Byggahus.se

Larminstallation Siemens SPC, LARMSKOLA!?

  1. S
    Medlem Nivå 8
    Jag kikade på den inställning som du kände, den är satt på MK och område 1 men område 2 skall ju inte aktiveras då man står vid panelen och där är den avslagen.

    Jag har satt område 1 som MK och innanför denna MK är panelen. sedan ligger en IR i område 2 som triggar om man tar några steg in från knappsatsen.
    Tänker mig att om man kommer in bryts MK larmet triggas med en Xs timer som sedan drar larmet om man inte deaktiverar det inom Xs. Skulle man under <Xs ta och gå in i område 2 går larmet omgående.
    Samma om man gör intrång i område 2, då går larmet omgående.
     
    Redigerat 28 maj 2017 23:17
  2. M
    Medlem Nivå 2
    Jag har alla saker i ett och samma område och magnetkontakten på ytterdörren är Entry/Exit och rörelsedetektor i hallen har attributet "Följande". Det gör att ingångstiden aktiveras om ytterdörren öppnas först, men larmet går direkt om något annat larmar. Jag tror det även gäller om IR i hallen triggas före ytterdörren har öppnats, minns inte exakt håller på och testar mina inställningar :)

    Jag har för mig det finns någon inställning där man kan ställa in så att man inte kan avvika från "ingångsvägen" dvs. så fort någon detektor som inte har attributet följande triggas under ut-/ingångstiden så går larmet. Men det gör också att man t.ex. inte kan springa in i vardagsrummet och hämta telefonen man glömt medans nedräkningen av larmet pågår.
     
  3. J
    Medlem Nivå 4
    Förstår jag dig rätt nu, du har två områden i samma hus. Varför?
    Områden är juh till för att man ska kunna ha en del av larmet pålarmat samtidigt som man larmar av det andra. Tex bostadshus område 1 och ett garage som område 2.
     
    • Laddar…
  4. RilleRock
    Medlem · Nivå 11
    Helt korrekt så krångla inte till det Shiraz och lägg allt i område 1 som du tex byter namn på till Inbrottslarm.
     
  5. F
    Medlem Nivå 3
    Hoj! Genom att köra statisk ip-adress mellan larm och router så funkar det. Dock så har jag tappat kontakten med spcconect.com. Det står i händelsesekvenstabellen under ATS konfiguration status:fel, och jag får ingen kontakt med larmet via spcconnect.com. Behövs verkligen inte port 52000 öppnas i routern för att kommunikation skall komma ut? Jag bifogar några skörmdump....

    Jag kommer inte heller åt att nollställa enkryptionkey som Rillerock föreslår....
    Inloggade ser högupplösta bilder Logga in
    IMG_0333.PNG

    Inloggade ser högupplösta bilder Logga in
    IMG_0332.PNG
     
  6. F
    Husägare · Nivå 10
    Nej, du behöver inte öppna någon port.
    Om du satte statisk ip är min gissning att du missade ställa in gateway-adressen. Där måste du skriva routerns ip, annars har larmet ingen gateway till internet och ingen koppling till spcconnect.com
     
  7. F
    Medlem Nivå 3
    Någon speciell nätmask? Den var ifylld till 255.255.255.0
     
  8. F
    Medlem Nivå 3
    Kan brandvägg stöka till det?
     
  9. F
    Husägare · Nivå 10
    Rätt.
    Routern är ju en brandvägg, och visst kan den strula till det, men med standardinställningar ska det fungera.
     
  10. F
    Medlem Nivå 3
    jag har angett Asus standard gateway (alltså den som man också har för att logga in på routens konfigurationssida) alltså 192.168.1.1 men den får fortfarande inte kontakt med SPCconnect...

    Några skärmdump till som kanske kan ge förklaring till min inkompetens....
    Inloggade ser högupplösta bilder Logga in
    skärmdump3.png

    Inloggade ser högupplösta bilder Logga in
    skärmdump 4.png
     
  11. F
    Husägare · Nivå 10
    Sätt DNS till antingen routerns ip eller 8.8.8.8. Den senare är googles fria DNS-server.
     
  12. F
    Medlem Nivå 3
    Då funkar det! Tackar så mycket för supporten... Körde med 8.8.8.8. på DNS server och allt sparkade igång. Både uppkoppling mot spcconnect samt mobil app funkar. Tack!!!
     
  13. F
    Husägare · Nivå 10
    Det här är anledningen till att det ofta är smartare att låsa larmets ip-adress i routern istället. Kör man med statiska inställningar måste man skälv ha koll på nödvändiga adresser. Annars fixar routern det via DHCP.
     
    • Laddar…
  14. F
    Medlem Nivå 3
    Jag förstår det nu. Det konstiga var att jag inte såg Spc-enheten i routerlistan när jag började med DHCP. Det verkade som om inte DHCP funkade.
     
  15. F
    Husägare · Nivå 10
    Ifall routern fungerar med trådlösa klienter så funkar DHCP-servern. Jag gissar att det var någon liknande inställning som spökade. Det kan hända att larmet inte presenterade sig med något namn i routerlistan över DHCP-leases utan enbart med Mac-adress, och då är det ju inte lätt att hitta den.
    Det verkade också skumt med den adress du skrev att du fått i första inlägget. För du råkar väl inte ha två routers i nätverket?
    Kör annars på med statiska inställningar nu när du fått det att funka. Det är inte sämre, det som kan hända är att routern delar ut den adressen till någon annan enhet och då kan det bli en konflikt, men det brukar lösa sig. Routern skickar ut en annan adress till den enheten i så fall.