Byggahus.se

TwinDos-problem

160 läst  2 svar

  1. J
    Medlem Nivå 4
    Någon med erfarenhet av Mieles TwinDos-system?

    Fick hem en Miele WCE670 NDS i går kväll. Installerade och körde det obligatoriska kalibreringsprogrammet. Efter att den var klar med det så stod det på displayen att TwinDos 2 var slut, vilket var lite märkligt eftersom den var helt full. Drog ut behållare nr 2 och stoppade i den igen tills det klickade till.
    Har idag kört några testkörningar och den klagar fortfarande på att TwinDos 2 är slut när jag ska sätta på ett program. Väljer dock att jag vill köra med TwinDos ändå. Under körningens gång kollar jag i appen på mobilen, där står det 100% på både 1 och 2. Efter att programmet är genomfört så står det återigen att TwinDos 2 är slut på maskinens display.
    Inloggade ser högupplösta bilder Logga in
    twindos display.jpg

    Inloggade ser högupplösta bilder Logga in
    twindos app.png
     
  2. J
    Medlem Nivå 4
    Den hamnade av misstag i fel forumdel. Kan någon moderator flytta den till vitvaror? Kan inte se att jag kan göra det själv.
     
  3. J
    Medlem Nivå 4
    Har kört lite mer och fortfarande samma problem. Det blir i alla fall lödder i maskinen vad jag kan se genom luckan, och tvätten verkar bli ren. Om jag har förstått det rätt så är det endast från behållare 2 som den tar medel ifrån när man kör vittvätt, vilket är det som jag testat. Men detta är inte helt i klarskrift, så kan ju eventuellt vara lödder/medel från behållare 1.
    Om ingen har någon god idé här så får jag kontakta Miele helt enkelt. Hade tänkt ringa idag men de stängde visst kl 11 på grund av utbildning.
     
Bevaka ämnet och häng med när det uppdateras.
Bevaka