Byggahus.se

TwinDos-problem

  1. J
    Medlem Nivå 5
    Någon med erfarenhet av Mieles TwinDos-system?

    Fick hem en Miele WCE670 NDS i går kväll. Installerade och körde det obligatoriska kalibreringsprogrammet. Efter att den var klar med det så stod det på displayen att TwinDos 2 var slut, vilket var lite märkligt eftersom den var helt full. Drog ut behållare nr 2 och stoppade i den igen tills det klickade till.
    Har idag kört några testkörningar och den klagar fortfarande på att TwinDos 2 är slut när jag ska sätta på ett program. Väljer dock att jag vill köra med TwinDos ändå. Under körningens gång kollar jag i appen på mobilen, där står det 100% på både 1 och 2. Efter att programmet är genomfört så står det återigen att TwinDos 2 är slut på maskinens display.
    Inloggade ser högupplösta bilder Logga in
    twindos display.jpg

    Inloggade ser högupplösta bilder Logga in
    twindos app.png
     
  2. J
    Medlem Nivå 5
    Den hamnade av misstag i fel forumdel. Kan någon moderator flytta den till vitvaror? Kan inte se att jag kan göra det själv.
     
  3. J
    Medlem Nivå 5
    Har kört lite mer och fortfarande samma problem. Det blir i alla fall lödder i maskinen vad jag kan se genom luckan, och tvätten verkar bli ren. Om jag har förstått det rätt så är det endast från behållare 2 som den tar medel ifrån när man kör vittvätt, vilket är det som jag testat. Men detta är inte helt i klarskrift, så kan ju eventuellt vara lödder/medel från behållare 1.
    Om ingen har någon god idé här så får jag kontakta Miele helt enkelt. Hade tänkt ringa idag men de stängde visst kl 11 på grund av utbildning.
     
  4. Ulf Norgren
    Medlem Nivå 1
    Vad kom ni fram till? Utbyte?
     
  5. J
    Medlem Nivå 5
    Nu funkar det. Om jag minns rätt så bad Miele mig att låta maskinen stå helt strömlös en stund.
     
  6. G
    Medlem Nivå 7
    Jag har fått samma problem fast med behållare 1.

    När jag försöker köra rengöringsprogrammet för behållare 2 så ser man att vattenmängden minskat i behållare 2. När jag kör samma sam fast för behållare 1 så minskar inte vattenmängden öht. Dessutom klickar som att motorn som ska suga ur vätska från behållaren inte fungerar. Någon som har tips på vad man kan göra eller rengöra?
     
  7. W
    Medlem Nivå 1
    Jag upplever precis samma sak med min wkg130. Kommer du fram till något så får du gärna berätta vad. Jag har plockat av baksidan och kontrollerat lite lätt men hittar inget uppenbart fel så blir väl till att kontakta Miele snart.
     
  8. T
    Medlem Nivå 3
    Märkligt detta! Jag har en helt ny WKG130 NDS TDos som säger att behållare 1 är tom efter tvättprogramsslut. Miele tekniker är bokad, får se vad som kommer ut av det besöket...
     
  9. N
    Medlem · Nivå 6
    Det har blivit stopp i slangsystemet mellan doserpump och tvättbehållare. Det löser teknikern vid besöket.
     
  10. W
    Medlem Nivå 1
    Är detta något som man kan åtgärda själv eller behövs det en tekniker? Jag bor nämligen inte så centralt och har väldigt långt till närmsta tekniker...
     
  11. T
    Medlem Nivå 3
    Om det bara är att rengöra slangar så borde det inte vara så svårt...
    Jag ska se om jag kan kika över axeln utan för mycket irritation.
    Återkopplar när teknikern varit här!
     
    • Laddar…
  12. J
    Medlem Nivå 5
    Det finns ett rengöringsprogram för slangarna. Då ska du använda refill-behållarna (kan köpas från mieles webbshop) som du fyller med vatten.
     
  13. T
    Medlem Nivå 3
    Funkar tyvärr inte i mitt fall...
    Har kört med det speciella rengöringsmedel som Miele säljer.
     
  14. W
    Medlem Nivå 1
    Jag har provat att göra precis likadant jag också men ger ingen effekt!
     
  15. J
    Medlem Nivå 5
    Nej precis, det var ju inte problemet för mig heller. För mig så funkade det med att låta den vara strömlös ett tag såsom supporten instruerade mig. Felmeddelandet försvann efter det.
    Dock så har det till och från varit en del strul för mig med lite olika saker kopplat till twindos. Det är en bra idé, men systemet funkar tyvärr inte klockrent om man säger som så...