Byggahus.se

Problem med vitolja

  1. M
    Medlem · 17 inlägg

    Micke_P

    Medlem
    Det går inte så bra!

    Slipade först till ned till 120 med govlslipen och vitoljade sedan. Inte blev det vitt inte. Tydligen så öppnar sig inte porerna på mitt golv tillräckligt för att släppa ner kalkpigmentet. Så när jag polerar golvet så släpper all kalk.

    På förslag från leverantören, Duri, skulle jag då gå på allt med slipnät 80 för att ta bort oljan för att sedan luta och sluligen lägga på olja igen, då skulle det bli vitt. Det har jag gjort nu. Inte f_n blev det vitt. Nu har jag lutade och oljade golv som inte blir vita.

    Hur skall jag göra, tips någon innan jag blir helt tokig!!

    Går det att vitsåpa på alltighopa?

    Synd att jag gör ett helt J---a hus på en gång istället för ett rum i taget. Ibland har man lite för bråttom!! >:(
     
  2. M
    Medlem · 17 inlägg

    Micke_P

    Medlem

    Re: Problem med vitolja

    Funkar det med titanoxid efter att du har oljat golven? Skall naturligtvis denna gång testa på en provbit först, men jag bara tänkte, om oljan har mättat golven, hur skall då något nytt pigment kunna tränga ner i porerna?

    Titanoxid, har sett burken på färghandeln, ser ut som en tämligen liten burk, är det flytande innehåll i denna?

     
  3. J
    Medlem · 108 inlägg

    jonasmj

    Medlem

    Re: Problem med vitolja

    Säger detsamma. Vi lutade med naturlut och vit olja (Timberex) men det blir inte sååå vitt. Med tiden blir det säkert vitare för vi kommer att skura golvet med vitpigmenterad såpa... så om några år kanske :D
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.