Byggahus.se

Koppla lamppropp till LED-armatur

  1. M
    Medlem Nivå 1
    Hej!

    Jag har köpt en LED-armatur från Bauhuas och behöver koppla en lamppropp till den. Jag tror dock att jag gjorde det fel första gången då proppen gick. Hur bör man bäst koppla lampproppen till LED-armaturen? Det jag gjorde sist var att se till att brun kabel kopplades med brun och blå kabel kopplades med blå men det verkar inte ha funkat. Är det något jag har missat?
    Inloggade ser högupplösta bilder Logga in
    20200426_132635.jpg
    Inloggade ser högupplösta bilder Logga in
    20200426_132706.jpg
    Inloggade ser högupplösta bilder Logga in
    20200426_132728.jpg
     
  2. Bästa svaret

    prototypen
    Medlem · Nivå 22
    Går ju inte göra på något annat sätt.
    Är du säker att det var säkringen som gick eller var det jordfelsbrytare.

    Har uttaget fungerat med någon annan lampa?

    Protte
     
  3. M
    Medlem Nivå 1
    Hmm det kan nog ha varit jordfelsbrytaren. Även om jag slog på brytaren igen i lägenheten som kom inte strömmen igång, behövde gå ner till husets elcentral och slå på det för min lägenhet där nere istället.

    Har inte heller testat uttaget med någon annan lampa. Tack för tipset, ska testa det nu.

    Kan ett av problemen har varit att jag använde en jordad lamppropp medan kabel från armaturen bara hade två kablar, alltså ingen jordad kabel?
     
  4. prototypen
    Medlem · Nivå 22
    Vad gjorde du med jordtråden, kom den i kontakt med någon annan ledning.
    Dumt att du visar en bild med ojordad sladd men använt en med jord.....

    Protte
     
  5. M
    Medlem Nivå 1
    Hej igen, nu fick jag det att funka med den ojordade kabeln. Måste ha varit som du skrev Protte att jordtråden kom i kontakt med något...

    Tusen tack för din hjälp!
     
  6. H
    Moderator · Nivå 25
    Jag funderar lite på vad som kan ha hänt här. Vad har du använt för kopplingar? Det ser ut som du har en bit kabel från armaturen, med två trådar, och ett sladdställ med kontakt och en bit kabel. Hur har du kopplat ihop de här två kablarna?

    Det låter lite skumt att jordledaren från ditt första sladdställ skulle lyckas komma i kontakt med något om du har en korrekt koppling.

    Att det tydligen dels har löst ut en säkring i lägenheten, och antingen huvudsäkring eller jordfelsbrytare i vid huset's elcentral, tyder på att du fått en rejäl kortslutning.

    Även om det fungerar nu så kan du ha en farlig koppling.