Byggahus.se

Inkoppling automatisk y/d start

  1. S
    Medlem Nivå 9
    Hej,
    Jag har en klyvsåg försedd med automatisk y/d start.
    Motor är borttagen från den och en mindre
    ditsatt. Den gamla har man bara klippt kablarna från
    och kablarna är svarta omärkta mk. Jag är osäker på
    hur jag skall koppla in kablarna från den nya motorn.
    Som det ser ut nu kommer tre stycken mk från en kontaktor
    och tre från vad som ser ut att vara ett motorskydd. Är det bara
    att lägga in de tre från kontaktorn på u1, v1 och w1 och de från
    motorskyddet på u2, v1och w2? Något mer man behöver göra?
    Förutom ställa ner motorskyddet? Har inte kopplat automatisk
    y/d sedan skolan...

    Mvh
    -styrmannen!
     
  2. A
    Medlem · Nivå 20
    Tanken är att U1, V1 och W1 går till varsin fas i både Y och D-läget. I Y-läget skall en kontaktor koppla ihop U2, V2 och W2. I D-läget skall det kopplas faser till U2,V2 och W2. Om det bara är en kontaktor antar jag att den har någon form av växlande funktion.

    Det finns ett par fällor. Går man i någon av dem blir troligen inte konsekvensen värre än att säkringen går. För det första: Är det en 400/690V motor? Om det är en 230/400V motor skall du inte använda Y/D-starten. För det andra: om du kopplar fel så att motorn drar åt olika håll i Y och D-läget blir det inte så lyckat.

    Erik
     
  3. S
    Medlem Nivå 9
    Hej!

    Motorn är märkt 400/690v och har används med en äldre manuell Y/D-kopplare förut.

    I apparatskåpet finns tre kontaktorer enligt nedan:
    [​IMG]

    Och jag antar att detta är motorskyddet:
    [​IMG]

    Förut har tre kablar gått från motorskyddet och tre kablar från Y-kontaktorn längst ner till höger.

    Borde ju bara vara att lägga in v1, u1, w1 respektive u2, v2, w2 i rätt följd på motorskyddet respektive Y-kontaktorn tycker jag?


    Tyvärr verkar motorskyddet bara ha fast inställningar på 25, 30, 35, 40A. Gamla motorn var på 22kW och nya på 9kW så jag antar att ett nytt motorskydd inte vore fel?


    Det finns även en kontaktor till höger lite för sig själv men den är till en hydralpump för matningen av sågen.


    En annan het fråga är ju om sågen kommer gå med 16A säkringar. Motorn till klingan är på 9kW och motorn till hydralpumpen på 4kW. Och så var det spånsugen med...
     
  4. A
    Medlem · Nivå 20
    Om jag förstår bilden rätt så sitter D-kontaktorn ovanför Y-kontaktorn. Det är inte omöjligt att trådarna mellan D och Y-kontaktorn är korsade på något sätt. Det bör du kolla. Om du lägger trådarna: v1, u1, w1 respektive u2, v2, w2 som du skriver och det inte är korsat något i skåpet så kommer L3 att ligga på båda sidor om W-lindningen. Knappast optimalt.

    Erik
     
  5. N
    Medlem Nivå 1
    Hoppas den här kan hjälpa lite...?
     
  6. S
    Medlem Nivå 9
    Jag skall kolla det men om jag inte minns fel från inkoppling av den manuella Y/D-kopplaren som motorn var kopplad till innan så är det korsat på motorplinten...
     
  7. S
    Medlem Nivå 9
    Suck... Man har provat att köra med sågen inkopplad enligt vad jag angav ovan. Symptomen är att motorn startar, men går åt fel håll, i Y-läget. När den skall koppla över till D-läget löser motorskyddet.
    Frågan är om motorn vill "gå åt andra hållet" i D-läget. Då skulle man kunna tänka sig att motorströmmen skenar i höjden. Kan man då bara skifta två faser på Y-kontaktorn så går den åt rätt håll i Y-läget och förhoppningsvis samma håll i D-läget?

    Har inte möjlighet att gå igenom kopplingen personligen förren imorgonkväll så då kan jag kolla över enl. schemat som någon bifogade...
     
  8. GK100
    Medlem · Nivå 22
    Se vad Avemo skriver i #4 ovan. Troligtvis det inte korsat mellan D- och Y-kontaktorn men det kan du ju enkelt kontrollera till att börja med.
    Däremot verkar ju vad du skriver i #7 stämma med vad Avemo konstaterar rörande samma fas till både W1 och W2. Alltså går motorn på två faser i D-läge och då löser strax motorskyddet ut, eftersom den kom i gång i Y så fortsätter den gå i D trots tvåfasmatningen.

    Enklast kopplar du de tre ledarna vänster->höger på motorskyddet till motorns U1-V1-W1 och de tre vänster->höger på Y-kontaktorn till de tre motstående anslutningarna på motorn dvs de som då är märkta W2-U2-V2.

    Att ändra rotationsriktning gör du enklast på inkommande matning till Y/D-n.
     
  9. S
    Medlem Nivå 9
    Hej,

    Tacksam för alla svar. Skall gå igenom kopplingen ikväll.
    Dock en fråga angående rotationsriktning.
    Själva motorn till sågen går åt "fel" håll. Däremot snurrar en 4kW motor för hyrdralik åt rätt håll. Så att bara ändra på inkommande matning kommer nog innebära att sågmotorn går åt rätt håll men att hyrdralmotorn inte gör det...
     
  10. GK100
    Medlem · Nivå 22
    Då kan du ju skifta riktning för pumpen också.
    Att jag skrev att du skulle ändra inkommande var för att du skulle slippa skifta fyra trådar som annars blir fallet. Antingen i motorlådan eller på utgående från Y/D.
     
  11. S
    Medlem Nivå 9
    Hej!

    Nu tickar allt på som det skall!
    Jag följde upp koppling med hjälp av schemat här och det var som Avemo skrev att det var samma fas till W1 och W2.

    Hydralpumpen löste jag genom att skifta två faser på den och sedan matningen till maskinen.

    Kan konstatera att det var väldigt lång fördröjning på tidreläet innan det slog om från Y till D. Nästan 30s. Men detta kanske är bra så den hinner komma upp i varv innan den slår om till D-läget.

    Mindre kul är att maskinen löser JFB om någon sådan finnes. Den är från slutet av 70-talet och gjord för 4-ledarmatning så man har använd jord "som nolla" för manöverkretsen... Dags att tråda om.
     
  12. M
    Medlem Nivå 9
    Minska tiden på ditt tidrelä. Det ska slå om så snart motorn slutar öka i varvtal.
    När man kör motorn på Y så går den på lägre varvtal än normalt och får därmed dålig kylning.
     
  13. S
    Medlem Nivå 9
    Hej!

    Har ej hittat några inställningsmöjligheter på tidreläet. Men det är ju utbytbart...