Byggahus.se

Trasigt reglersystem på NIBE EVC190

  1. M
    Medlem · Uppsala · 387 inlägg

    mape17

    Medlem
    Har en Nibe EVC190 med en RVP-21(sigmagyr junior) reglercentral.
    Nu har shuntregleringen slutat att fungera.
    I Automatläge stänger shunten helt. Detta helt oberoende av vilka inställningar som görs på reglercentralen. DAG/NATT/kurvändring etc
    Kan dock reglera shunten med hjälp av handvredet på termomotorn(landis o gyr ambigyr).
    Har kollat (ohm-mätt) den interna säkringen för reglercentralen/shuntregleringen och den är hel.

    Någon som har några tips på felsökning/vanliga fel.

    /m
     
  2. B
    Medlem · 2 093 inlägg

    BAS

    Medlem
    Om du ger upp så kan du köpa ny reglering på www.acaso.se
    De har allt som behövs inkl ny shuntventil. Det blir troligen även billigare än om du skulle behöva byta något i Nibe-regleringen.
     
  3. M
    Medlem · Uppsala · 387 inlägg

    mape17

    Medlem
    Jo måste själva centralen bytas blir det nog något annat, om något. Pannan är ju från 1982.
    Min tanke var om det var nåt man enkelt kan kolla på tempgivare/shuntmoter eller nåt annat.
    Och isåfall byta/fixa den delen.
    /m
     
  4. M
    Medlem · Uppsala · 387 inlägg

    mape17

    Medlem
    Pratade med NIBE idag och fick tips på att mäta på termomotorn.
    Mätte och fick fram att när reglersystemet ville höja temperaturen på framledningen så låg
    ca 220v på motorn, medan det var 0v om tempen var tillräcklig.
    Alltså termomotorn har lagt av!

    Nu är det väl bara att beställa en ny, ambigyr std 1.2/100 för den nätta summan av 2100:- plus moms, hos NIBE.

    Eller någon kanske har ett tips på någon ersättare alternativt var den går att få tag på billigare.

    /m
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.