Byggahus.se

Problem med varmvatten

  1. R
    Medlem · 91 inlägg

    rogero1

    Medlem
    Hej,

    Vi har en fjärrvärmeanläggning som är ca. 8 år gammal och vi har nu börjat få lite problem med varmvattenet. Ibland får vi spola länge innan det kommer, om man stänger av duschen några minuter efter en dusch så kommer det bara kallt vatten ett tag efteråt om man sätter på den igen, ibland kommer det ovanligt varmt vatten.
    Ingen av dom här "symtomen" har vi haft tidigare, har inte märkt att värmen är påverkad.

    Har skckat med ett foto på anläggningen, tacksam för goda råd om vad detta kan bero på och vad jag kan göra åt detta.

    Roger
    Inloggade ser högupplösta bilder Logga in
    Fjärrvärmecentral.jpg
     
    • Laddar…
  2. roland53
    Medlem · Skåne · 4 326 inlägg

    roland53

    Medlem
    Nja är det bara problem i duschblandaren?

    I så fall behöver du byta termostat i duschblandaren.

    Om du har samma problem i alla blandare i huset, ja då får man fundera på källan dvs fjärrvärmeaggregatet.
     
    • Laddar…
  3. R
    Medlem · 91 inlägg

    rogero1

    Medlem
    Hej,

    Nej, problemet är på flera tappställen.
     
  4. roland53
    Medlem · Skåne · 4 326 inlägg

    roland53

    Medlem
    Mät temperaturen på plattvärmeväxlaren på inkommande kallvatten och utgående varmvatten när du tappar varmvatten från en kran för att få en uppfattning om plattvärmeväxlarens funktion.

    Den kan möjligen vara igenkalkad och behöver rengöras.

    Du kan också mäta temperaturen på inkommande fjärrvärme (på plattvärmeväxlaren) samt returen. Du får då ett delta T (skillnaden på inkommande och utgående temp för att se om det blir en överföring av värme.

    Om den är igen kalkad så blir det ytterst liten delta T på fjärrvärmesidan eftersom tappvarmvattnet inte tar till sig värmen.

    Möjligen kan det då också bero på om det finns någon blandningsventil/termostat som är ur funktion.
     
  5. M
    Medlem · Västmanland · 28 inlägg

    Magneten

    Medlem
    Jag arbetar dagligen med Redans villaväxlare och det är fyra punkter som du själv kan kontrollera.

    Motionera den mekaniska varmvattenregulatorn, vrid den till sina respektive ändlägen. (vred med blå respektive röd punkt på en vit liten plasthylsa)

    Motionera även temperaturregulatorn/ventilen till sina ändlägen, känns den lätt att skruva på, ungefär som om du skruvar på en lös hylsa så har själva ventilen fastnat. (silverfärgad liten cylinder med skala från 1-6)

    Kontrollera så du inte har genomläckage i någon av dina blandare genom att vrida igen ventilen för inkommande vatten (vanliga tappvattnet) på din UC/fjärrvärmecentral och försök sedan spola varmvatten i någon kran. Det skall inte komma något vatten. Om det kommer vatten har du genomläckage, är ganska vanligt fel.

    Kontrollera filtret på primärsidan. Vrid igen ventilerna på fjärrvärmeservicen och lossa sedan filtret ur filterkorgen. Filtret sitter nästan längst ner i din central. Tempgivaren för din värmemätare sitter i närheten eller alldeles intill.
     
  6. T
    Medlem · Sö · 1 940 inlägg

    TheGame

    Medlem
    Har haft samma problem för nått år sen.
    Det var varmvattenregulatorn.
    Fick den bytt och man hörde hela tiden att det "spolade" även fast ingen kran var på och fick samtidigt högt flöde.
     
    • Laddar…
  7. R
    Medlem · 91 inlägg

    rogero1

    Medlem
    Hej,

    TAck för er input och goda råd. Har beställt service till måndag så jag hoppas att det löser det.
    Roger
     
  8. RogerLaxen
    Medlem · 6 inlägg

    RogerLaxen

    Medlem
    Hur gick det? Jag har problem med varmvattnet som försvinner. Enligt vattenfall så är det luft som kommer med vattnet och fastnar i regulatorn som då slutar reglera. Har då avluftat genom att ha fullt ös på varmvattenkran och sedan skruvat på termostaten till max temp sedan lägst temp och upprepat 3 gggr. Sedan fungerar det ibland timmar ibland veckor. Så jag tror det kommer luft med vattnet från Roslagsvatten men de vill de inte ställa upp på. Men jag hör ju luftstötar då jag avluftar. Min värmeväxlare heter Swetherm, ser nästan ut som din blid.
     
  9. R
    Medlem · 91 inlägg

    rogero1

    Medlem
    Det var ett tag sedan...

    Jo det löste sig med en service. Jag har för mig att dom sa att filtret var smutsigt och det var orsaken. Det har varit flera på gatan som har haft samma symtom och det har löst sig när dom gjort rent filtret.

    Roger
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.