Byggahus.se

Problem med spotar i badrum, G4

839 läst  6 svar

  1. Ö
    Verktygstokig Nivå 6
    Jag har 8 st dimmade 12v-spotar monterade i badrummet, G4-varianten. Nu dog en av spotarna och jag utgick från att det bara var en trasig lampa. Testade med ny lampa och flyttade även en fungerande till samma uttag utan resultat. När jag testmäter så ger de fungerande spotarna 12V precis som de ska men jag får bara ut 6V i det trasiga. Har testat att trycka i sladdarna i hållaren för att motverka eventuella glapp utan resultat. Jag ägde inte huset när de installerades så jag vet inte hur det ser ut med trafo osv.

    Nån som har nån idé?
     
  2. E
    Hobbysnickare · Nivå 10
    Sitter det fördelare med snappkopplingar? Eller vad är det för uttag du satte lampan i?
     
  3. Ö
    Verktygstokig Nivå 6
  4. Ö
    Verktygstokig Nivå 6
    Ingen som har nån idé om vad det kan bero på?
     
  5. snaggletooth
    Medlem · Nivå 13
    Har du undersökt bakom armaturerna hur det är kopplat?
     
  6. Ö
    Verktygstokig Nivå 6
    Nej jag vet inte var trafon sitter men allt ser ok ut i den enda takdosan som finns i badrummet. Enda sättet är att öppna alla 8 spothålen och kolla så det får väl bli nästa steg. Det märkliga är att 7 spotar funkar precis som de ska medan den 8:e enbart ger 6v i uttaget. Att nåt skulle lossnat vid trafon känns osannolikt?
     
  7. E
    Medlem Nivå 12
    Dålig kontakt någonstans. Ev mäter du med ett billigt mätinstrument.
     
Bevaka ämnet och häng med när det uppdateras.
Bevaka