Byggahus.se

Ingen slingsignal automower

  1. Vildebill
    Medlem · 100 inlägg

    Vildebill

    Medlem
    Hej!
    Lyfte ut roboten och stoppade in i laddstationen för att påbörja säsongens klippning och får numera detta felmeddelande

    Obs! Det är ingen som grävt eller gjort någon inverkan på tomten sen sep 2020. Finns det en möjlighet att jag kan lösa det mha en nollställning etc?

    Eller betyder detta att det _är_ kabeln som brustit?
     
  2. E
    Medlem · Skåne · 9 388 inlägg

    etompau

    Medlem
    Börja med att titta på laddstationens lysdiod, vilken färg etc har den?
     
  3. Vildebill
    Medlem · 100 inlägg

    Vildebill

    Medlem
    Hej!
    Den blinkar blått
     
  4. Vildebill
    Medlem · 100 inlägg

    Vildebill

    Medlem
     
    Logga in för att se filmer.
  5. E
    Medlem · Skåne · 9 388 inlägg

    etompau

    Medlem
    Det betyder avbrott på beg.kablen (framgår av manual).
    Kan vara glapp/avbrott i kontakter eller ett fysiskt brott på själva kabeln.
    Felsök.

    För kontroll av slingan kan du ohmmäta den. Max resistans ca 20-30 ohm.
    För kontroll av laddstation kan du göra en kort testslinga med en bit kabeln. Led ska då lysa fast grönt.
     
    • Laddar…
  6. TT4F
    Medlem · 282 inlägg

    TT4F

    Medlem
    Du kan också felsöka var på beg slingan felet är genom att:

    A - Kreativt koppla om begslingan och guideslingan så kan du se ungefär vilket område som fungerar och vilket som inte fungerar

    B - Köpa ett verktyg på Clas Ohlsson / Jula som kan mäta var avbrottet är

    om A, så minimerar du området, sedan är det troligtvis en skarvning som det trängt in fukt i
     
  7. N
    Medlem · Gotland · 66 inlägg

    nosslo77

    Medlem
    Jag har samma problem. Känns som jag har det varje år. De senaste två åren har det varit kontaktdonen i laddaren. Finns det något alternativ till Husqvarnas dåliga och dyra don?

    För att felsöka slingan kan jag rekommendera metoden med AM-radio. Den har räddat mig flera gånger.
     
  8. Vildebill
    Medlem · 100 inlägg

    Vildebill

    Medlem
    Hittade en fin video där han letar ett kabelbrott med en detektor, funderar på att köpa en sådan på Jula / Claes Ohlsson och gå loss som agaton sax!
     
    • Laddar…
  9. N
    Medlem · Gotland · 66 inlägg

    nosslo77

    Medlem
    Vilka verktyg på Jula/Classe skulle du rekommendera för att mäta avbrottet?
     
  10. TT4F
    Medlem · 282 inlägg

    TT4F

    Medlem
    AM-radio??? Förklara (låter spännande :p)
     
  11. TT4F
    Medlem · 282 inlägg

    TT4F

    Medlem
    Har aldrig testat :oops:
     
  12. N
    Medlem · Gotland · 66 inlägg

    nosslo77

    Medlem
    1. Sätt i ena änden av begränsningskabeln i laddstationen
    2. Ta fram din gamla portabla FM/AM-radio
    3. Håll ner antennen mot ett ställe du vet att du har ström från laddstationen
    4. Välj AM-bandet på radion och skruva tills du hör ett klickade ljud (cirka 700hz)
    5. Följ slingan tills du inte hör ett klickande ljud
    Grattis. Du har hittat avbrottet.

    En avbrottsdetektor funkar säkert bättre, men som sagt har jag använt detta sätt i flera år och har hittat flera avbrott och dåliga skarvar.
     
  13. O
    Medlem · Stockholm · 324 inlägg

    olof63

    Medlem
    Hänger på tråden gär, har en tio år gammal installation ca 200 m kabel. Kör en tre år gammal Automovern320. Nu när jag drar igång säsongen så lyser lampan grön i stationen, men klipparen säger Ingen aignal. Vad har hänt och hur hittar jag problemet ? Har gjort en del reparationen och då med den tjockare husqvarna kabeln.
     
  14. O
    Medlem · Stockholm · 324 inlägg

    olof63

    Medlem
    Jaha, provade att generera ny slingsignal, och då funkade det direkt :) Tack för bra forum
     
  15. S
    Medlem · Halland · 105 inlägg

    SvPa

    Medlem
    Haft problem med blinkande grön lampa, löste det genom att dra loss kabeln från trafon, och sätta tillbaks den igen. Det är alltså kabeln mellan trafon och laddstationen jag menar..hänt två ggr...händer det igen ska jag kolla om det är oxid eller nåt annat som orsakar det knasiga felet.. hjälper alltså inte att dra ut stickproppen från vägguttaget och sätta in den igen
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.