Byggahus.se

Inca euro 260

  1. Mathias Smolarek Johansen
    Medlem · 101 inlägg
    Har en maskin som rubriken lyder. Inca euro 260. Nu till problemet. Klyver lite brädor på den men den orkar inte med. Har köpt nytt blad. V-stål 12X1850-14. Kanske inte helt rätt blad för ändamålet men har nu köpt ett tuffsaw fastcut blad jag väntar på. Men med detta blad så orkar den inte med 100x50 reglar. Jag klyver på på höjden så jag får 100x25 brädor. För klen motor? Har läst att ändra kan klyva dessa utan problem. Vad gör jag för fel? Behöver jag en starkare motor och i sådana fall vad?
     
  2. Frustrator
    Verktygstokig · Halland · 5 556 inlägg

    Frustrator

    Verktygstokig
    Hur många tänder per inch har bladet? (Tpi)

    Hur snabbt försöker du mata virket?

    När du säger inte orkar, menar du att motorn stannar, eller slirar drivremmen? (Eller har du direktdriven?)
     
  3. Mathias Smolarek Johansen
    Medlem · 101 inlägg
    4 tänder per inch tror jag! Är inte säker. Kan mäta dock. Hur ska jag förklara. Det går jätte bra en liten bit typ 3 dm in på regeln. Sen går det åt helvete. Den nyper bladet så det stannar. Drar tillbaka regeln så den får fart igen bladet sen framåt igen. Kan hålla på så ca 70 % av regeln där i emellan går det jätte bra. Men jag har märkt att snittet i brädan är kurvad om du förstår. Bladet böjer/viker sig. Samt att de vrider sig lite med. Har jätte lite glapp mellan kolen och ytterst lite glapp bakom mot hjullagret.
     
  4. Mathias Smolarek Johansen
    Medlem · 101 inlägg
    Då try ner jag fram regeln ca en 1 cm/minut. Annars kanske jag kan trycka 1 dm/30 sek. Kom nog på problemet. Så länge bladet är rakt så att säga går det bra men när bladet viker sig börjar problemet. Så antingen har jag fel blad eller och för lite spänt. Men jag har provat att dra åt ännu mer men det blir ingen skillnad tycker jag. Min motor sitter direkt på hjulet. Inga remmar.
     
  5. Frustrator
    Verktygstokig · Halland · 5 556 inlägg

    Frustrator

    Verktygstokig
    Låter spontant som för lite bladspänning precis som du säger.
    Har du något tunnare/smalare blad att testa med? Kan vara så att incan inte orkar spänna ditt blad tillräckligt.
    Hur mår fjädern som sköter spänningen? Kan vara sliten. Tror Ola bytt sin.
     
  6. Mathias Smolarek Johansen
    Medlem · 101 inlägg
    Hade ett smalare band först. Men det gick likadant så därför bytte jag. Ja det kanske är fjädern som strular. Har ju siffror och gå efter 1-5jag är under 5. Typ 6-7 skulle ja tippa på
     
  7. Mathias Smolarek Johansen
    Medlem · 101 inlägg
    Var inga fel på fjädern. Inte vad jag kunde se. Har en annan fråga med. Eller två rättare sagt. För det första ska tänderna ligga på hjulen eller utanför? Har läst att dom ska ligga utanför men såg nyss en video där killen så att hela bandet ska ligga mitt på övre hjulet. En annan fråga är eller snarare en upptäckt. Mina kol är mycket smalare än mitt band. Kolen täcker halva ytan på bandet. Så jag kunde vrida på bandet utan problem. Hade jag haft bredare kol som täckt hela ytan av bandet förutom tänder så tror jag inte det problemet uppkommer eller har jag fel?
     
  8. Frustrator
    Verktygstokig · Halland · 5 556 inlägg

    Frustrator

    Verktygstokig
    Bandet ska enligt Inca ligga med tänderna utanför. Det är inte kol utan vanliga stål-bitar. Låter som de ligger för långt ifrån (ska knappt få in ett papper mellan) eller för liten bladspänning om du kan vrida bladet så lätt. Hur testade du fjädern?
     
  9. Mathias Smolarek Johansen
    Medlem · 101 inlägg
    Ok bra då vet jag det. Testade fjädern med en polygrip. Tryckte ihop den så gått de gick. Full fjädring kvar. Eller jag tror det i alla fall. Svårt när man inte kan jämföra med en ny men som sagt. Jag tyckte den var helt ok.
    Då får ja prova att flytta stålbitarna ännu nämre varandra. Vet bara att där svetten sitter på bladet tar i om ja flyttar ihop mer.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.