Byggahus.se

Gardena Sileno - Den enda stora tråden

  1. L
    Medlem · 37 inlägg

    LJN1954

    Medlem
    Har nu använt min Sileno+ Smart ett par veckor och efter lite justeringar av begränsningskabel så har den skötts sig själv tills igår em. Då stod den stilla rakt över guideslingan och displayen visade "Låg batterispänning" Tryckte på "Park" och den gick tillbaka till laddstationen. Vad kan det vara för fel? Felaktiga parametrar i mjukvara eller?
    /Lennart
     
    • Laddar…
  2. E
    Medlem · Skåne · 9 578 inlägg

    etompau

    Medlem
    Kolla laddblecken i laddstation/klippare så att dom är rena och ger god kontakt.
     
  3. L
    Medlem · 37 inlägg

    LJN1954

    Medlem
    Tack för svar: Ja, ska kolla detta men klippare är bara 3 veckor gammal? Och även om laddningen är något sämre så bör väl klipparen gå tillbaka vid en given lägsta spänning.
    /Lennart
     
  4. E
    Medlem · Skåne · 9 578 inlägg

    etompau

    Medlem
    OK. Jo den ska påbörja hemgång med tillräckligt med kapacitet i batteriet. När den är så ny tycker jag inte att du själv ska behöva felsöka, hör med inköpsstället om felet återkommer.
     
  5. D
    Medlem · Västra götaland · 16 inlägg

    di1anpe

    Medlem
    Hej, jag har precis införskaffat och installerat en Gardena City Sileno 500 enligt bilden nedan. Laddstationen placerade jag under altanen på baksidan huset så nära den stora ytan som möjligt (jag skulle helst velat placera den längre till höger i bild men detta är inte möjligt pga. altantrappan).

    Mitt problem är att klipparen inte följer guidekabeln ut från stationen, den går till första 45 graders svängen en meter ut och velar sedan iväg i godtycklig riktning. Jag tycker mig ha följt alla riktlinjer och mått i installationsmanualen. När jag startar test att ta sig till område 2 eller 3 så gör den likadant, virrar alltid iväg från guidetråden efter en meter och börjar klippa. Inga felkoder eller varningar. Lampan i stationen lyser fast grönt sken. Har någon av er där ute någon tänkbar förklaring till vad som kan vara felet? Eller goda tips på hur jag kan åtgärda problemet?

    Tack på förhand!


    Inloggade ser högupplösta bilder Logga in
    gräsmatta.jpg
     
  6. E
    Medlem · Skåne · 9 578 inlägg

    etompau

    Medlem
    Kanske är det begränsningskabelns dragning omkring laddstationen som stör. Testa med att inte dra kabeln på sidorna om laddstationen. Eller försök ändra avståndet/vinkeln på beg.kabeln när den lämnar laddstationen så att du maximerar avtånd mellan dessa och guidekabel.
     
  7. D
    Medlem · Västra götaland · 16 inlägg

    di1anpe

    Medlem
    Jag har nu provat att dra in begränsningskablarna under altanen till laddstationens baksida typ en meter tidigare på bägge sidor men det gör tyvärr ingen skillnad. Klipparen hittar hem utan problem med sin guidekabel men den går bort sig i första svängen varje gång den går ut. Jag blir galen. Fler förslag?
     
  8. davidgp
    Medlem · Västra Götaland · 542 inlägg

    davidgp

    Medlem
    Vad har du satt för korridorbredd?
     
  9. D
    Medlem · Västra götaland · 16 inlägg

    di1anpe

    Medlem
    Jag finner ingenting om korridorbredd i min manual, inte i klipparens menyer heller? Det enda som står är att klipparen ska klara korridorer på >60 cm mellan begränsningsslingorna och det uppfyller jag ju med råge.
     
    • Laddar…
  10. T
    Medlem · Skåne · 58 inlägg

    Thordh

    Medlem
    Det kan bero på att din guidekabel viker av till vänster för snävt. I instruktionsboken till min HQ305 står det i installationsdelen för guide (borde vara "samma" guide som i din Gardena):

    "Dra guidekabeln minst 2 meter rakt ut från laddplattans framkant"

    Anledningen skulle kunna vara att laddstationens signaler stör guidekabeln om den viker av för tidigt, så nära som din gör. Det skulle kunna förklara att guiden fungerar som den skall när den är på våg "hem".

    Jag skulle först testa att göra som bilden nedan visar, tagen från min manual, men istället dra tråden SVAGT åt höger ut från stationen så du får plats med en liten sväng tillbaka åt vänster in i korridoren.
    Inloggade ser högupplösta bilder Logga in
    Skärmavbild 2018-04-23 kl. 23.01.18.png

    Inloggade ser högupplösta bilder Logga in
    Skärmavbild 2018-04-23 kl. 23.13.22.png

    Du kanske kan minska de 80 centimetrarna lite, tror det räcker med 30 cm mellan guide och slingkabel.
    I min manual står det så här om guidekabeln:
    "Robotgräsklipparen kör alltid på vänster sida om guidekabeln, sett in mot laddstationen. Således är korridoren på vänster sida av guidekabeln. Vid installation är det därför viktigt att skapa så mycket fri yta som möjligt till vänster om guidekabeln sett in mot laddstationen. Guidekabeln får dock inte placeras närmare än 30 cm från begränsningskabeln."
     
    Redigerat 23 apr 2018 23:32
  11. davidgp
    Medlem · Västra Götaland · 542 inlägg

    davidgp

    Medlem
    Sorry, missade vilken Sileno du hade.

    Klipparen kommer ju att gå i 80-cm-området, så att minska det vore väl rackarns dumt. Däremot kanske man skulle vinkla av hörnet som den nästan möter på väg ut. Se bif bild.
    Inloggade ser högupplösta bilder Logga in
    gräsmatta.jpg
     
  12. D
    Medlem · Västra götaland · 16 inlägg

    di1anpe

    Medlem
    Tack för denna input, jag tror du är något på spåret här, förmodligen kommer första svängen för nära laddstationen. I min manual står det emellertid minimum 1 meter, men jag kan testa att öka successivt tills det fungerar. Jag har även kontaktar Gardenas support.
     
  13. D
    Medlem · 79 inlägg

    DrMussla

    Medlem
    Som du gjort det kan det blir besvärligt för den att ta sig ut då guide ligger för nära begränsning, höll på som fan med en installation ifjol där den inte tog sig ut via guide för den stöp på begränsningsslingan och började klippa. Slutade med att jag drog om guiden och skickade ut klipparen typ 2.5 meter från laddstation då fick jag till det.

    Förresten du kan ju testa olika avstånd du skickar ut den från laddstationen också kan hända du får det att fungera om du provar olika långt den ska backa ut.
     
  14. D
    Medlem · Västra götaland · 16 inlägg

    di1anpe

    Medlem
    Bra input, jag ska prova att vinkla hörnet och sedan kalibrera om guidekabeln.
     
  15. D
    Medlem · Västra götaland · 16 inlägg

    di1anpe

    Medlem
    Så sant, jag kan ju testa att labba lite med avståndet på startpunkten och se om det gör någon skillnad.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.