Byggahus.se

Frågetecken kall radiator

  1. D
    Medlem Nivå 1
    Hej!

    Nyinflyttad i ett enplanshus, byggt -90, och har en del att se över... mitt första inlägg på detta eminenta forum :)
    Ett av dessa små projekt är ett kallt element som jag inte lyckats få nån cirkulation i alls, förrän idag. Jag har kört standardproceduren med att lufta, motionera ventilen m.m. utan resultat. Så idag kollade jag strypventilen under den blå pluggen på kopplet (tvårörs antar jag då), och det var strypt helt. Öppnade ett varv och värmevattnet började flöda. Ströp det igen. Tänkte prova igen till helgen när jag kan inspektera ev läck... Någon här som känner till nån anledning till att man gör så? Själv gissar jag på läck nånstans eller att det har nåt med flödet till andra radiatorer att göra...

    //daoo
     
  2. H
    Medlem · Nivå 20
    Läckage kan det inte vara eftersom det är tryck i systemet.
     
  3. D
    Medlem Nivå 1
    Ja, det har du rätt i ju. Även kollat undertill i varmgrunden där rören går upp och där ser det bra ut. Fattar fortfarande inte varför föregående ägare inte reagerat på att den är iskall. Antar det varit så sen installationen då man "glömt" den radiatorn. Återkommer med resultat av hur det gick :)
     
  4. D
    Medlem Nivå 1
    Jag blir inte klok på hur det här kopplet fungerar (AGA/Thermopanel banjo). Nu är strypningen öppnad något och radiatorn är varm, åtminstone i överdelen. Så egentligen kanske jag ska va nöjd så, men vetgirig som man är så jämförde jag med en annan radiator som fungerar bra, och där var strypningen inskruvad i bott, what?! Hittar ingen direkt info om dessa, men jag antar att strypningen är för av/på och inte flöde egentligen?
     
  5. T
    Medlem Nivå 5
    Posta en bild på radiatorn och pannan.
     
  6. D
    Medlem Nivå 1
  7. D
    Medlem Nivå 1
    För den intresserade kan jag såhär i efterhand informera om att det är ett flexkoppel, dvs inskruvad är det 2-rörs, utskruvad 1-rörs.