Byggahus.se

DSC TL2803G + NY app

  1. N
    Medlem Nivå 4
    Hej,

    Har nu bytt ut min larmsändare till en TL2803G (v 5.21). Jag försöker ställa in larmsändaren så att jag via ethernet kan styra larmet via appen. Men då jag är inne i larmsändaren (851) och ska in i sektion 663 eller 664 så ger knappsatsen bara ifrån sig ett "fel ljud". Jag kommer alltså inte in där. Någon som vet vad som är fel?

    Bifogar en bild på de instruktioner jag försöker följa....
     
  2. Bästa svaret

    P
    Medlem · Nivå 6

    Ser ut som 663 664 är för version 4.x
     
  3. N
    Medlem Nivå 4
    Tack,

    Uppgifterna du bifogade stämde mycket bättre (y). Men än har jag inte (trots att jag startat om modulen) lyckats lägga till panelen i appen ConnectAlarm Activation.

    I appen har jag lagt till adressen: connect.tycomonitor.com. Ska det va den adressen i appen?

    Ska det va den adress som anges i ditt inlägg i larmpanelen? Eller ska det vara connect.tycomonitor.com?

    Tack för hjälpen !!!
     
  4. P
    Medlem · Nivå 6
    Jag använder mig av appen : PowerSeries Neo Go V1.2 och till den har jag adressen : connect.powerseriesneogo.com
    Programmerade min för ett par år sedan och har tyvärr inte koll på den nya appen.
     
  5. N
    Medlem Nivå 4
    • Laddar…
  6. B
    Medlem Nivå 1
    Hej, jag använder Neo go-appen idag men såg att det äntligen kommit en ny app. Men jag lyckas inte få det att fungera.

    När jag går in i appen som ska registrera nya paneler så får jag ett felmeddelande när jag lägger till mitt Panel-ID "fel panel webnamn". Mitt Panel- ID är 12 siffor 172224465265 (exempel på formatet). Det jag undrar är:

    * Behöver jag göra något i själva panelen innan? (neo go-appen fungerar ju!)
    * Använder jag rätt Panel-ID eller finns det något annan form av ID jag ska använda?

    Mycket tacksam för hjälp!
     
  7. O
    Medlem Nivå 1
    Kör en 851 sedan 999 och 00 följ sedan manualen
     
  8. Y
    Medlem Nivå 3
    Kan du screen shoota lite nya appen så jag kan se om det känns värt och köpa ny communicator
     
  9. N
    Medlem Nivå 4
     
  10. J
    Husägare · Nivå 10
    Detta var intressant. Jag kör neo go och den appen är sådär. Men måste jag köpa ny larmsändare?
     
  11. O
    Medlem Nivå 1
    Vilken version har du?
     
  12. N
    Medlem Nivå 4
    Vill minnas att det krävs minst version 3.1 för att det ska fungera. Då fungerar både aoo och sms!
     
  13. O
    Medlem Nivå 1
    um required Neo panel firmware version is 1.3 and communicator
    firmware version 5.03 Panel firmware version can be checked via installer
    menu [900][000] and communicator firmware version via installer menu
    [851][991]
     
  14. J
    Husägare · Nivå 10
    Min version var senare, installerat och klart
     
  15. A
    Husägare Nivå 3
    Om man följer de amerikanska instruktionerna som @ndreas postade för att börja använda nya appen, så sabbar man kopplingen till larmcentralen om man har en sån.