Byggahus.se

Corroventa CTR 300TT [Fuktighet för hög]

  1. Koningsbakkae
    Medlem Nivå 3
    Har en en Corroventa CTR 300TT i vår krypgrund.
    Den är minst 14 är gammal, den förra husägaren installerade den.
    Den har fungerat bra och jag och den förre ägaren har bytt filter regelbundet.
    Den har var inställd på automatik så den har startat och stoppat när det har behövts.

    Iaf nu i lördags så såg jag att kontrollpanelen varnade för att det var för hög fuktighet i krypgrunden.
    Jag gick ner och kollade avfuktaren och det verkar som att den inte startar. Ventilationen kan jag köra manuellt men själva avfuktningen fungerar inte. Det verkar som att automatiken eller värmeelementet har lagt av. Rotorn snurrar och ventilationen fungerar som sagt.

    Jag har införskaffat mig en hygrometer och den visar att det är 70% RF i krypgrunden och 14 grader varmt.

    Är det någon mer som råkat ut för detta?
    Kan man med enkla knep felsöka den själv, jag har felsökt den med hjälp av Corroventa's manual men den säger bara att man ska kontakta återförsäljaren för att den är i behov av reparation. Inte mycket till hjälp.
     
  2. Bästa svaret

    Å
    Hobbyelektriker · Nivå 2
    Hej har också en sådan avfuktare som uppvisade samma beteende med den gråa inomhus kontrollpanelen som indikerade "hög fuktighet".
    Problemet i mitt fall berodde på ett av de två relän som finns i hygrostaten som efter 10-15 år switchat värmeslingan och fläkten så många gånger att det blir dålig kontakt.
    Reläet som sitter närmast de två transformatorerna har till uppgift att switcha av/på värmaren/fläkten hela tiden för att hålla konstant inställd fuktnivå.
    Reläet som sitter närmast kopplingsplintarna sköter auto/manuell funktionen för fläkten och switchar sällan då man oftast har den i auto läget.
    Om du lossar locket på kontrollpanelen du har inomhus sitter det ett svart liknande relä där som du förmodligen inte använder.
    I mitt fall va reläet ett 12 volts relä av någon anledning och borde vara ett 18 volts relä kan man tycka.
    I hygrostaten är båda reläerna 18 volts typ.
    Det jag gjorde va att jag tog bort det defekta reläet närmast transformatorerna, flyttade reläet närmast kopplingsplintarna till platsen närmast transformatorerna, tog bort reläet i kontrollpanelen och satte det närmast kopplingsplintarna.
    Fungerar väl med ett liknande relä men orkade inte kolla runt efter ett med liknande footprint.
    Reläna som används heter AZ761.
    Se till att relät närmast transformatorerna är 18 volts versionen och inte 12 volts versionen då det blir lite varmt med 18 volts matning.
    I ditt fall kan det ju vara sensorn så mät och kolla den med en multimeter.
    Lycka till å svara tillbaka då du lagat den.
     
  3. Koningsbakkae
    Medlem Nivå 3
    Hej!

    Tack för ditt svar!
    Jag köpte en ny avfuktare, blev en Corroventa CTR 300TT2 med Homevision Pro.
    Men av ren nyfikenhet så ska jag testa att byta ut alla relän.
    Satt RT114012 relän i både kontrollpanelen och i Hygrostaten.

    Hade på känn att det kunde ha varit de som spökade för när jag knackade på Hygrostatens låda så blinkade lampan på avfuktaren till.
     
    • Laddar…
  4. Koningsbakkae
    Medlem Nivå 3
    Nu fungerar avfuktaren igen. Bytte båda reläna i hygrostaten och nu värmer den och avfuktar.

    Synd bara att jag inte visste detta innan jag köpte en ny avfuktare för 25000:-.
    Byte av 2st relän för ca 60:- var det enda som behövdes
     
  5. L
    Medlem Nivå 1
    Hej
    Har samma problem med min, reläerna, sitter dom i "motordelen" innanför nån lucka?

    /Lars
     
    • Laddar…
  6. Koningsbakkae
    Medlem Nivå 3
    De reläna som jag bytte satt i Hygrostaten.
     
  7. S
    Medlem Nivå 1
     
    • Laddar…
  8. Koningsbakkae
    Medlem Nivå 3
    Gött att höra!
    Två relän som kostar 0,4% av vad en ny motsvarande avfuktare hade kostat. Det kan man ju inte tacka nej till ;)