Byggahus.se

Unifi AP till Banhofs router

2k läst  45 svar

  1. ekaa88
    Husägare · Nivå 11
    Hej,
    Fick idag hem min Unifi AP-LR och stöter på patrull direkt.

    Har kopplat in den i routern man fick av Bahnhof via POE'n i en av portarna. Den startar, lyser fast grönt sken och jag hittar den i både telefon-appen samt i programet som finns till PC'n. Följde wizard och ställde in allt så som jag vill ha den och så långt allt kanon.
    MEN nu har den fastnat i nått uppdateringsläge av FW'n. Den kopplar infrån och kopplar upp igen men händer inget mer. Står i programet att den inte får någon internetuppkoppling och jag är inte tillräckligt teknisk för att få ordning på detts verkar det som.

    Vad ska jag hitta på?
    Inloggade ser högupplösta bilder Logga in
    JPEG_20190217_153534_5638846521783210115.jpg

    Inloggade ser högupplösta bilder Logga in
    JPEG_20190217_153604_1799492131189837553.jpg
     
  2. Peter2400
    Medlem · Nivå 19
    Vilken port på routern har du använt, är du säker på att det finns internetuppkoppling?
    Prova med en dator direkt i routern.
     
  3. ekaa88
    Husägare · Nivå 11
    Har testat flera portar men undvikit 4an då den används när man ska köra TV.
    Har internet både via trådlöst och sladd direkt till routern
    Inloggade ser högupplösta bilder Logga in
    JPEG_20190217_162210_7152312923546368471.jpg
     
    Redigerat 17 feb 16:22
  4. M
    Medlem Nivå 2
    Hade inga vidare problem med att sätta upp min AC lite. Tror du knäcker det med lite uteslutningsmetodik.

    Vet att min också hamnade i uppdateringsläge (dock efter jag aktivt valde det) och det tar en liten stund. Har du dessutom stängt av wifi på routern och bara kör via AC. N så går wifit ner under tiden den arbetar med uppdateringar. Samma gäller när du scannar av området efter närliggande wifikanaler.
     
  5. ekaa88
    Husägare · Nivå 11
    Jag har grejat med detta sen kl 9 i förmiddags så nu börjar jag tröttna.
    Behöver jag ställa in några statiska IP'n eller nått? Tycker det mesta bråkar just nu
     
  6. M
    Medlem Nivå 2
    Nej det ska mer eller mindre bara vara å tuta å köra...
    1. Har du internet i porten?
    2. Vilken färg har AC. N? Fortfarande grön? Tror den ska vara blå när den är standby och redo.
    3. Prova att bara köra wifi via AP. Dvs stäng av wifi i routern. AP har internet via kabel

    Har du kommit så långt så borde det kanske vara något annat som spökar.
     
  7. M
    Medlem Nivå 2
    Kom ihåg att den först ska tanka ner uppdateringen och sen installera uppdateringen.. Vilket kan ta lite tid.. Men inte från kl 09 imorse :thinking:

    Jag ville ha min up n runnning fortare än vad det gick :D
     
  8. ekaa88
    Husägare · Nivå 11
    Ja nu säger den adoption failed också så nu åker den snart ut på Tradera eller Blocket :sweat:
     
  9. M
    Medlem Nivå 2
    Kan du ping:a accesspunkten? Dvs öppna kommandotolken i datorn, skriv "ping" följt av accesspunktens ip-adress som du förmodligen ser i unify controller. Kan vara som så att brandväggen inte släpper igenom trafiken.
     
  10. ekaa88
    Husägare · Nivå 11
    Japp, inga problems att pinga den.
     
  11. M
    Medlem Nivå 2
    Och att koppla upp sig med Putty som de säger på nätet ska ju bara krävas i extremfall kan jag tycka...

    Svårt att ge exakta rätta svar på vad du ska göra utan att se controller.... men jag hade nog gjort såhär:
    * Återställt AP:n och börjat om från början.
    * Verifierat att AP:n får/har sin senaste uppdatering installerad
    * Bara haft wifi på AP, dvs stängt av routerns wifi (obs brygga router och stänga av wifi är inte samma sak)
    osv

    Om inte detta löser problematiken i grova drag återstår att testa med att släppa på brandväggen och se om det löser saken (enbart för att utesluta det) tydligen används port 22 för adoption failed och vid snabb googling kan det vara brandvägg alternativt någon verifieringskontroll som går snett (som löses med Putty)

    Men som sagt, jag hade nog återställt och börjat om, alternativt uteslutit och felsökt. Dock är jag problemlösare till vardags så man är väl lite skadad ;) :geek:
     
  12. ekaa88
    Husägare · Nivå 11
    Hur lång tid, mellan tummen och pekfingret ska jag räkna med att en uppdatering tar? Återställde allt nu och börjar om från början, och låter allt arbeta ifred.
    Är det helt i sin ordning att den disconnectar under sin uppdatering?
     
  13. M
    Medlem Nivå 2
    Att den disconnectar.. Ja.. Den gan bara göra en sak åt gången. Antingen dela ut wifi eller uppdatera sig själv. Inte båda samtidigt.

    Bra fråga, första gången, hmm kanske 30min.. På 60mbit.

    Den ska finnas tillgänglig när den är klar. Du ser i controllern om den fått sin senaste version.
     
  14. H
    Husägare · Nivå 7
    Har du dubbelkollat så POE-porten i routern stödjer rätt protokoll för AP:n? Har du någon extern injektor du kan testa med?
     
    • Laddar…
  15. ekaa88
    Husägare · Nivå 11
    Ja alltså den går från fast grönt till blinkande orange. I controllern står det då disconnected men sen kommer den tillbaka och ställer sig åter på updating (downloading).