Byggahus.se

Tvinga kontaktor på snickerimaskin.

  1. J
    Medlem Nivå 1
    Hallå
    För ett tag sedan köpte jag en gammal gammal kombimaskin som jag nu har börjat plöja ner timmar i.
    Ett problem är att jag måste tvinga kontaktorn till bordssågen för att kunna starta den. Jag har ohm:at spolen som verkar ok. Jag har även testat med en kontaktor från en av de andra motorerna och fick samma resultat då. Jag misstänker boven är att bordsågen startas via ett motorskydd något som de övriga motorerna saknar. Är det en rimlig misstanke? Dvs att det blir kaka på kaka, med kontaktor och motorskydd.

    Jag har ingen koll på el och är less på att gissa mig fram. Vad händer om jag tvingar kontaktorn varenda gång jag ska använda sågen?

    Inloggade ser högupplösta bilder Logga in
    IMG_20200216_132443.jpg
    Inloggade ser högupplösta bilder Logga in
    IMG_20200216_122435.jpg
     
  2. Bo.Siltberg
    Hobbyelektriker · Nivå 25
    Jag tolkar dig som att sågen (kontaktorn) stannar kvar i draget läge efter att du tvingat igång den?
    Då har du troligen en manöverkrets med start/stopp-knappar vid sågen och en hållkrets i lådan på bild. Du verkar då ha avbrott i start-kretsen.

    Så här ser en typisk startkrets ut. Det skulle då vara startknappen S2 som felar i ditt fall, medan hållkretsen L1 - S1 - 13 - 14 är intakt.

    Inloggade ser högupplösta bilder Logga in
    10000000000001F4000000FED54F638C.png
     
    • Laddar…
  3. J
    Medlem · Nivå 16
    Bo.Siltberg det med att säga något med ett schema säger inte TS så mycket, hen säger själv ingen koll med EL
    Det måste finnas en start och stoppknapp någonstans och det är det är avbrott i startknappen eller på vägen till kontaktorn,
    Startar du med att peta på kontaktorn och bryter på motorskyddet "" bild 2 "" så stannar allt och trycker du på grönt så startar inte maskinen. Att hitta rätt kan vara svårt för en oinvigd, du behöver nog hjälp med att se var avbrottet är.
     
    • Laddar…
  4. J
    Medlem Nivå 1
    Tack Bo och jonaserik.
    Jo det stämmer att kontaktorn stannar kvar efter att jag tvingat den. Efter det kan jag slå på och av maskinen utan problem via motorskyddet.
    Så om felet är efter den så borde jag kunna hitta det själv, trots okunskap, då det bara rör sig om tre kablar (antar att maskinen är jordad i chassit).
    Det det finns ingen av och på knapp bortsett från motorskyddet. De övriga motorerna har av/på knappar men saknar motorskydd.

    Vilka risker tar jag om jag använder maskinen genom att först tvinga kontaktor?

    Jag tänkte försöka lite till, jag kanske lär mig något och i bästa fall tom får ordning på det.
     
  5. Bo.Siltberg
    Hobbyelektriker · Nivå 25
    Av det du beskriver nu så verkar maskinen har blivit omkopplad och inte längre följer någon vedertagen praxis. Ett motorskydd ska inte användas för start och stopp, ej heller kontaktorer. Det låter som att start/stopp-brytaren har monterats bort för just bordssågen, eller så har du inte hittat den ännu ;)

    Jag ser inga risker med att använda maskinen som det verkar vara nu. Motorskydd syftar till precis som det låter att skydda motorn. Små motorer kan dock inte överbelastas så att det skadas och kräver därför inget motorskydd. Men det är samtidigt svårt att ge råd utan att se maskinen. Du skulle kanske behöva se över maskinens kompletta kretslösning.
     
    • Laddar…
  6. J
    Medlem Nivå 1
    Tack! Jag kommer att testa lite till annars kommer jag nog köra på med tvingad kontaktor.
     
  7. Bo.Siltberg
    Hobbyelektriker · Nivå 25
    Du bör absolut låta fixa detta. Det kan vara ett väldigt enkelt fel. Det är inte bra att peta på kontaktorn pga närhet till exponerade spänningsförande delar.
     
    • Laddar…
  8. GK100
    Medlem · Nivå 22
    Kan du inte ta några fler bilder och förklara var dina start/stopp sitter och vilka motorer som gör vad på maskinen? Som sagt bör det vara riktigt enkelt att få till funktionen eftersom kontaktorn är hel men att trycka på den för till kan snabbt ändra på det.

    Sen är det riktigt hempul för delen som går via motorskyddet. Att använda treledare och dessutom grön-gul som fas till motorn är verkligen onödigt. Ditt grundproblem kunde vara löst på minuter helt onödigt att köra med elutrustningen öppet när en slutande knapp är allt som felar/fattas.
     
    • Laddar…
  9. J
    Medlem · Nivå 16
    Bra koll GK100 det med G/G, helt fel Kan vara så att det fattas en nolla för manövern, men vi vet inte om kontaktorerna är 230V eller 400 V eller om det annan 230V i maskinen, ett foto på anslutingsplinten för inkommande på maskinen kan kanske rätta ut frågeteckningar
     
    • Laddar…
  10. J
    Medlem Nivå 1
    Det har löst sig! Det största problemet var att jag är en idiot. Eftersom fler bilder efterfrågades så började jag öppna och fota av övrig motorstyrning och försökte rita schema. När jag öppnade hastighetsstyrningen till planhyvel pingade jag till sågens kontaktor skruvade in totarna den och helt plötsligt slog kontaktorn till. Så förslaget jag hade missat en knapp var pinsamt nog sant. Tusen tack för hjälpen. Ovanstående schema är mer rimligt nu, och jag vet att sega är såg på italienska. :D
     
  11. GK100
    Medlem · Nivå 22
    Du ser, det löser sig för det mesta bäst om man tar den lite längre mer organiserade vägen.
     
    • Laddar…