Byggahus.se

Trasig hygrometer på avfuktare?

  1. F
    Medlem · 959 inlägg
    Ja problemet med vår avfuktare är att allt man kan göra är vrida på ett vred mellan Moist och Dry. Så man får gissa sig till. Jag har ju tidigare sagt att den pendlat mellan 60-65% men nu senaste dagarna har den pendlat mellan 59-63%. Förstår mig inte på att spannet ändras då och då?
    Inloggade ser högupplösta bilder Logga in
    Screenshot_20230130-080916.jpg
     
  2. H
    Medlem · Värmland · 1 228 inlägg

    Hybro

    Medlem
    Min HERU 100 går in i nåt łiknande läge, när de kan frysa i aggregatet.
    Ändrar varvtalet på till- och frånluftsfläkt.
    Tror att rotorn också ändras då.

    Inget jag oroar mig över.

    Kolla över längre tid. Observera väderlek och temperatur, så kanske du ser ett samband med dina grafer.















    Sorptionsavfuktare i krypgrunden av typ ytonggrund inställd på 60 % rf.
    Inget trä eller annat nedbrytbart finns där. Kraftig fuktspärr av plast ovan på heltäckande golvbjälkarna av ytong. Vanlig armering i ytongblocken. Därför vill jag ha låg luftfuktighet.

    Ett fel på styrkortets hygrostat gjorde att fel resultat visades. Typ dryga 70 % mätt med separat rf -mätare fast jag ställt in önskat 60 %.
    Kortet byttes direkt på fabriksgaranti.
    Sen dess har det funkat som det ska.

    Avfuktaren blåser luft, ytan uppvärmning ca 15 minuter till tre av grundens hörn.
    Luft sugs in i avfuktaren och samlar fukt på ett sorbtionsblock.

    Därefter stängs luften ut i slangarna och en fjärde slang leder nu uppvärmt luft från sorbtionsblocket ut genom grunden. Det bolmar ånga vid vissa väder lekar.

    Så upprepas förloppet så länge rf är högre än inställt värde.

    Sista månaden säkert längre, har rf legat på lägre än inställt värde, dygnet runt.
    Energiförbrukninge riktigt låg, bara fläkten som går hela tiden. 38 w, dygnet runt.


    Det jag beskriver gäller sen typ november 2022.
    Innan dess, d v s sen 2015, tror jag det var då den installerades, så gick även avfuktaren i i läget avfuktning enligt ovan som jag beskrev i början, med tillförsel av värme o s v. Men höll alltid 60%

    Förändringen jag gjorde var att leda bort dag och dräneringsvatten effektivare från halva huset... Första halvan åtgärdades för 10 år sedan.
    Då huset byggdes för 40 år sedan, användes vid perforerad dräneringsslang även till dagvatten från stuprören! Helt enligt beggnormen då.

    Kontrollmäter med separat rf-mätare och läser av avfuktarens display.
    Allt funkar mycket bra. Byter filter 3 ggr/år.
    Det är allt.[/QUOTE]

    [, post: 5104319, member: 137117"].
    Har en Acetec PD 1QUOTE="Hybro50 Sorptionsavfuktare i krypgrunden av typ ytonggrund inställd på 60 % rf.
    Inget trä eller annat nedbrytbart finns där. Kraftig fuktspärr av plast ovan på heltäckande golvbjälkarna av ytong. Vanlig armering i ytongblocken. Därför vill jag ha låg luftfuktighet.

    Ett fel på styrkortets hygrostat gjorde att fel resultat visades. Typ dryga 70 % mätt med separat rf -mätare fast jag ställt in önskat 60 %.
    Kortet byttes direkt på fabriksgaranti.
    Sen dess har det funkat som det ska.

    Avfuktaren blåser luft, ytan uppvärmning ca 15 minuter till tre av grundens hörn.
    Luft sugs in i avfuktaren och samlar fukt på ett sorbtionsblock.

    Därefter stängs luften ut i slangarna och en fjärde slang leder nu uppvärmt luft från sorbtionsblocket ut genom grunden. Det bolmar ånga vid vissa väder lekar.

    Så upprepas förloppet så länge rf är högre än inställt värde.

    Sista månaden säkert längre, har rf legat på lägre än inställt värde, dygnet runt.
    Energiförbrukninge riktigt låg, bara fläkten som går hela tiden. 38 w, dygnet runt.


    Det jag beskriver gäller sen typ november 2022.
    Innan dess, d v s sen 2015, tror jag det var då den installerades, så gick även avfuktaren i i läget avfuktning enligt ovan som jag beskrev i början, med tillförsel av värme o s v. Men höll alltid 60%

    Förändringen[/QUOTE]
     
  3. F
    Medlem · 959 inlägg
    [, post: 5104319, member: 137117"].
    Har en Acetec PD 1QUOTE="Hybro50 Sorptionsavfuktare i krypgrunden av typ ytonggrund inställd på 60 % rf.
    Inget trä eller annat nedbrytbart finns där. Kraftig fuktspärr av plast ovan på heltäckande golvbjälkarna av ytong. Vanlig armering i ytongblocken. Därför vill jag ha låg luftfuktighet.

    Ett fel på styrkortets hygrostat gjorde att fel resultat visades. Typ dryga 70 % mätt med separat rf -mätare fast jag ställt in önskat 60 %.
    Kortet byttes direkt på fabriksgaranti.
    Sen dess har det funkat som det ska.

    Avfuktaren blåser luft, ytan uppvärmning ca 15 minuter till tre av grundens hörn.
    Luft sugs in i avfuktaren och samlar fukt på ett sorbtionsblock.

    Därefter stängs luften ut i slangarna och en fjärde slang leder nu uppvärmt luft från sorbtionsblocket ut genom grunden. Det bolmar ånga vid vissa väder lekar.

    Så upprepas förloppet så länge rf är högre än inställt värde.

    Sista månaden säkert längre, har rf legat på lägre än inställt värde, dygnet runt.
    Energiförbrukninge riktigt låg, bara fläkten som går hela tiden. 38 w, dygnet runt.


    Det jag beskriver gäller sen typ november 2022.
    Innan dess, d v s sen 2015, tror jag det var då den installerades, så gick även avfuktaren i i läget avfuktning enligt ovan som jag beskrev i början, med tillförsel av värme o s v. Men höll alltid 60%

    Förändringen[/QUOTE][/QUOTE]


    Nu när det varit kallare har jag testat stänga av avfuktaren och då verkar det ligga på runt 67%.

    Ska gå ner i helgen och justera ner den ännu mer tror jag. Alternativt bara köra nattetid för den hörs inte i sovrummen. Men den sitter typ precis under tv soffan så det hörs en lågt brummande.
     
  4. H
    Medlem · Värmland · 1 228 inlägg

    Hybro

    Medlem
    Ser att jag skrev 67 % i inlägget ovan.
    Fel!
    Ska vara 57 %.

    Går ej att redigera gammalt inlägg.



    - Strax innan frosten slog till i november så kom en grävmaskin förbi (jobb hos granne) och grävde ett ca 1.5 meter djup ränna i marken, från husets grund ned i en slänt.
    I rännan la jag täta markrör/slangar, som kopplades till befintliga dräneringsrör. Ett va-rör lades från baksidans stuprör/dagvatten, rakt genom varmgrunden och kopplades till ett av de nya rören på utsidan.
    Allt med frånfall.

    Anledningen var att original dränering av perforerade vita markslangar förlagts att gå runt hela kåken, dessutom med minimal lutning.

    Nu rinner verkligen allt vatten från grunden.

    Avfuktaren är ställd på 60 % rf för att avfukta den i grunden cirkulerande luften. En liten fläkt i ACETEC avfuktaren utan värmetillskott ombesörjer detta.
    Över 60 %, så till förs värme ca 2 minuter var 15:e minut.

    Fuktnivån har nästan hela tiden nu legat på ca 57 %, alltså ingen kostnad för värmetillskott, bara för lilla fläkten.
     
    Redigerat 8 feb 09:38
    • Laddar…
  5. F
    Medlem · 959 inlägg

    Snyggt!
     
  6. F
    Medlem · 959 inlägg
    Kan man skada avfuktaren genom att bryta strömmen? Tänkte nämligen sätta upp i script i HA i stil med.

    Om avfuktare.el mindre än 0W
    Om krypgrund.luftfuktighet är mindre än 65%
    Bryt ström

    Om krypgrund.avfuktare är högre än 65% i 30 min:
    Sätt på ström i 2h och kontrollera sedan luftfuktigheten igen.

    Jag tycker logiken på avfuktaren har alldeles för snävt fönster.
     
  7. D
    Medlem · Södra Skåne · 2 852 inlägg

    Dilato

    Medlem
    Du menar att om avfuktaren genererar effekt ?:geek:

    Jag stänger/sätter regelmässigt av/på avfuktarna med WiFi-strömbrytare.
    Det som man måste vara säker på är att avfuktaren faktiskt startar efter strömavbrott, jag har en som man måste starta med strömbrytarknappen om strömmen brutits så den är värdelös i automationsprojekt.
     
  8. F
    Medlem · 959 inlägg
    Jaja du fattar vad jag menar. :p

    Ja min avfuktare startar efter man brutit strömmen, marknadsförs dessutom som en feature. Tänkte slänga ner en extra rf sensor också så jag kan utgå från två mätpunkter. Men då är det kanske bara att köra på då?

    Jag tänker ju att man även kan styra efter temperaturen.
    Inloggade ser högupplösta bilder Logga in
    Screenshot_20230301-160629.jpg


    T ex nu har jag 10 grader där nere. 70% borde vara helt okej liksom.
     
    Redigerat 1 mar 16:27
  9. F
    Medlem · 959 inlägg
    Kunde inte hålla mig och kröp ner igår och flyttade existerande mätare till andra sidan grunden och satte in ytterliggare en närmare avfuktaren. Ligger på 67% längst bort ser det ut som.Ska övervaka ett tag till sen sänker jag nog till 70% alt styr det via Home Assistent :)

    Röd markering är Aqara temp 2 (Bakom nära avfuktaren)

    Blå markering är Aqara temp 1 (längst bort)

    Svart markering är avfuktaren.

    Inloggade ser högupplösta bilder Logga in
    plan.PNG
    Inloggade ser högupplösta bilder Logga in
    avfuktare.PNG


    En annan fördel med home assistent styrning är ju att man kan ju köra på natten t ex. Den hörs ej in i sovrum men man hör ett dovt brummande vid tvn i vardagsrummet vilket kan vara lite störigt.


    Men en fundering jag har över diagrammet jag postade innan. Det tar ju ändå ett tag innan det faktiskt bildas mögel även vid 75%. Vore det fine att köra säg 75% i 3 dagar och sedan torka ut det till ex 65% under en dag och sedan köra 75% igen i 3 dagar?
     
    Redigerat 2 mar 20:49
Rekommenderat från shoppen

Varför visas rekommenderat från shoppen?

Rekommenderat från shoppen är en annons från Byggahus egen shop. Produktrekommendationer visas automatiskt baserat på nyckelord som nämns i foruminlägget. Vi matchar innehållet med relaterade produkter som kan hjälpa läsare med sina byggprojekt. Inläggskaparen har inte själv lagt in produkterna i inlägget.

Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.