Byggahus.se

Trafo orkar inte alla spottar, eller?

  1. Sundlöf
    Medlem Nivå 1
    Hej vänner,
    Jag har 8 st Hide-a-lite 1202 350mA kopplad till en Hide-a-lite Jolly US 32 via två 6-vägssplitters. Kopplar jag 7 st fungerar allt perfekt, kopplar jag 8 st fungerar det inte alls. Jag ser att det tänds lite lite om jag tittar noga i lampan med 8st, men inte mer. Den ska klara 10 lampor enligt instruktioner.

    Vad är fel? Orkar den inte? Den är inställd efter 350mA.
     
  2. E
    Medlem · Nivå 22
    Dioderna i spottarna har en framspänning på 8,7 V. Med 8 spottar krävs det 70 V från drivdonet, kanske är det det som spökar.
    Enl. spec. kan det max lämna 53 V (ca 6 spottar),
     
  3. Sundlöf
    Medlem Nivå 1
    Det låter ju rimligt! Men jag köpte allt tillsammans som en paket med hjälp av en säljare.

    Vad behövs? Vad är lösningen nu? En till trafo?
     
  4. E
    Medlem · Nivå 22

    Ett drivdon till lär lösa ditt problem. De är sammankopplingsbara via en synk.kabel

    Som alternativ kan du ju fråga säljaren varför det inte fungerar.
     
  5. Bo.Siltberg
    Hobbyelektriker · Nivå 25
    Man kan även titta på effekten. LED-lamporna har en effekt på 3.5 W medan drivdonet bara klarar 18 W totalt vid 350 mA, så på papperet ska inte fler än 5 st fungera. Du har helt enkelt fått ett felaktigt paket av säljaren.
     
  6. Sundlöf
    Medlem Nivå 1
    Jag har nu beställt ytterligare ett drivdon, det följer med synkkabel. Jag kommer behöva dra fas och nolla även till det här drivdonet, men behöver jag även dra en PUSH till båda? Det verkar mest logiskt men då förstår jag plötsligt inte funktionen med synkkabeln. Jag har ritat en skiss på hur jag nu kommer koppla (Färgerna kunde vara mer logiska). Korrekt?

     
  7. Bo.Siltberg
    Hobbyelektriker · Nivå 25
  8. Sundlöf
    Medlem Nivå 1
    Prefekt!
    Tack för hjälpen!
     
  9. Sundlöf
    Medlem Nivå 1
    Det här var helt rätt. En till trafo seriekopplad löste problemet!
     
    • Laddar…