Byggahus.se

Termovar laddpaket till vedpanna - trasig?

  1. A
    Medlem · Västerbotten · 338 inlägg

    Albireo

    Medlem
    Har en vedpanna med Termovar:s laddpaket.
    Av någon anledning blir vedpannan inte av med värmen och jag tror att det är något problem med laddpaketet.
    (Kan det vara givaren från pannan, när laddpaketet ska aktiveras?)

    Har försökt kontrollera om cirkulationspumpen startar, men är osäker om det är rökgasfläkten eller pumpen som "durrar".
    Försökte även hitta något "support nummer" till Termovar, men hittar bara återförsäljare.
    Om det är cirkulationspumpen, kan man sätta dit "vad som helst". Idag sitter det en Grundfoss.

    Några förslag hur man felsöker?
     
  2. L
    Bannad · 6 737 inlägg
    Blir båda rören till och från pumpen heta , finns en pil på den som säger rikltning på vattnet ,
    blir dom heta så är det troligtvis shuntladdens termostat som inte öppnar , kan ha kärvat eller sagt upp sig , här finns lite om den kanske , sådu ser hur det ser ut
    http://www.baxi.se/media/1279/baxi_termovar_laddpaket-0505-1.pdf
    om det inte är den , kan du ta en bild så hela ladden syns utan isolering är bra
    För all kolla cirkpumpen
    Öppna den troligtvis blanka 15 mm skruv i ändan på pumpen om du sätter in en smal träpinne där , så känner du direkt om den snurrar , finns då flera lägen 1 - 2 - 3 så skifta , ibland fungerar inte ett lägga ( kan vara fel i omkopplaren )
     
  3. A
    Medlem · Västerbotten · 338 inlägg

    Albireo

    Medlem
    En bra skiss!
    Tog en bild på termometrarna (sist jag eldade - nu blir det el ett tag.)
    Inloggade ser högupplösta bilder Logga in
    Termovar - termometrar.jpg

    När ska cirkulationspumpen snurra?
    (är lite osäker om det är ratten på pannan som styr pumpen)
    På termostaten står det 71grader (om jag minns rätt)
     
  4. L
    Bannad · 6 737 inlägg
    Du har nog en termostat i pannan som startar pumpen tex vid +60C ,och det är bra för då får du en panncirk som gör att det inte blir kok och ångsmällar i pannan , den är lugn
    När pumpen startar , så snurrar den i rött till blå och blandas till orange ,
    I det gula sitter en termostat ungefär som i kylaren på en bil , när tempen blir ca +72C
    ( som är ganska normalt ) så stänger den lite mot orange, blå , varvid +90C vattnet går uppåt mot tanken ,
    Det blir ett större flöde genom blå från tankens botten och blandas lite med rött , blir orange till pannan
    +90C är tempen som går till tanken +28C är från tanken +50C är blandvatten till pannan
    Så det ser ut som att det funkar . enligt bilden iaf
    Hoppas du förstår
     
  5. A
    Medlem · Västerbotten · 338 inlägg

    Albireo

    Medlem
    Skruven bak på pumpen är svart :)
    Börjar det inte rinna vatten om jag öppnar denna skruv?
    Pumpen heter Grundfos UPS 25-60 och har 3 effektlägen (45W / 75W och 110W)
    Ingen aning vilket läge den bör vara inställd på? (I / II / III)

    Tidigare i höst, innan eldningssäsongen hade tagit fart, gjorde jag en iakttagelse. Under Termovaren var det lite fuktigt på golvet, men tänkte att det kunde vara någon kondens som bildats. Men det kanske var något annat?

    Efter alla element luftats och systemet fyllts på, har jag inte eldat.
    Innan vintern, ska även trycket i expansionskärlet kollas.
     
  6. A
    Medlem · Västerbotten · 338 inlägg

    Albireo

    Medlem
    Det är bara det att pannan ökade i värme, passerade 95 och rökgasfläkten stannar.
    Förbränningen stannar av samtidigt.
    För att starta rökgasfläkten igen vreds pumpreglaget upp till "max", men bara översta skiktet i acc tanken blev varm.
     
  7. L
    Bannad · 6 737 inlägg
    Klart att det blir lite varmt i tanken , du har självcirk
    Nu har du ett klart flödesfel , kan du starta pumpen på något sätt , ställa termostaten på noll , den måste vara i gång , lossa skruven det kommer lite vatten inte mycket , sätt in en rund
    träpinne , då känns om den snurrar , gör den inte det så kan den sitta fast efter sommaren
    ( en klassiker ) , stäng allt ta en skruvmejsel in i hålet mot axeln , brukar vara ett spår där och snurra på den mycket fram och tillbaka
    Sätt på allt , pumpen ska gå på max 3 an i ca 5 min det räcker , in med pinnen igen , då snurrar nog pumpen , annars flera gånger
    Är det rätt så har du flödet tillbaka och ställ tillbaka på 2 igen som jag tror den är på nu
    Hängde du med ?
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.