Byggahus.se

Spotlights i badrum blinkar och flimrar

  1. H
    Medlem · 6 inlägg

    hvidegar

    Medlem
    I vårt badrum har vi 3 infällda spotlights SG Armaturen Junistar Gyro 8W som suttit där i snart 5 år (sattes dit när föregående ägare lät göra om badrummet).
    Problemet som uppstår lite då och då är att en av lamporna (varierar vilken - inte alltid samma) börjar blinka när spotarna är avslagna. Ibland är det varje dag, ibland flera dagar mellan tillfällena. När man slår på strömbrytaren till spotarna så går alla 3 igång utan problem (den som blinkat går igång lite snabbare).

    Vad kan det vara för problem och hur löser jag detta?
    Sen upplever vi även ibland (kanske var 5-10 gång) att lamporna flimrar lite - inte håller samma ljusstyrka.

    Jag har laddat upp bilder och video som visar installationen och problemet.
    Spotarna och 2 andra belysningskällor i badrummet sätts på via en 3 knappars strömbrytare, där spotarnas knapp fjädrar tillbaka (det andra gör det inte, vad det nu är för poäng med att ha det så).
     
  2. T
    Medlem · Uppsala · 234 inlägg

    Tsdoesds

    Medlem
    Drivdonen och spotlighten sitter ihop med en snabbkoppling. Du kan testa att byta spotlights mellan två drivdon och se om problemet följer med.

    Min gissning är ett drivdon som borde bytas ut.
     
  3. E
    Medlem · Skåne · 8 938 inlägg

    etompau

    Medlem
    Lite skumt beteende. Det är konstantströmsspottar och sitter då i serie, då skulle man förvänta sig samma blink på alla spottar.

    Kan du dimma spottarna? Drivdonet som du visar på bild har ingen egen dimmer. Finns det en dosdimmer i installationen, styrd via återfjädrande brytare? Kanske spökar den.

    Drivdonet är på max 10 W, och du har tre spottar på vardera 8 W, låter som överbelastning.
     
  4. H
    Medlem · 6 inlägg

    hvidegar

    Medlem
    Ja, det går tydligen att dimma spottarna. Har inte upptäckt det förrän nu, och då förstår jag varför det är en återfjädrande brytare.

    Skulle ju kunna vara brytaren, men konstigt att bara en lampa blinkar, och att det varierar vilken det är.
     
  5. E
    Medlem · Skåne · 8 938 inlägg

    etompau

    Medlem
    Har felet uppstått på senare tid eller har det möjligtvis alltid varit på detta vis?
     
  6. H
    Medlem · 6 inlägg

    hvidegar

    Medlem
    Felet har nog funnits hela tiden under de 2½ år vi har bott i lägenheten
     
  7. Bo.Siltberg
    Hobbyelektriker · Värmland, Molkom · 18 267 inlägg

    Bo.Siltberg

    Hobbyelektriker
    Titta lite närmare på din installation. Vad jag kan hitta på nätet så har SG Junistar Gyro 8W ett eget drivdon per armatur. Det kan förklara varför symptomet är isolerat till en armatur. Dess drivdon kanske läcker lite ström och behöver bytas. Sedan har du en PUSH-dimmer någonstans som också kan läcka lite ström, samtidigt som ett av drivdonen är extra känsligt. Apparaterna kan också vara helt felfria, men att kapacitiv koppling mellan ledare i samma rör påverkar just denna spot, och då vill man veta mer hur ledningarna är förlagda.

    Detta ger då goda möjligheter till att felsöka, om det är praktiskt enkelt i ditt fall.
    - Koppla loss fas och push-tråd från dimmern och se om armaturen fortfarande blinkar.
    - Koppla loss neutralledaren från dimmern, om den har någon, och se om armaturen fortfarande blinkar.
    - Skifta drivdon mellan två armaturer och se vad som händer.
     
  8. H
    Medlem · 6 inlägg

    hvidegar

    Medlem
    Tack för alla era svar.
    Tänker att eftersom det varierar vilken lampa som blinkar + att om det är så att varje lampa har sitt eget drivdon (ska kolla upp det), då borde det väl tala för att det inte är problem med drivdonen utan snarare i brytare eller kabelförläggning?
     
  9. Bo.Siltberg
    Hobbyelektriker · Värmland, Molkom · 18 267 inlägg

    Bo.Siltberg

    Hobbyelektriker
    Ja, jag missade att symptomet fanns på alla armaturer.
    Det låter då som att dimmern läcker, eller kapacitiv koppling mellan fastråd och tändtråd från dimmer som löper i samma rör, som bygger upp en spänning. När den blir tillräckligt hög tänder ett av drivdonen. Båda fallen skulle kunna lösas med t.ex ELKO's transientskydd inkopplad mellan tändtråd och nolla, mellan dimmer och drivdon.
     
  10. T
    Medlem · Uppsala · 234 inlägg

    Tsdoesds

    Medlem
    Jag missade också att det rörde sig om alla spottarna. Tar på mig skämsmössan. :worried:

    Transientskydd borde kunna hjälpa precis som Bo skriver. Eller att koppla bort dimmern och testa. Ta dit en elektriker?
     
  11. H
    Medlem · 6 inlägg

    hvidegar

    Medlem
    Det är ett drivdon per spot. Ska fundera på om jag ska byta till en strömbrytare utan dimmer (märkte ju inte att det var en dimmer förrän nu efter 2,½ år) eller testa transientskydd.

    Som jag verkar förstå det så ska ett eventuellt transientskyddet kopplas in på fas-ledningen "runt" dimmern som i den här bilden.
     
  12. E
    Medlem · Skåne · 8 938 inlägg

    etompau

    Medlem
    Jag hade börjat med att plocka bort fjädern i brytaren och därefter kopplat förbi/tagit bort dimmern.
    Det borde inte vara så svårt att göra.
     
  13. H
    Medlem · 6 inlägg

    hvidegar

    Medlem
    Efter konsultation med sambo kommer vi att byta till en 3-knappars brytare utan dimmerfunktion och hoppas det löser det hela.
     
  14. E
    Medlem · Skåne · 8 938 inlägg

    etompau

    Medlem
    Dimmern sitter med all sannolikhet ej i brytaren utan ligger kanske i dosan, bakom brytaren.
    Den återfjädrande knappen är kopplad till dimmern.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.