Byggahus.se

Problem med Cylinda FTL 33

  1. useless
    Lök. · Gävleborg · 21 727 inlägg

    useless

    Lök.
    Hej. Våran tvättmaskin har fått problem med pumpen. Den orkar inte igång, utan brummar bara. Petar jag lite på impellern så går den igång, men låter som ett tröskverk. Det konstiga är att det går ganska lätt att vrida runt impellern när pumpen är spänningslös, så jag tycker att den borde kunna gå igång av sig själv. Kanske även problem med startapparaten i kombination med rost/lagerfel i själva motorn?

    Är det någon som har en servicemanual eller liknande så man kan se hur prylarna sitter invändigt och eventuella artikelnummer om man ska försöka få tag på en ny innan jag börjar skruva isär skiten?
     
  2. A
    Medlem · Stockholm · 7 254 inlägg

    Andy78

    Medlem
    Rätta mig om jag har fel det ska vara lite moment när man snurrar på den är det inget motstånd alls så är den nog defekt.
     
  3. useless
    Lök. · Gävleborg · 21 727 inlägg

    useless

    Lök.
    Jo det är lite motstånd, men inte så mycket att den inte borde orka starta. Dock låter den ju som en betongblandare med sten, så det är inte så enkelt som nån eventuellt startkondensator eller liknande.
     
  4. useless
    Lök. · Gävleborg · 21 727 inlägg

    useless

    Lök.
    Jag hittade en pump här:
    https://www.nettoparts.se/shop/avloppspump-cylinda-tvattmaskin-2940p.html
    Det ser ut som att man kan ta lös själva motorn, så jag får väl öppna skiten och se om det är nåt man kan reparera/putsa upp i den. Det är en ganska gammal maskin med låg kapacitet, så jag har ändå tänkt köpa en ny, men kan man få den att gå nåt år till så är det bra...
     
  5. L
    Bannad · 6 737 inlägg
    Skramlar den och går att snurra utan att det tar emot , troligtvis lagerfel , brummar den kan det vara kortis i spolen , motorerna brukar vara infästa med klackar , man vrider den ,
     
  6. useless
    Lök. · Gävleborg · 21 727 inlägg

    useless

    Lök.
    Jag plockade isär den igår. Det finns inga lager, utan axeln ligger direkt i plasthuset. Efter att ha torkat rent och smort med lite armaturfett verkar den funka iallafall även om det fortfarande är lite missljud. Det bakre axelsätet var ganska slitet, så rotorn tar nog i lite grann i statorn. Det ser man bl a på att det satt en del fint metalldamm på den sidan där magneten sitter som jag torkade bort.
     
  7. L
    Bannad · 6 737 inlägg
    Är bara att byta ,:confused:
     
  8. useless
    Lök. · Gävleborg · 21 727 inlägg

    useless

    Lök.
    Ja. Jag ska bara beta av tvättberget först...
     
    • Laddar…
  9. A
    Medlem · Stockholm · 7 254 inlägg

    Andy78

    Medlem
    Du hittar nog en ny på reservex.se om du vill byta ut den.
     
  10. useless
    Lök. · Gävleborg · 21 727 inlägg

    useless

    Lök.
  11. A
    Medlem · Stockholm · 7 254 inlägg

    Andy78

    Medlem
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.