Nibe Fighter 310p - missljud kompressor

7k läst  88 svar

  1. ekaa88
    Husägare · Nivå 9

    Vad säger manualen? Högtrycksprestostaten?
     
  2. T
    Medlem Nivå 2
    Ja, den och/eller lågtryck.
    Fattar dock inte vad det innebär, där det ska vara något enligt manualen så hittar inte jag något som ska kunna återställas...
     
  3. ekaa88
    Husägare · Nivå 9
  4. T
    Medlem Nivå 2
  5. ekaa88
    Husägare · Nivå 9
    Om den har löst ut, vilket det inte ser ut som, så kan man trycka ner den toppdelen som ser ut att vara av gummiliknande material
     
  6. T
    Medlem Nivå 2

    Okej... Ja, den känns väldigt stum att trycka ner...
     
  7. ekaa88
    Husägare · Nivå 9
    Då gör vi en genomgång från början istället.

    Kompressorn går en liten stund, hör du att den startar "på riktigt" eller är det bara lampan för den som lyser?

    Stänger kompressorn av sig och startar sen ej mer och felkoden kommer?

    Vilka värden har du på kanal 1-5?
     
  8. T
    Medlem Nivå 2

    Jag tyckte mig höra den förut när jag startade upp den. Har precis startat om den, så antar att det tar en stund för kompressorn att starta, har läst nåt om 30 min innan den startar...?
    Lampan lös iaf, det vet jag.

    Värdena just nu är
    1 53
    2 39
    3 -6
    4 31
    5 30

    Detta är med hela maskineriet uppstartat efter driftstopp.
    Stängde av, tog bilderna, skickade svar om stum pressostat och sen startade jag den igen.

    Stort tack för att du hjälper till, jag uppskattar det enormt!
     
  9. ekaa88
    Husägare · Nivå 9
    Vi får vänta till kompressorn hoppat igång igen, det är kanal 5 som är intressant i det läget för att se vad för temp du får på avluften. Brukar ta ca 20minuter från driftstopp till den hoppar igång igen. Så håll koll på om kanal 5 går ner i temp
     
  10. T
    Medlem Nivå 2

    Hej igen,

    Kompressorn går, både lampindikation och att jag hör den jobba.

    Värdena som blev precis innan den slog ifrån var dessa:
    4 12
    5 0

    Nu är det något som startade och började brumma en stund. Då höjdes tempen på kanal 5 igen.
     
  11. ekaa88
    Husägare · Nivå 9
    Ok, om vi nu tar alla värden på kanal 1-5 igen när allt är igång, samt vilken värmekurva och så du har den på?
     
  12. T
    Medlem Nivå 2
    Just exakt nu:
    1 50
    2 39
    3 -7
    4 28
    5 25

    Precis när den slog ifrån och felkodade A03 (som den fortfarande gör):
    1 52
    2 39
    3 -7
    4 12
    5 0

    Kompressorn verkar inte komma igång, däremot verkar elpatronen köras då och då.

    Kurvor:
    Inloggade ser högupplösta bilder Logga in
    F89C3438-0551-4918-9348-B61F7F72F515.jpeg


    Aningens neddraget då jag löste att det kunde lösa lite. Normalt så är övre reglaget på 2 (högra kanten på högra fyllda rutan) och undre reglaget är rakt upp på 10.
     
  13. ekaa88
    Husägare · Nivå 9
    Du har extremt hög framledningstemp, har du vanliga radiatorer och inte golvvärme?

    Med tanke på att kanal 5 visar 25 grader innan kompressorn slår ifrån tyder enligt mig på att pumpen inte kan få bort värmen, alltså tilltäppt filter eller att kanalen upp på taket, eller huven på taket är igensatt. Eller att du har dåligt med köldmedia i systemet så kompressorn slår ifrån av den anledningen.
     
  14. T
    Medlem Nivå 2
    Det finns golvvärme i toaletten i rummet bredvid. Jag vet faktiskt inte om den är vattenburen eller elbaserad. I övrigt är det radiatorer här och där. Kanal 1 har visat 49-53 sen jag flyttade in för ett halvår sedan. Har antagit att det är normalt.

    Kanal 5 går ner till 0, sen slår kompressorn ifrån och displayen börjar visa A03. Förlåt om jag var oklar!
     
  15. ekaa88
    Husägare · Nivå 9
    Tycker du ligger väldigt högt ändå på kanal 1, vi ligger på ca 40-42 grader framledning.
    Jag tror du får bita i det sura och få ut en tekniker som kan kolla din pump för nått är riktigt fel iaf.

    Om felkoden försvinner om du bara startar om pannan så är det inte högtryckspressostaten utan, lågtrtyckspressostaten som har automatisk återgång.Då är det troligt med ködmediebrist alt givarfel.

    Nu har jag ingen möjlighet att bistå mer ikväll utan nu måste jag sova. Lycka till och håll tråden uppdaterad.
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: