Byggahus.se

Nibe 1245 Lågtryckslarm 51

  1. O
    Medlem · Nivå 6
    Hej

    Jag har en NIBE f1245-6 som installerades i maj 2014 och som hittills fungerat utan problem. Fick för någon vecka sedan upp ett lågtryckslarm, larm 51. Av larmrapporten anges att detta kan bero på igensatt filter, luft i köldbärarsystemet, ispropp (se bifogade bilder).

    Jag har själv rensat filtret och tyckte inte det var särskilt smutsigt. Hade en firma här som luftade borrhålet och de tyckte att det fanns en luftpropp. Dock så återkom larmet samma dag som firman varit här.

    Värdena på köldbärare In respektive Ut ligger nära varandra i temperatur.

    Pumpen startar men verkar ge upp när In värdet inte förbättras och då utlöses larmet. Kan det vara fel på cirkulationspumpen? Eller givarna?
    Inloggade ser högupplösta bilder Logga in
    IMG_20200905_095411.jpg
    Inloggade ser högupplösta bilder Logga in
    IMG_20200905_095406.jpg

    Är det någon som vet vad felet kan bero på?
     
  2. Chrille.B
    Medlem Nivå 5
    Fick upp samma fel på min för typ 3 veckor sen, testade även rensa filter utan resultat. Visade sig vara cirkulationspumpen som gett sig. Dock hade jag ganska stor diff på köld bärare in/ut. Efter bytet tuffar den på fint än så länge.... peppar peppar :rofl:
     
  3. riob
    Medlem Nivå 5
    Givarna felar sällan, gå in i larmloggen och ta en bild. Finns det sprit i borrhålet så ligger cirkpumpen som nästa i hand, om servicetekniker provkör med extern pump så ser man skillnaden.
     
  4. J
    Medlem Nivå 5
    Försök kolla så ladd pumpen verkligen går, annars kan detta problem uppstår.
     
  5. O
    Medlem · Nivå 6
    Jeppsson: kan du förklara lite närmare?
    Värmebärarhastighet (gp1) är 64 procent och köldbärarpumphastiget (gp2) är 0 procent.
     
  6. useless
    Lök. · Nivå 25
    Köldbärarpumpen ska starta samtidigt som kompressorn. Test att handköra den via styrsystemet och se om den startar och verkar gå. Om du kör den för hand så ska KB-temperaturerna stabliliseras runt 5-7 grader efter en stund.
     
  7. O
    Medlem · Nivå 6
    Tack, ska prova när jag kommer hem. Vet i för sig inte hur man gör, men det kanske står i någon manual.
     
  8. O
    Medlem · Nivå 6
    Köldbärarpumpen startar och går en kort tid men sedan kommer larmet. Värdena för brine in och ut. Då har pannan bara gått på el innan.
    Det får nog bli en servicetekniker som får titta på det här.
     
  9. V
    Medlem · Nivå 7
    Ta en bild på larmloggen sista larm så får man se siffrorna på brinetempen när larmet gick