Laddomat 21, Pump startar inte

1k läst  34 svar

  1. B
    Medlem Nivå 6
    Har gamla typen av laddomat 21 som fungerat bra i 15-20 år. I samband med pannbyte 2015 passade jag på att byta pumpen ( Rinkaby). Den har fungerat bra , men nu började pannan koka pga att pumpen inte roterade. Direktkoplade 220v till pumpen men det hjälpte inte. Den "morrar" bara tyst - lika i alla lägena. När temperaturen gått ner provade jag koppla i o ur ena kabeln på kondensatorn och lyckades få igång motorn. Hördes tydligt med stetoskåp - ljudet ändrades tydligt när jag vred på hastighetsvredet. Lät den gå på högsta (4) över natten, men i morse hade den stannat - bara brummade.
    Är det troligt fel på kondensatorn?

    Inloggade ser högupplösta bilder Logga in
    20181201_121501.jpg
    Inloggade ser högupplösta bilder Logga in
    20181201_121553.jpg
     
  2. Staffan2000
    Medlem · Nivå 12
    Kondensatorfel är vanligt. Prova med att byta. Den kostar inte många kronor.
     
  3. erkka
    Husägare Nivå 5
    Ladda ur kondensatorn bara innan så du slipper få en stöt, det är en ganska kraftig konding där.
     
  4. B
    Medlem Nivå 6
    Har nu provat med kondensator från en skrotad dränkbar pump med ungefär samma effekt som laddomatpumpen. Den ser ut som ny och är på 4 mF. Pumpen startade inte!
    Som ni ser på bilden ä det svårt att läsa av originalkondensatorn. Ser ut som xx/6 mF.
    Undrar om jag blivit lurad av Rinkaby/perfecta/Wilo? Är det ett gammalt hopplock jag fått?
    Kondensatorns utvändiga skick! och den är märkt 02.95. Själva pumhuset är märkt Perfecta. På märkskylten har man klistrat på en lapp där man handskrivit prod.nr och beteckning. Tyvärr vetter denna sida mot pannan så jag kan inte fota, bara kolla med en spegel.
     
  5. L
    Medlem · Nivå 13
    Lossa centrumskruven och känn med en skruvmejsel om pumpen går trögt. Det kommer lite vatten så bränn dig inte om vattnet är varmt!
     
  6. B
    Medlem Nivå 6
    Finns ingen centrumskruv ( brukar vara mässing med spår för skruvmejsel).
    Finns en plastmojäng med mönster som vrider sig när jag ändrar betraktningsvinkel.
     
  7. GK100
    Medlem · Nivå 19
    Plastproppen kan du nog bända loss så finns skruven där under.
     
  8. N
    Medlem Nivå 8
    Det verkar konstigt att du har fått en grön drivsida, de som säljs idag är silverfärgade, även som reservdel till gamla Laddomat 21.
     
  9. D
    Medlem · Nivå 16
    Blanda inte ihop mikro och milli det blir inget bra.
     
  10. N
    Medlem Nivå 8
    Vad gör man inte för lite spänning en lördagskväll...
     
  11. D
    Medlem · Nivå 16
    Är den inte på 2,6mikrofarad då?
    Är du säker på att pumpen byttes. Den där verkar ju vara klart äldre än från 2015.
     
  12. N
    Medlem Nivå 8
    Den nya kanske ligger i byrolådan fortfarande?
     
  13. J
    Bannad · Nivå 10
    Den gröna där är en grej som visar att den roterar , vet inte namnet på den , men visar som en rotation .
    Under sitter nog en plugg , öppnar du och kan hjälpa igång pumpen med en mejsel i hålet och den snurrar på så är det troligtvis kondingen som är dålig , pumpen orkar starta
     
  14. erkka
    Husägare Nivå 5
    Det står nåt med 6 mikro F på kodningen... inte milli som du skrev ovan. Kanske bara skrivfel eller?
     
  15. B
    Medlem Nivå 6
    Mikro eller milli jag slarvade när jag skrev. En mF hade nog oxå varit fysiskt för stor.
    Jag har själv hämtat pumpen på Rinkaby rör i Malmö och själv monterat den.
    Ett problem jag har nu är att det bara är 4cm mellan pump o panna. Tror ni jag kan lossa pumpen och få ut den med så lite utrymme?
    Tack för alla bra svar o kommentarer
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: