Byggahus.se

Kompressor vill inte starta till frys (Siemens)

  1. H
    Medlem Nivå 2
    Hej, jag har precis frostat av min frys (Siemens GS34E490/01) men sen går den inte att starta. :(
    När man trycker på on-knappen på displayen blinkar -20-lampan och varningslampan lyser. Var femte sekund blinkar både -20-lampan och varningslampan till. Om jag försöker ändra temp mellan femsekundersintervallerna slår den automatiskt tillbaka till -20 efter att -20-lampan och varningslampan blinkat till igen. Vet inte om det är någon form av felkod eller vajsing med kretskortet (inget Siemens kände till iallafall)?
    Ytterligare... när man startar frysen brummar kompressorn till i cirka en sekund för att sedan bli tyst. Detta återkommer ungefär var tionde sekund. verkar som kompressorn försöker starta men inte "orkar". Låter jag frysen stå på så ett tag blir kompressorn varm, men frysaggregaten kommer inte igång.
    Jag har kollat runt lite på olika forum.....
    Jag har testat att byta kondensatorn baktill men det hjälpte tyvärr inte (min är på 4 uF). Har hört att ev. termostaten kan vara trasig, startreläet intill kompressorn dålig, "svajiga" kondningar/kondensatorer på kretskortet!??

    Skickar med några bilder:
    Inloggade ser högupplösta bilder Logga in
    20160124_130938.jpg

    Inloggade ser högupplösta bilder Logga in
    20160124_130952.jpg

    Inloggade ser högupplösta bilder Logga in
    20160124_140610.jpg


    Skulle vara väldigt tacksam om någon har nån idé, och hur jag ska gå tillväga.

    Är inte sugen på att handla en ny frys (vilket också skulle innebär en ny kyl) :(

    Hälsningar
    /Henrik
     
  2. Z
    Medlem · Nivå 5
    Byt den gråa kondingen på kretskortet. Brukar ligga på 1uF
     
  3. Demmpa
    Husägare · Nivå 21
    Byt istället start/driftkondensatorn.
    Det är den silvriga runda burken som hänger liggande bredvid kompressorn.
     
  4. Z
    Medlem · Nivå 5
    Demmpa har inte läst TS felbeskrivning :)
     
  5. Demmpa
    Husägare · Nivå 21
    Missade meningen där det stod att TS bytt start/driftkondensatorn.

    Det jag antagligen skulle prova är att bygla förbi termostaten för att se om kompressorn hoppar igång och går några minuter.
     
  6. Z
    Medlem · Nivå 5
    Det skulle han kunna göra, men det snabbaste är att byta X2 kondingen
    på kretskortet för att fixa problemet han har.
     
    • Laddar…
  7. Luckyman
    Medlem Nivå 6
    Hej
    Att kompressorn brummar till tyder på att den får ström från termostaten iaf.
    Att den tystnar efter 10 sek.beror på den interna överhettningsreläet slår av strömmen till kompressorn. det sitter inuti kompressorn. Varför blir då kompressorn för varm?
    Antingen har den skurit, då är enbart byte ett alternativ.
    Det andra är startreläet på kompressorn, det sitter under plastkåpan där strömsladden går in i kompressorn.
    Det är kanske så att det är trasigt, går att byta ut
    Reläet fungerar så att när kompressorn skall starta gör det den på startlindningen för att sedan växla över till driftlindningen inom någon tiondel. Gör den inte det blir kompressorlindningarna för varma och överhettningsskyddet löser ut, när det svalnat försöker kompressorn att starta igen osv.
    Lycka till
     
  8. Z
    Medlem · Nivå 5
    Om du läser TS felbeskrivning så förstår du att problemet ligger i styrelektroniken.
     
  9. C
    Medlem · Nivå 15
    Om du menar kondingen på bilden så är det ett relä, inte en konding.
     
  10. Demmpa
    Husägare · Nivå 21
  11. electroluxaren
    Medlem · Nivå 16
    Det är nog 50/50 kompressorfel.
     
  12. C
    Medlem · Nivå 15
    Vid en närmare titt inser jag att jag var helt ute och cyklade. Det är mycket riktigt en konding. Sorry för bruset.
     
  13. H
    Medlem Nivå 2
    Hej alla,
    tack för tipsen. Om vi börjar med komponenter på kretskortet. Jag tror att även den blåa och bruna cylinderformade/cirkulära komponenterna är kondingar (de har uF beteckningar).
    Hur vet man i sådana fall vilken av de tre man ska byta, vilka funktioner de har?
    Vilken är X2-kondingen som Zica pratar om?
     
  14. Z
    Medlem · Nivå 5
    Det är den gråa rektangulära kondingen längst till vänster.
    Den är av typen X2 som har med säkerhet att göra.
    Ska du ändå beställa X2-kondingen, så kan du även ta hem de andra 2 kondingarna.
    De kostar så lite. Dock har jag aldrig varit med om att de har varit defekta.
    Tänk på att de måste ha lågt ESR och 105°C.
    X2-kondingen har artikelnummer 65-601-22 på Elfa.
    Kontrollera att rastermåttet (22.5) och kapacitansen stämmer (1uF) med den som du har.

    X2-kondingen används inte som avstörning i detta fallet, utan som en kapacitiv spänningsdelare.
    Den tillhör strömförsörjningen av styrelektroniken. Den lever ett hårt liv och måste stå emot alla
    transienter på elnätet.
    När den blir dålig börjar den tappa i kapacitans, och kan inte längre ge tillräckligt med ström
    till styrelektroniken.
    I ditt fall så orkar den strömförsörja lysdioderna och MCU'n. När MCU'n ger styrspänning till triacen
    drar den ström som X2'n inte kan leverera, vilket gör att drivspänningen försvinner och MCU'n
    nollställer sig. Då upphör även styrspänningen till triacen, och X2'n kan åter leverera ström till
    MCU'n och lysdioderna. Så upprepar sig processen igen. Det är därför temp och larm slocknar
    emellanåt, och kompressorn bara startar för någon sekund. Triacen styr kompressorn.
     
  15. H
    Medlem Nivå 2
    Ok tack.
    Ska testa att byta X2-kondingen och hoppas att det funkar :)
    När jag senast tog isär kretskortsmodulen dock, lyckades jag inte separera själva kretskortet från plasthöljet, stor risk att plasten spricker, men jag får göra ett nytt försök.