Byggahus.se
  1. Byggahus.se är oberoende på konsumentens sida Regler

Fråga om husqvarna 310

  1. F
    Medlem · 81 inlägg
    Jag har en automower som är 3 år gammal. Batteriet har krånglat i höstas och även nu vid om start på våren. Nu är batteriet bytt, maskinen är i gång och jag har problem. Hoppas någon kan bistå.

    Den laddar, ja, men går inte ut och klipper. Jag har kontrollerat tiden, jag har gått igenom timern, jag har förbikopplat timern, jag har skapat ny slingsignal. Samma fel. Den går inte ut om jag inte tvingar ut den genom att lyfta ut den och trycka på start. Då går den direkt hem igen med texten "dockar" i menyn. Skall nämna att signal från dockan är fast grönt sken och den har funkat bra sista tre åren.

    Har någon en spontan tanke här hade det varit mycket tacksamt. //Fredrik
     
  2. E
    Medlem · Skåne · 11 022 inlägg
    * Var det ett originalbatteri som monterades?

    * Hur ser timerikonen ut? (ljus eller svart)?

    * Används vädertimern?

    * hur mycket laddström går det till batteriet? (långt tryck på 0)

    * Har du kollat status för laddblecken (smuts/oxid)?
     
  3. F
    Medlem · 81 inlägg
    Batteribyte hos återförsäljaren, hoppas det var original.
    Timern är ljus.
    Vädertimer finns ej.
    Batteri status enligt bild. 1600 mh.
    Plåtbleck på maskinen och docka rengjorda
     
  4. E
    Medlem · Skåne · 11 022 inlägg

    Om bilden är tagen när klipparen står i laddaren så tar den (klipparen) ingen laddström.
    Negativt strömvärde=urladdning. 4 mA är ett märkligt låg värde.
     
  5. F
    Medlem · 81 inlägg
    Aha. Efter rengöring ser det ut så här. Kanske är något på spåren. Den går ej iväg för den är rädd att den ej skall orka
     
  6. E
    Medlem · Skåne · 11 022 inlägg
    Står klipparen i laddaren när bilden tas?
    -12 mA är totalfel i så fall. När klipparen kommer in för laddning så går det en laddström på över 2000 mA.
    Utanför laddaren i viloläge så drar klipparen ca (-)50 mA.
     
  7. F
    Medlem · 81 inlägg
    Ja, den står i laddaren när bilden tas. Så vad gör jag då. Åka med klippare och dockan till återförsäljaren för service eller byte?
     
  8. E
    Medlem · Skåne · 11 022 inlägg
    Gjordes batteribytet nu på våren? I så fall tycker jag du ska ta detta med verkstaden. De får kolla upp grejorna.

    Har du möjlighet så kan du ju mäta spänningen på laddstationens bleck.
    Kan vara kabelbrott/skada på ledningar till laddbleck, gäller även i klipparen.
     
  9. F
    Medlem · 81 inlägg
    Tack. Hämtade från batteribyte i går. Jag tar med mig maskinen och laddare tillbaka. Återkommer
     
  10. F
    Medlem · 81 inlägg
    Så här slutade historien. Jag lämnar in till återförsäljaren igen. De tar detta via Husqvarna på goodwill och byter ut huvudkortet. Men det första de får är defekt, (vad är oddsen). Det dröjer 6 veckor innan nästa kommer. Tydligen brist på dessa.

    Nu är den hemma och jobbar på. Har klippt manuellt under tiden. Betalade inget för delar, men 450 för arbete. Jag är nöjd med det
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.