Byggahus.se

Bosch Indego 10 robotklippare

980k läst  5,9k svar

  1. lilytwig
    Medlem Nivå 7
    Jag har originalversionen, inte connect.

    Det låter som du har en misslyckad kartering. Prova att göra om den.

    Maskinen har en GPS mottagare, men enligt supporten så används den inte. Som jag förstått så används den inte för positionering, men kan ju mycket väl användas som kompass. Jag har en gång för länge sedan sett hela stycklistan för Indegon, men kan inte minnas någon "kompass" så förmodligen är det GPS kretsen som gör det jobbet. Sannolikt ställs också klockan via den.
    Kompassen gör att vinkeln på klippningen kan hållas. Det finns en patentansökan för Bosch klippteknik där förfarandet beskrivs. Finns nog att hitta på nätet.
     
  2. M
    Medlem Nivå 6
    Sprang ut och mätte på laddpinnarna !! WTF 4.5v !! lampan på laddstationen grön och fin utan blink.
    [​IMG]

    Mäter jag direkt i kontakten på laddaren har jag 41.8v dvs rätt spänning ut. Har TVÅ nätaggregat och testat med båda med samma resultat så något i laddstationen gör att jag bara har 4.7v ut på laddpinnarna?? Något tips på vad det kan vara?

    [​IMG]
     
  3. M
    Medlem Nivå 6
    Är det så att laddstationen sänker spänningen till 4.5v när det inte sitter en indego i laddaren kanske?
     
  4. T
    Medlem Nivå 3
    Hej
    Är inte helt säker men tror det är så.
    Du måste ha indego på plats om du ska mäta rätt spänning
     
  5. D
    Medlem Nivå 2
    Det sitter en liten magnet i fronten på Indegons skal som gör att basstationen känner av att den är på plats. Det går därför inte heller att enkelt testa/köra indegon utan kapslingen på.
     
  6. A
    Medlem Nivå 3
    Har för mig att GPS:en används för att få rätt tid.
     
  7. A
    Medlem Nivå 3
    Kanske finns någon fler med en Bosch som kan mäta sin spänning på laddpinnarna när den är utan klippare.
    Annars kan det vara att det finns något som gör att det inte blir riktigt bra kontakt. Kan vara aktuellt med crc eller liknande kontaktspray på kontakten i laddstationen. Alternativt kan man sätta i och dra ur den några gånger så brukar det kunna gå igen. Någon form av oxid kan ha bildats under vinterförvaringen.

    Fast när ledlampan verkar ok så borde det inte vara något glapp.
     
    Redigerat 9 jun 02:28
  8. pgerts
    Medlem Nivå 5
    Det finns väl gyro för att hålla riktningen?
    En GPS kan väl bara användas för kompass om maskinen förflyttar sig tämligen lång sträcka?
    Klockan ställer man manuellt. Det går lätt att ställa om den flera timmar. Vill man klippa på kvällen över midnatt så måste man ställa om klockan så att den inte passerar midnatt under klippningen. En bugg gör att klipparen börjar om sitt klipp-program vid midnatt ( i alla fall min version) så att mattan klipps två gånger.
     
  9. Waxinator
    Elektroniktokig Nivå 6
    Min Indego (2014) hade stannat 15cm från kontakterna på laddstationen och klagade på slingan (grönt ljus). Jag skjöt in klipparen och försökte återställa utan resultat. Då stängde jag av strömbrytaren och all sedan dess är Indego TOTALT död. Jag har plockat isär och gjort rent alla delar. Batterispänningen ligger på 31 volt brytarna för nyckeln är felfria. Inte ett liv i rackarn, så nu går den till återvinningen. Bra batteri, laddare m.m. finns om någon vill ha reservdelar.

    Där föll ut en liten rund magnetstav, lik dem som sitter i framhjulsinsatserna. Jag kopplade upp laddstationen och testade med magneter utan att spänningen överskred 4,5 volt...

    Jag har nu investerat i en HQ 315X som tyst vandrar runt lite slumpmässigt i trädgården. (samma slingdragning + guidelina) :)
     
    Redigerat 9 jun 08:56
    • Laddar…
  10. D
    Medlem Nivå 1
    Skickat PM. :)
     
  11. lilytwig
    Medlem Nivå 7
    GPS kan användas som kompass. Möjligen har Indego gyro, men jag har inte sett någon komponent som indikerar det.
     
  12. lilytwig
    Medlem Nivå 7
    Bilden på GPS-status i tidigare inlägg kommer från min telefon. Notera att hastigheten är=0 och att väderstreck samt riktning visas
     
  13. lilytwig
    Medlem Nivå 7
    Om du fabriksinställer maskinen så blir tiden 00:00. Om man startar om och väntar en stund så tänds så småningom symbolen för GPS och samtidigt så visas rätt tid. Antagligen kan du överstyra det manuellt.
     
  14. Waxinator
    Elektroniktokig Nivå 6
    Uppdatering:
    Efter tipset om magneten så hittade jag var den ska sitta i fronten.
    Inloggade ser högupplösta bilder Logga in
    Skärmklipp.JPG

    Inloggade ser högupplösta bilder Logga in
    IMG_20190609_101258[1].jpg

    Om jag hänger magneten på laddaren enligt bilden (röd tape) så ändras spänningen från 4,4 V till 41.6 V.
    Inloggade ser högupplösta bilder Logga in
    IMG_20190609_102052[1].jpg


    Efter att ha monterat magneten och kört in klipparen i stationen så går den igång igen !!!
    Skärmen tänds upp och den klagar på slingan... Jag kopplar in en kabel och allt verkar fungera... Laddar nu.
     
    Redigerat 9 jun 10:59
  15. T
    Medlem · Nivå 8
    jag har 4,5 v utan klipparen