Byggahus.se

torktumlare Electrolux EDC 504 M

  1. I
    Medlem · 3 inlägg

    ihm

    Medlem
    Det är nåt fel på min torktumlare! :(
    Signallampan för vattenbehållaren lyses och jag har inte den blekaste aningen om varför. Vattenbehållaren är tömd och rätt tillbakasatt, kondensatorn är nyligen rengjord så nu har jag inga flera idéer.... Bruksanvisningen är kass, där finns d inga förslag på varför den lyses (utom att den skulle vara full eller felinsatt).
    Vore jättetacksam för tips !
    5 år, ska de inte hålla längre än så?????? q(;^;)p jäkla Electrolux!
     
  2. torbeno
    Husägare · Västra götaland · 1 708 inlägg

    torbeno

    Husägare
    Du har nog stopp i pumpen som pumpar upp vattnet upp i vattentanken.
    Tror inte din E-lux är trasig alls ...

    Kolla om du kan hitta nån sprängskiss eller så är det bara att köra på känsla och skruva loss plåtarna för att komma till pumpen. Eller ringa servicetekniker om du ger upp.
     
  3. Göran.W
    Verktygstokig · skåne Tomelilla · 2 972 inlägg

    Göran.W

    Verktygstokig
    Sätter en slant på att avkännaren som känner av när behållaren är full fastnat vilket inte är helt ovanligt..
    Brukar räcka att man ryster torktummlaren ordentligt.
    Hjälper inte det får du öppna maskinen.
    Vet inte exakt jur den modelen du har ser ut men troligen sitter det en lucka på höger sida där bak.
    Ta bort den och titta i princip rakt in så ser man en vit rund plast tapp som går up till en metal arm.
    Tryck på denna armen så den vite plast mojen åker ner så går maskinen igen.
    Glöm inte bryta strömmen först bara.
     
  4. M
    Medlem · Västra götalands län · 4 inlägg

    magnus_27

    Medlem
    Har du varit med om att lampan lyst förut för full vattenbehållare? Händer det något alls när du trycker in startknappen? På en annan modell, EDC503, så måste man hålla in startknappen tills behållaren nere vid pumpen tömts, och skall sen gå av sig själv.
    Prova detta! :)
    /Magnus, Vitvarureparatör
     
  5. S
    Medlem · Västra Götalands Län · 1 inlägg

    sprawl

    Medlem
    • Västra Götalands Län
    • Medlem sep 2009
    • 1 inlägg
    Jag hade samma problem och löste det genom att:
    1. Dra ur elsladden.
    2. Vända på maskinen. På baksidan fanns en liten vit plastpropp i längst ned i mitten.
    3. Dra ut proppen och låta allt vatten rinna ut.
    4. Sätta tillbaka proppen
    5. Sätta tillbaka elsladden.
    6. Signallampan för vattenbehållaren var nu släckt och maskinen startade som vanligt.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.