Hej!

Håller på med nytt badrum och har stött på ett problem, som vanligt när man tror att man äntligen är klar, alltid lika roligt! :)

Allt är helt nytt, rör, toalett, handfat, varmvattenberedare etc.

Problembeskrivning:
Toaletten fyller inte på sig igen efter spolning!
Den "pissar" ytterst lite vatten, man det skulle uppskattningsvis ta några timmar för den att fylla på sig själv till full nivå.

Första tanken:
För lågt vattentryck?
Slår på kallvattenkranen i handfatet och visst, det är ju inte direkt högtryck men det är helt acceptabelt, och jag fyller en stor hink med vatten inom "normal" tid.

Andra tanken:
Varmvattenberedarens anslutning hade jag stängt, då strömmen inte är inkopplad till beredaren ännu så hade jag tänkt avvakta med att fylla den. Men jag öppnade anslutningen och den fylldes på snabbt och, enligt det som hördes, med bra tryck.

Tredje tanken:
Fel på / stopp i nya toalettventilen? Alltså avstängningskranen som sitter i drekt anslutning med toaletten.
Skruvade av den - ser ut att fungera prima.
Testar även att sätta ett rakt rör direkt mot toaletten, utan kranen = fortfarande lika dåligt tryck i toaletten.

Vad kan vara fel?! Toaletten är som sagt helt ny, inköpt för 2 måander sedan på Hornbach. En IFÖ Cera. Kikade även innuti toaletten, är ju inga hogh-tech grejjer, men kunde inte se något som kan antas vara fel.

Måste man ta bort något innuti toaletten innan man använder den?! Står inget om det i manualen.

Tacksam för tips och tricks!

Mvh
Andreas
 
  • vvs.jpg
    Inloggade ser högupplösta bilder
    Skapa konto
    Gratis och tar endast 30 sekunder
ar du kollat om de sitter smuts i inloppsventilen?
 
Dr.L skrev:
ar du kollat om de sitter smuts i inloppsventilen?
Ja, vi kikade där och kunde inte se något. Tänkte som sagt att det kanske satt någon plugg eller liknande ivägen som skulle tas bort.
Ventilen/kranen som används är inte IFÖ original, det är från en annan Toalett (Gustavsberg), men det bör ju itne spela någon roll tycker man. Fungerade ju inte med rakt rör in i toan heller....
 
Jag tycker nog att det är nåt fel på var fjärde ny pryl, toaletter, blandare, pannor,kylskåp,tvättmaskiner osv,
Just toaletterna får jag ofta mecka med innan det funkar som det ska, då oftast snålspolningen,
Dom verkar bara vara ihopskruvade lite sporadiskt från fabrik,
sällan justerade så de fungerar...
 
Hej!
Lossa anslutningen till toan och öppna ventilen för att se om det är bra tryck där.
Det går ju att öppna snabbt och sedan stänga utan att duscha hela badrummet. ;)
Ta sedan och "jobba" framåt genom att lossa lite delar i toan - om det gå - för att se var stoppet sitter. Är det en ny installtion är det risk att det sitter lite skit i någon "trång punkt". Det räcker ju med en liten flisa i ett munstycke för att hindra vattnet.
Jag har sett att på endel ställen sitter det ett filter på "toalettsidan" om avstängningsventilen. Det kan vara så hos dig också.
Hoppas du försår hur jag menar men det är så här jag brukar göra när det strular i en toalett med "fyllningen".
 
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.