Byggahus.se

Minireningsverk Biolan Trio - fel på luftning

  1. S
    Hobbysnickare · Västernorrlands län · 265 inlägg

    S_B_O

    Hobbysnickare
    Jag har ett minireningsverk av märke och modell Biolan Trio. Det har fungerar problemfritt sedan 2015 och jag har själv skött servicen.

    Men nu har jag fått problem att röda lampan blinkar att något är fel. På displayen står det ”Luftning”. Från vad jag kunnat läsa mig till i manualen är det kopplat till luftpumpen.

    Pumpen är av modell LP-60HN och jag tror märket är Thomas.

    Jag har kollat så att membranskyddsbrytan inte har utlöst. Det har det inte. Jag kan också konstatera att pumpen verkar suga eftersom jag märker skillnad om jag exempelvis skruvar loss luftfiltret.

    Nu vet jag inte hur jag ska gå vidare. Felet uppstod två dagar efter att jag fyllt på flockningsmedel och hade ute dunken för påfyllnad. Jag har kollat om jag kan ha råkat komma åt någon luftslang men jag kan inte se att det skulle ha skett. Jag har också provat att röra lite på anslutningar för att upptäcka ett läckage medan pumpen går men jag märker ingen skillnad.

    Finns det något mer jag kan göra innan jag försöker få tag på någon firma som kan kika på anläggningen? Jag har kikat på membranet men från det lilla jag kan se verkar det helt okej.

    Tacksam för alla tipsar och idéer! Är lite stressad över att den inte fungerar på några dagar…
     
  2. S
    Hobbysnickare · Västernorrlands län · 265 inlägg

    S_B_O

    Hobbysnickare
    Idag var jag ute och tog isär pumpen ytterligare. Båda membranen är hela. Men tyvärr så gick ett av blecken till membranskyddsbrytaren sönder så nu har jag ett nytt problem på halsen och pumpen fungerar inte på grund av det.

    Men även när pumpen går får jag felmeddelandet. Kan det ha att göra med en genomskinlig tunn slang som går från den stora slangen ut från pumpen? Jag spekulerar om den är någon slags tryckmätarslang. Den försvinner in i styrenheten.

    Just nu känner jag mig rätt uppgiven. Skulle gärna få hit någon serviceperson men har inte lyckats hitta någon än. Bor i Sundsvall om någon har tips på vem man kan anlita.

    Är det lugnt att låta minireningsverket stå strömlöst en tid? Någon som vet?
     
  3. S
    Hobbysnickare · Västernorrlands län · 265 inlägg

    S_B_O

    Hobbysnickare
    Jag har inte gett upp, och nu har jag hittat felet! Åtminstone ett av dem. En snabbkoppling till luftslangen har gått sönder. Den har helt enkelt knäckts. Nu är min fråga om någon här utifrån bilderna kan säga vad det är för typ av snabbkoppling och vad det är för del jag skulle behöva för att laga snabbkopplingen.

    Inloggade ser högupplösta bilder Logga in
    IMG_20201031_202203.jpg
    Inloggade ser högupplösta bilder Logga in
    IMG_20201031_202159.jpg


    Sen är nästa problem det där med pumpen som jag själv hade sönder när jag bröt membranskyddet. Jag skulle behöva lossa pumpen för att antingen byta ut den eller få den lagad. Men gummitslangen sitter som f-n. Jag har provat lite med en rörtång men vågar inte ta i för mycket med risk för att skada den. Finns det något smart sätt att få loss den? Den har suttit med en slangklämma som är avlägsnad på bilden.

    Inloggade ser högupplösta bilder Logga in
    IMG_20201031_202610.jpg
     
  4. S
    Hobbysnickare · Västernorrlands län · 265 inlägg

    S_B_O

    Hobbysnickare
    När jag ändå håller på och skriver (och hoppas på att någon så småningom svarar) kan jag passa på att förtydliga vad som gick sönder med pumpen. Det är ett litet metallbleck som är borta ungefär där blåa pilen är. Jag funderar på om det här är något som kan lagas eller om man ska betrakta pumpen som förbrukad? Känns synd att behöva skrota den pga en så pytteliten grej som gått sönder.

    Inloggade ser högupplösta bilder Logga in
    IMG_20201027_164959 (2).jpg
     
  5. S
    Hobbysnickare · Västernorrlands län · 265 inlägg

    S_B_O

    Hobbysnickare
    Redigerat 31 okt 2020 21:14
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.