Byggahus.se

Lay-z-SPA

  1. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    Den som är oryginal har 3 funktioner i sig.
    1. Filter /flöde
    2. Värme
    3. Luftbubblor.
    Kan du med en slang (typ 30mm) ansluta dig till utlopet sen till org pump, får du tillbax alla funktioner. Dock med en extra burk.

    P.s. jag tror stenhård på rep av den gamla. Försök att dra ut propellen från axel. Värre kan det inte bli. Får du ut den, kan du trycka in en bussning.
     
  2. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Okej förstår hur du menat men blir nog svårt att göra så.

    Här kan du se hur den ser ut om jag tar bort axeln.
    Blir bara ett svart hål och inget mer än det.
    http://www.youtube.com/watch?v=N0kP6_Ptb6w
     
  3. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    Hålet är mycket större än diametern på rotorn..temporärt som test kan du tejpa några varv av tejp i toppen av rotorn. Blir den stabilare, vet du vad göra. Kanske 16mm vp rör?
     
  4. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Japp kan testa att dra lite tejp överst.
    Då det e magnet längst ner i rotorn så kan jag varken tejpa eller ersätta med ett vp rör tyvärr.

    Sedan tänkte jag om jag ska testa ikväll att köra separata pumpen. Men gör jag detta bör den andra motorn stå still då eller ska den vara inkopplad?
     
  5. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    För att få värmaren igång, måste flödet gå via denna. Den inbyggda pumpen (som inte fungerar) behöver du inte bry dig om. Isolera tamparna. Koppla inte in den elektriskt. Det skapar bara värme.
     
    • Laddar…
  6. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
  7. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    Ut från spa nere. Vatten in i spa uppe. Så är det i min.

    Jag skulle täta med vulktape. Eller vanlig eltape. På röret! Sen skulle trä slangen på och klämma med rörklämma.

    Testa med läckage. Funkar allt, kan du limma rubbet. 1M3 vatten kostar kanske 20 spänn.
     
    Redigerat 15 jul 2015 20:48
  8. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Får testa detta imorgon då :)

    Så du menar att jag ska ta in vatten nere från spa->ytterpump->in nere på original pumpen-> och då går den först genom värmaren sedan in genom trasiga pumpen och ut uppe på spat?
     
  9. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    Ja. Det bör trigga givaren och starta värmaren.
     
  10. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Återkommer med resultat när jag lyckats täta! tack så länge
     
  11. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Jaha då har jag testat detta fick det tätt. Stått på hela natten men tyvärr ingen värme.

    Landet vara att slangarna är så långa så den ej kommer upp i önskat flöde?
     
  12. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    Kan vara. Du kan (farligt!) kortsluta microbrytaren. Men bara denna som svarar för flödet. Efter 1 minut kommer man känna att den sprutar varmare vatten från munstycket.
     
  13. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Mm men känner knappt något flöde nu, vette fan men kändes mer när jag kopplade så det åkte ut nere i poolen
     
  14. A
    Medlem · Skåne · 2 309 inlägg

    Atom

    Medlem
    I mitt, när jag lägger handen vid utloppet, känner jag både flödet som värme.
     
  15. N
    Medlem · Västernorrland · 212 inlägg

    nixxz

    Medlem
    Okej då ska jag testa lite, återkommer. Tack så länge
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.