Byggahus.se
D09
Hejsan

Trodde jag hade tänkt till när jag byggde huset och drog massa nätverkskablar överallt.

På den tiden var 100mb/s ganska rejäl kapacitet men nu när fibern är igång och jag valde 500/100 hos Banhoof så noterade jag en ganska ”kass” nedladdning med bredbandstest eller vad det heter.

Först noterade jag att hubbarna som delar vidare till de olika uttagen bara fixade 100mb/s.
Var jättenära att köpa nya för 1gb/s innan tanken slog mig att kolla även kablarna som är Cat5. Som jag uppfattar det så fixar kablarna bara 100mb/s medan nästa version Cat5e som verkar vara en identisk kabel fixar 1gb?

Funderar på om man kan uppgradera Cat5 till Cat5e?

Vad finns det mer för lösningar för att få ut mer av bredbandet?

T ex
satsa på wifi
Byta ut hubbarna då de bör kunna iaf dela 100mb/s per vidarekoppling? Man får då inga 500 men kanske kan ha närmare 100mb/s per enhet som är i drift

Körde ett test med datorn direkt vid bredbandsroutern och där kom jag bara upp i 219mb/s ner. Kanske även det behöver reklameras?
 
Har du kollat så att drivrutinerna till nätverkskortet på datorn är uppdaterade ?
Felaktiga / äldre drivrutiner kan ge lägre hastighet på datorn.
 
  • Gilla
D09
  • Laddar…
D09
M Micro skrev:
Har du kollat så att drivrutinerna till nätverkskortet på datorn är uppdaterade ?
Felaktiga / äldre drivrutiner kan ge lägre hastighet på datorn.
nä, jag körde via jobbdatorn. Får kolla den :)

Annars kör jag med direkt till tv och grabben via ps4. Har sällan igång annat än jobbdatorn.

Han laddade ner ett spel och jag tyckte det verkade gå väldigt långsamt och sen klagade ps4 över att den inte fixade att ladda ner och samtidigt spela streamat via playnow på ps4.

jag tyckte det var märkligt med 500/100 uppkopplingen och började kolla vidare med bredbandskollen.
 
Till att börja med så ska du ju få ut närmare 500Mbits direkt i routern. Får du inte det så är det som sagt antingen fel på bredbandet eller din din dator.

Vad gäller kablaget så brukar det gå att få Gbit-fart även på ett gammalt cat5-nät, så att börja med att uppgradera dina switchar till Gbits är en bra start.

Men oavsett switchar eller cat5/5e så ska det inte vara något problem att ladda ner ett spel på PS4:an och spela streamat samtidigt på 100Mbps. Det låter som det är något annat som är problemet.
 
  • Gilla
D09
  • Laddar…
D09
mexitegel mexitegel skrev:
Till att börja med så ska du ju få ut närmare 500Mbits direkt i routern. Får du inte det så är det som sagt antingen fel på bredbandet eller din din dator.

Vad gäller kablaget så brukar det gå att få Gbit-fart även på ett gammalt cat5-nät, så att börja med att uppgradera dina switchar till Gbits är en bra start.

Men oavsett switchar eller cat5/5e så ska det inte vara något problem att ladda ner ett spel på PS4:an och spela streamat samtidigt på 100Mbps. Det låter som det är något annat som är problemet.
kabeln till ps4 går via bredbandsrouter via 100mbs switch ( 8 portars ) vidare via ytterligare en 100mbs switch ( 8 portars ) och ner till ps4.

kan det ha med dragningen eller är det dålig kvalite på kontakterna som spökar? Jag klämde dit dom själv och testade via en tillhörande indikator på att det fanns kontakt men inte mer än så.
 
Felet är att switchen kör 100 mbit/s, dvs millibit per sekund. Byt till en på 100 Mbit/s, Megabit per sekund.:geek:



Men jag håller med om att det 100 Mbit/s borde räcka, så felet är nog någon annan stans än fel sorts kabel.
Kolla lamporna vid switchportarna så att länkarna verkligen kör på 100 Mbit/s.
 
Redigerat:
  • Haha
D09 och 1 till
  • Laddar…
Mer seriöst :)))så tror jag du ska börja med att kolla kontakteringen. Det låter misstänkt som att du har stora paketförluster i nätet. Är det oskärmad kabel du har?
 
  • Gilla
D09
  • Laddar…
Kolla också så att man kopplat in alla fyra paren. Använder man bara två får man bara 100Mbit.
 
  • Gilla
D09 och 1 till
  • Laddar…
Klagade också på hastigheten i mitt förra hus. Bredbandsbolaget kom ut och mätte. Allt såg bra ut tills han bad mig koppla in den dator jag hade mätt med.
En jobbdator som tydligen var strypt i hastighet....
Han tyckte synd om mig och jag slapp att betala för hans utryckning (y)
 
  • Gilla
D09
  • Laddar…
tommib
Kolla att det är switchar och inte hubbar du har. Även om hubbar är väldigt ovanliga har det ju förekommit. Kolls vad du har för hastighet genom dem, dvs bakplanshastighet.
 
  • Gilla
D09 och 1 till
  • Laddar…
Jag hade problem med signalomvandlaren för fibret en gång, antar att du har en sådan också, alltså innan routern.
 
allt låter ganska märkligt. Vi fick fiber ganska tidigt och abonnemanget är 100. Vi har en spelande 14 åring och tre teveapparater totalt hos tonåringarna och 2st youtubande småttingar och sen vi vuxna också. Trådlöst lite här och var och allt som är trådat är med kabel jag hittade på tippen en gång. En rulle som trasslat till sig och istället för att reda ut det så var det enklare att slänga tydligen. Den är nog minst 10 år gammal så vilken standard en följer står i stjärnorna. Den trådlösa mojjen är nog minst sex år vid det här laget.
Vi har inga som helst problem med det vi kör..............Det ska dock tilläggas att vi streamar all teve.
 
  • Gilla
D09
  • Laddar…
D09
tommib tommib skrev:
Kolla att det är switchar och inte hubbar du har. Även om hubbar är väldigt ovanliga har det ju förekommit. Kolls vad du har för hastighet genom dem, dvs bakplanshastighet.
switchar. :)

vad är bakplanshastighet?
 
  • Etikett på en 16-ports Ethernet-switch som anger hastighet på 10/100 Mbps.
    Inloggade ser högupplösta bilder
    Skapa konto
    Gratis och tar endast 30 sekunder
D09
useless useless skrev:
Felet är att switchen kör 100 mbit/s, dvs millibit per sekund. Byt till en på 100 Mbit/s, Megabit per sekund.:geek:



Men jag håller med om att det 100 Mbit/s borde räcka, så felet är nog någon annan stans än fel sorts kabel.
Kolla lamporna vid switchportarna så att länkarna verkligen kör på 100 Mbit/s.
ha ha Tur jag inte skrivit till leverantören än ;)


Om lampan lyser, är det 100Mbit/s då eller hur ser jag det? :)
 
  • Nätverksenhet med lysande indikatorlampor, en röd markerad 'Md' och fyra gröna lampor.
    Inloggade ser högupplösta bilder
    Skapa konto
    Gratis och tar endast 30 sekunder
hmm lampan lyser väl bara om den har länk, lite dyrare switchar hade iallafall förr olika färger beroende på hastighet.
Leta reda på en dator med gigabit kort alla tester ska göras med nätverkskabel för att hitta flaskhalsar i nätet.
Men steg ett är väl att koppla ur allt från routern koppla in en dator direkt i routern och kolla med bredbanskollen vad du har för hastighet.
Om du inte får en bra hastighet får du koppla ur routern koppla in en dator och se vad du får för hastighet.
Om du fortfarande inte får en bra hastighet så får du ta kontakt med leveranör för att bekräfta hastighet och om fiberomvandlaren behöver bytas.
Om det är routern som är problemet så är ju risken stor att routern inte klara mer än 100 Mbps och att den behöver bytas ut.
Att switchem måste bytas om du vill ha gigabit är ju rätt uppenbart och rekomendation är väl att köpa en netgear eller nåt annat känt märke pris skillnaden är marginell mot det allra billigaste skräpet iallafall.
 
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.