Byggahus.se

Kalla radiatorer efter pluggning

  1. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Vid renovering tog jag bort sista radiatorn i kretsen och pluggade matning och retur separat, se bild 1. Tidigare satt samma sorts radiator på kretsen kopplad på slutet av ledningen.
    På våningen ovanför är gjort på samma sätt direkt efter avstickaren in i väggen, som matar nedanvåningen. På ovanvåningen finns annan radiator med full funktion.

    Kan någon bekräfta att min koppling är korrekt?
    Jag misstänker luft någonstans, men luftning av radiatorer och i pluggarna på ovanvåningen ger bara vatten. Hur går jag vidare?

    Inloggade ser högupplösta bilder Logga in
    20210307_073823.jpg
    Inloggade ser högupplösta bilder Logga in
    20210307_074211.jpg
     
  2. K
    Husägare · Fjärås · 128 inlägg

    KakelDaniel

    Husägare
    Skulle tro att du inte har någon cirkulation på vattnet
     
  3. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Ja, det är en möjlighet, men tidigare har rören endast värmts fram till första öppna radiator.
     
  4. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Någon som kan bekräfta huruvida jag gjort rätt?
     
  5. T
    Medlem · norrbotten · 2 187 inlägg

    trojlee

    Medlem
    Jag skulle gissa på luft i systemet. Har du verkligen luftat på rätt ställe och på Alla radiatorer samt fyllt på systemet..?
     
  6. T
    Medlem · norrbotten · 2 187 inlägg

    trojlee

    Medlem
    Har du 1-1,5bar tryck i systemet?
     
  7. T
    Medlem · 590 inlägg

    Tompafix

    Medlem
    Slutade bara rören vid sista radiatorn? Returen bör gå hela vägen tillbaka till värmecentralen
     
  8. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Jag har öppet system med ca 0,5 bar enligt vedpannan.

    Den nu bortkopplade sista radiatorn avslutade kretsen endast inkopplat i radiatorkopplet.

    Jag har luftat alla radiatorer ett par deciliter efter att luftspottande upphört. Jag har gjort detsamma på den gamla pluggningen på ovanvåningen och nya pluggningen där nere.

    Jag lyckas få fram varmt vatten när jag luftar, men så fort jag slutar blir det kallt igen.

    Jag blir inte klok på detta. Några ideer?
    .
     
  9. M
    Medlem · Västra Götalands · 9 201 inlägg

    -MH-

    Medlem
    Glömt öppna någom ventil som du stängde när du tömde (delar av) systemet?

    Glömt starta cirkulationspumpen?

    Det ser ju inte ut som ett ettrörssystem i alla fall.
     
  10. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Bra tankar, men kretsen är öppen. Alla radiatorer funkar. Till och med det som sitter på den ovanvåningen på den sista slingan jag har problem med funkar felfritt och svarar snabbt när jag vrider på termostatet. Har satt cp på högre varvtal utan resultat.
     
  11. M
    Medlem · Västra Götalands · 9 201 inlägg

    -MH-

    Medlem
    Problemet löst? Det är lite otydligt vad som funkar resp inte funkar.

    Funkade det innan, det kan ju vara avstängt inne i kopplet.
     
    Redigerat 8 mar 19:09
  12. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Ursäkta att det var otydligt. Jag har värne i alla radiatorer fram till och med det på ovanvåningen. Sedan går en slinga vidare ner till de två som jag fortfarande inte får någon värme alls till.
     
  13. B
    Medlem · östergötlands · 118 inlägg

    Bertram

    Medlem
    Det funkade innan, så kopplen är öppna.

    En misstanke var att ett rör fryst när det varit minus ute ett par dagar. Men jag testade att stänga radiatorerna och tappa genom de nya pluggningarna och det rann på ordentligt. Jag utesluter att det är stopp.

    Kan man göra en enkel "kortsultning" med mina koppel för att enklare kunna testa cirkulationen?
     
  14. Bästa svaret

    J
    Medlem · 6 220 inlägg
    Går ner, varifrån ? vid nedsförbacke så fastnar alltid luft . se till att stänga allt som finns utom det som inte fungerar och pumpen på full fart, det kan ta ett tag innan en bubbla går sönder i microbubblor som följer med flödet. Ev bubbla snurrar och äts så småningom upp av flödet.
     
    • Laddar…
  15. T
    Medlem · norrbotten · 2 187 inlägg

    trojlee

    Medlem
    Fyller du på systemet vartefter du luftar?
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.