Byggahus.se

Husqvarna 315 hittar inte guidekabel

  1. E
    Medlem · Nivå 20
  2. S
    Medlem Nivå 4
    Jag använder en batteridriven radio, ställer in den på AM-bandet och söker där tils jag hittar frekvensen, det sprakar när det är ström i slingan. Sen följer jag kabeln från den punkt där den är skarvad i yttre slingan (Det bör man ju märkt ut var den anslutningen är gjord) och går mot laddstationen.
    Där det slutar spraka kan guidekabeln vara av , hänt mig att kabeln släppt i kabelklamman som sitter på stiftet i laddstation..
     
  3. Nötegårdsgubben
    Husägare · Nivå 17
    Jag skulle säga att TS redan säkerställt att guidekabeln är hel. Får man grönt ljus på slingan guidekabel—>begränsningskabel kan den ju inte vara helt av. Borde inte heller kunna vara för svag signal, då borde man väl få grönt blink/blått eller vad svag signal nu ger.
     
    • Laddar…
  4. Bästa svaret

    Q
    Medlem · Nivå 9
    Troligtvis har TS ett glapp i kontakten till guidekabeln vid laddstationen. Det började ju funka när han vände kablen och när han bytt plats på dom. Jag hade ställt roboten utanför laddstationen över guidekabeln. Tryckt fram menyn och sen hållt inne (0) Noll. Och sen valt Info och Slinga. Sen bläddrat höger för att få fram värdena på signalen ifrån guidekabeln. Sen helt enkelt pillat lite på kontakterna bakom laddstationen för att se om värdena ändrar sig något och på så vis kan lokalisera problemet/glappet.
     
  5. S
    Medlem Nivå 4
    Man får grönt ljus utan guidekabel om jag inte minns fel.
     
  6. Nötegårdsgubben
    Husägare · Nivå 17
    Det TS råddes till och gjort är att sätta guiden på ena slinguttaget, inte guideuttaget. Det är som sagt ett enkelt sätt att alls se om guiden är hel. Får man inte grön signal då kan man börja leta kabelbrott.
     
    • Laddar…