Byggahus.se

Cylinda diskmaskin felkod F7, trots ordentligt rensat

3k läst  23 svar

  1. S
    Medlem Nivå 1
    Hej,

    vår Cylinda DM72 stannade häromdagen mitt i ett program och meddelade felkod F7, vilket skall indikera problem med att få ut avloppsvattnet.

    Kollade silarna och att avloppspumpens impeller snurrade fritt men felet kvarstod. Jag har nu även tagit mig in i maskinen och monterat bort avloppsslangen från pumpen och rensat ordentligt, visst var det en del smörja i slangen så jag hade en förhoppning om att detta skulle hjälpa men icke.

    Startar man ett program börjar maskinen försöka pumpa, står och tuggar ett tag men efter någon minut kommer felkoden. Min uppfattning är att pumpen fungerar OK, det låter så i alla fall, och det står bara vatten i höjd med passbiten i silen vilket jag hade trott skulle vara helt normalt och inte behöva pumpas ur.

    Har läst i lite olika forum om backventiler o andra sensorer men jag kan inte se någon ventil eftersom det är helt öppet mellan utloppet vid impellern och den korta stump som utgör anslutningen för avloppsslangen.

    Tacksam för tips om vad jag mer skulle kunna titta på, då jag inte är någon kung på diskmaskiner men skulle vilja utesluta ett s k "skitfel" innan det blir nyanskaffning!

    Bifogar ett videoklipp där det framgår hur det ser ut och låter.

    M V H/Stefan
     
    Logga in för att se filmer.
  2. J
    Bannad · Nivå 10
    Det finns någon form av nivåvakt , en slang som går till en s.k tryckvakt , luften i slangen trycker på ett membran och talar om att vattnet är ute , står den kvar i läge till så registrerar den för mycket vatten och larmar
    kan vara smegg i slangen.
    Finns det vatten i maskinen , det var någon som fick problem och fick tips om att fylla på med vatten i maskinen upp till nivå som är normalt att ha vid färdig disk , tror det är strax under gallret i den
     
  3. S
    Medlem Nivå 1
    Tack för tipset. Hittade sprängskisser hos Cylinda och det finns en trycksensor som bör vara den röda pryl som sitter monterad på själva brunnen, som syns i det lilla videoklipp jag la upp. Kan dock inte se att det är någon slang eller membran i den konstruktionen, så det kanske är någon elektronisk lösning?

    Det är så lite vatten i brunnen just nu så om givaren för trycksensorn verkligen mäter nivån där den är monterad är det långt ovanför vattenytan. Kanske skall prova att fylla på så att den är garanterat täckt som du tipsar om, men har den havererat lär det ju inte hjälpa.
     
  4. S
    Medlem Nivå 1
    Lite ny info. Har demonterat trycksensorn och det var ju mycket riktigt en enkel konstruktion där en liten stump på sensorn gick rakt in i brunnen. Det var väldigt mycket skit där så jag var övertygad om att problemet var löst, men det kvarstår.

    Blåste lite försiktigt i sensorn och man hör att ngn form av membran rör sig. Cylinda tar 800 kr för en sådan där simpel sensor så man vill ju vara hundra på att det är den som felar om man nu köper en ny.

    Borde vara enkelt att blåsa o mäta i kontakten men någon som vet hur den skall vara kopplad?
     
  5. electroluxaren
    Medlem · Nivå 15
    sensorn blir det aldrig fel på utan det är i så fall fullt med klegg i kammaren som sensorn sitter i.
    vanligt fel om man har för låg temp på diskprogrammen
     
  6. electroluxaren
    Medlem · Nivå 15
    har du kollar anslutningen under diskbänken?
    det är ett mycket vanligt fel.
     
  7. S
    Medlem Nivå 1
    Hej och tack för engagemanget trots att detta avser en Cylinda (y):D

    Hela avloppsdelen är kontrollerad och jag har rensat bort en massa klägg mellan anslutningen för trycksensorn och insidan av brunnen. Har kört med rejält med varmvatten och sista gångerna var det helt klart vatten som kom igenom och inget klägg. Fyller man på lite extra vatten hör man hur det pumpas bort galant men sedan står den och tycker det kvarstår vatten och pumpar på till felkod.

    Vore ju intressant att testa med en beg trycksensor fr ngn skrotad maskin....
     
  8. electroluxaren
    Medlem · Nivå 15
    det är ju inte all maskiner som har denna trycksensor
    det kan ju finnas på skroten... ÅVC
     
  9. J
    Bannad · Nivå 10
    Det finns något som heter vattenstopp för läckage ,, det finns flera typer på det , om det kommer vatten på plåten ini under , det kan vara en frigolitskiva som lyfter och påverkar en microbrytare eller vara som liten bit som liknar en disktrasa som sitter mellan en liten arm ( microbrytare ) en kant , vet inte men dom jag sett sitter ungefär på mitten i framkant .
    Är någon påverkad så går pumpen hela tiden för att den tro det läcker någonstans , på nya maskiner kanske det finns en tidsfaktor som markerar en felindikering , på äldre fanns ingen sådan
     
  10. S
    Medlem Nivå 1
    Hej och tack för inlägg. Det är kruttorrt i bottenplåten och avloppspumpen startar inte automatiskt utan bara då man försöker starta ett program, vilket börjar med en tömning som sedan stoppar med felkod.
     
  11. J
    Bannad · Nivå 10
    Ursäkta ,Har du vatten i botten då , fyll på med mycket , kam vara något med att om den blir tom på vatten så får den ingen indikering för att nu är det rätt nivå . nivåvakten om jag inte har alldeles fel indikering en max och en min nivå , om den inte markerar min nivå så kan den larma efter antal sekunder , men jag har ingen erfarenhet av dom nya maskinerna , bara tänker i gamla banor vad som fanns
     
  12. S
    Medlem Nivå 1
    Hej, inga problem, jag uppskattar alla som svarar och engagerar sig!

    Vår Cylinda DM72 är installerad 2005 så den har absolut några år på nacken. Eftersom den dock diskar bra och är i övrigt fräsch skulle det kännas lite dumt att bara skicka iväg den om det kan vara ett mindre fel.

    Har fyllt på en mängd vatten ovanför silen och då tömmer den fint och pumpar ut vattnet till dess nivån är under trycksensorn, som tyvärr inte räcker för att stoppa pumpen utan den kör på till dess felkoden kommer och sedan larmar för vad den tror är stopp i avloppet.
     
  13. electroluxaren
    Medlem · Nivå 15
    Du skall inte slänga denna maskin!!!
    Ev kanske det hände nått med givaren när du gjorde rent för de är väldigt ömtåliga.
     
  14. S
    Medlem Nivå 1
    Har tittat lite mer noga på trycksensorn och noterar att det är lite ärgat på ett anslutningsbleck och det ser lite skumt ut på det lilla kort som man kan se. Är väl bara att kasta in handduken och försöka få håll på en ny sensor, men man vill ju då vara tämligen säker på att det hjälper.

    Jag tänker så här:

    Kör man med sensorn monterad och startar ett program går avloppspumpen konstant till dess felkoden kommer, verkar ju rimligt om sensorn konstant indikerar fortsatt hög vattennivå även om så inte är fallet.

    Testar man att köra ett kort avsköljningsprogram utan sensorn monterad går avloppspumpen en kort stund och sedan går maskinen över till att fylla på inkommande vatten. Känns ju också rimligt om den med bortplockad sensor inte får någon signal och det tolkas som att brunnen är tillräckligt tömd och att programmet kan köra vidare.

    Drar därmed slutsatsen att det faktiskt är sensorn som krånglar och att förutsättningar för ett korrekt beteende finns med en fungerande sensor?

    Återstår då att försöka hitta en sensor E4305931 till ett rimligt pris, Cylinda tar 800 SEK för en sådan. Några tips på alternativ eller handlare med beg. delar? Tror inte att alternativet att leta runt på återvinningscentraler är så uppskattat....
     
  15. J
    Bannad · Nivå 10
    • Laddar…