Byggahus.se

CTC 1100 Ekonomi, patron funkar ej, missar jag något?

  1. M
    Medlem Nivå 3
    Hej på er,

    Stängde av brännaren igår med "hårfönsknappen" på pannan, tänkte att elpatronen skulle ta över men pannan blev snabbt kall. Är det någon vänlig själ som kan se om jag missat något lätt fel? Vad kan den svarta strömbrytaren på väggen vara till?
     
  2. Immobil
    Medlem · Nivå 16
    Jag tror att säkerhetsbrytaren på väggen är till elpatronerna. Har du testat den?
     
  3. M
    Medlem Nivå 3
    Yes, den har jag provat och den bryter elen till hela pannan, cirkulationspumpen och shuntmotorn...
     
  4. D
    Medlem · Nivå 20
    Har du kollat överhettningsskyddet på pannan? Det borde visserligen stoppa brännaren också om den är kopplad via pannan.
     
  5. V
    Medlem · Nivå 6
    Om du kan så skulle man ju få ta bort kåpan på elpatron å mäta om det finns ström där å gör det så mäta om den tar ampere
     
  6. D
    Medlem · Nivå 20
    Mät om det finns spänning och om den drar ström i stället.
     
  7. M
    Medlem Nivå 3
    Tack för alla tips! Tog av kåpan ocht tryckte in den röda knappen, värmeskyddet väl? Nu drar den 8 A på en fas (hann bara mäta en idag) och jag hör att den är igång, dock efter ca 20 min igång nu så sjunker temperaturen på pannan ändå från 55 till 50. Ökar inget, vad tror ni är problemet? Termostaten klickar och fungerar när man vrider på den, dvs. den drar ingen ström på den fasen och mäter vid ändläge 0. Har ställt den nära max nu.
     
  8. J
    Medlem · Nivå 11
    Backerpatron med 3 poligt överhettningsskydd samt 2 polig termostat, om du tittar in på baksidan av termostat och ÖHS så kan det vara brända ledningar , ett standardfel på Backer, Ena fasen går förbi allt och ligger direkt på patronen,
     
  9. M
    Medlem Nivå 3
    Lät den vara på över natten och pannan var uppe i inställd temp (75 grader) när jag tittade på morgonen, den drar ca 8,6 A på alla tre faserna. Så det var bara överhettningsskyddet som hade löst :) Vet inte varför skyddet hade löst ut, men det borde vara att termostaten på patronen stod på 55 och oljebrännaren har hållit pannan på 80, känns logiskt iafall. Tror inte den har gått på el på väldigt länge, har nyss köpt huset som är ett dödsbo så har ingen att fråga om historik. Oklart varför den sjönk i temp såpass länge innan det hände, eller, 20-30 min kanske inte är så lång tid.

    Tack för all hjälp :)
     
  10. J
    Medlem · Nivå 11
    Det var nog för att det började gå ut värme, ( allt var det isvatten i ) och EL-patroner är inte snabba att värme, tar sin tid, men klart är att du fick igång det :D Lycka till att inte frysa

    Jenserik
     
    • Laddar…