Byggahus.se

Bosch Indego 10 robotklippare

980k läst  5,9k svar

  1. E
    Medlem Nivå 2
    Nu har klippare nr 3 (Indego 1000) efter två felfria somrar gett upp.. När jag igår skulle köra igång Bernt som han heter efter vintervilan händer följande:
    Meddelande om att den röda stoppknappen är intryckt. När jag kvitterar meddelandet dyker samma meddelande upp igen. Provat dra ut den röra plastnyckel för att starta om maskinen men får upp samma meddelande.

    Någon som upplevt liknande?

    Pratade med servicecenter som erbjuder mig att skicka in maskinen men då betala för reparation.
     
    • Laddar…
  2. H
    Medlem Nivå 1
    Men är det ingen som vet vad det betyder?
     
  3. Waxinator
    Elektroniktokig Nivå 6
    Jo, det betyder att microbrytaren under röda stopp-knappen antingen är trasig (dålig intern kontakt)
    eller att kabeln med vita stickproppen till höger under luckan har lossnat eller gått av.

    Jag provade att lossa min kontakt och får då ditt fel.
    Om man petar för att göra rent under luckan så kan man råka dra ur kontakten...
     
    Redigerat 27 apr 2018 19:18
  4. G
    Medlem Nivå 1
    Hej jag har en av de första som kom ut typ 3600HA 2000 , det enda som händer är att det kommer upp att det är för liten batterinivå eller fel temperatur startar vid uppladdat batteri , har prövat ditt tips otaliga gånger ,samma varje gång har 43.5 nånting in till laddaren med i de båda kontakterna som går in i maskinen mäter jag bara 4,3 volt någon som vet
     
  5. E
    Medlem Nivå 6
    Hej, försöker få igång min indego då gräset börjat växa. Årsmodell 2013. Den betedde sig lite märkligt i slutet av förra säsongen, stannade ofta och indikerade att den blivit lyft. Efter lite omdragning av tråd (buskar har förändrats) har den kört på under några timmar, dock har den stannat 4-5 ggr. Känns som att den är mycket känsligare för mindre gropar än vad den var första 4 åren. Är det någon slitagedel som behöver bytas? Framhjulen?
     
    • Laddar…
  6. S
    Medlem Nivå 1
    Hej!

    Om den larmar om lyft är det framhjulens axlar som inte går tillbaka i position tillräckligt snabbt efter ett gupp. Jag smörjer mina framaxlar med litiumfett på våren eller om det är problem och det verkar göra susen. Hoppas du har de teflonfärgade (?) axlarna och inte de rostfria. För de rostfria hade inte samma snabbhet tillbaka som de som kom ett år senare. Jag hade min Indego inne 2014 och fick de bättre framaxlarna på garantin. Men om du kört tills nyligen borde det gå att få ordning på rörelsen med rengöring och smörjning. Man kan skruva av locken som axlarna glider igenom och vrida loss för att kontrollera om det finns skräp
     
  7. E
    Medlem Nivå 6
    Ok, verkar som att min har utbytta axlar, de är svarta i varje fall och tillverkade april 2013. Byttes förmodligen ut på en garantiservice augusti 2013 efter att den totalförstört det mesta av sig under en kamp med en tvättlina (klipparen är från 2012 såg jag på den nu). Smörjde upp med litiumfett och den gick utan att stanna en hel klippomgång i kväll. Får se om det håller i sig, i annat fall provar jag nog att beställa nya framhjulsenheter. Tack för hjälpen!

    Någon som vet om det är detta ställe som är vettigast att beställa delar från? Blir 41 pund inkl frakt för två framhjul.
    http://www.powertoolspares.com/tool...utonomous-lawnmower-indego/3600ha2101/spares/
     
    • Laddar…
  8. P
    Medlem Nivå 1
    Det slutade med att jag skickade in den och fick den reparerad på garanti.
    Styrkort byttes (bland annat).
     
  9. P
    Medlem Nivå 1
  10. D
    Medlem Nivå 1
    Ingen som har provat att stoppa i ett extra batteri och provat om klipparen använder båda batterierna? Det finns ju både plats och färdig kontakt för att montera ett till batteri.
     
  11. MeanMike
    Medlem Nivå 5
    Batteriet va det inget fel på Gått 6år. fantastiskt, Slitna framhjul har den o repig också.
    Häromdagen fick den hicka, men jag fabriksresettade den sen va det ok igen.
     
  12. A
    Medlem Nivå 3
    Hade en indego 2013. Den första sommaren behövde den support 4 ggr, tyckte det var lite för mycket så lämnade igen den.
    Köpte sen en Robomow TS1000. Den klipper inte lika bra och vissa platser har det varit problem med. En dag fick jag sen den klippa barken på ett mindre träd (det dog sen). Då blev det en stor rengöring och den slutade att klättra på träden. Annars har jag aldrig behövt skicka in den men fått bytta motorn till 1 klippblad 2 ggr. Det gör man själv på det märket. Den är på 4:e sommaren nu.
    Räknar med att jag snart behöver byta TS1000 och kollar lite i den här tråden hur Indego går. Verkar den bli bättre så blir det troligen en Bosch sen.

    2013-modellen skyddade man inte elektroniken på tillräckligt, därav hade jag 2 servicebehov.
    De övriga kan ha varit transportskada men vet inte säkert. Men att rengöra den ibland kan göra underverk.

    Har också en Neato, den dammsuger mycket bättre än min förra Samsung och ser mycket bättre. Den hittar alltid igen laddstationen och lämnar ifrån sig en karta på vad den dammsugit eller visar var den är när den får problem. Den rengörs också mer.
     
  13. A
    Medlem Nivå 3
    Om det finns batteri på kretskortet så är det på andra sidan. Har aldrig sett något på baksidan men det kan förkomma någon enstaka komponent ibland.
     
  14. WALL-E
    Medlem Nivå 3
    Lyfter denna tråd med 2019 första inlägg i tråden. Allas Indego 10 verkar fungera perfekt numera. :D (Eller så är dom kanske körda till skroten allihop... ;) )

    Har provat att söka i tråden efter svar men hittar inte riktigt det jag söker, så jag provar att fråga här.

    Min Indego 10 (Indego 75 dB * 3900rpm * 03/2014 * SW R:5.9 * B V: 00344) fungerar fortfarande som den ska. Körs just nu när jag skriver inlägget. Jag startar den, den klipper hela gräsmattan och sedan så dockar den (efter några försök) vid laddaren utan problem.

    Min önskan:
    Jag vill minska ytan som klipps med cirka 8 x 7 meter i ena änden av trädgården. Detta för att den delen är just nu full av blommor som vore synd att klippa ner. Jag har en midja/avsmalning mitt i trädgården där jag tillfälligt lagt en stege som avgränsar. Denna stege accepterar klipparen någorlunda bra. Den träffar stegen och vill sedan oftast bekräfta sin position, vilket leder till att klipparen går väldigt mycket längs med slingan just nu. Jag vill dock avgränsa klippningen lite längre in i trädgården

    Mina frågor:
    1. Finns det några snabbkontakter som fungerar bra att skarva in sig på slingan med? Jag tänkte klippa av tråden och lägga en ny bit slingtråd rakt över gräsmattan till tråden 7 meter bort. Sedan där klippa av nuvarande slinga där och koppla in mig på den. (Alternativet att gräva upp den sedan länge överväxta slingtråden och dra om den tillfälligt lockar inte.) Har hittills bara behövt laga tråden en gång. Då ”på riktigt” med lödkolv och krympslang.

    2. Kommer klipparen kräva att ny kartering görs tror ni, eller kommer klipparen snällt acceptera att drygt 40 kvadratmeter ”försvunnit”? Vill helst slippa omkartering då min dockningsstation står lite speciellt. (Se inlägg 4777 tidigare i denna tråd. https://www.byggahus.se/forum/threads/bosch-indego-10-robotklippare.193959/page-319#post-1982712 )

    3. Fråga 3 har jag glömt bort. Skyller på att klipparen tvingat mig att byta plats några gånger under skrivandets gång.
     
    • Laddar…
  15. P
    Medlem Nivå 4
    1) Om ändringen kommer vara permanent tar du upp kabeln där den inte längre kommer användas. Sen drar du kabeln där du behöver att den ska vara. Slutligen har du några meter kabel som inte används. Dessa lägger du parallella i en laglig riktning. Jag la min upp et träd. Inga skarvar.

    2) Klipparen måste ha ny kartering varje gång kabeln ändras.
     
    • Laddar…