Byggahus.se

Telias tv-box Arris fungerar inte (Arris 0%)

  1. Per Eskilsson
    Administrator · Skåne · 5 642 inlägg

    Per Eskilsson

    Administrator
    Idag kom tv-boxen från Telia. En Arris VIP1113L. Det tog ungefär en månad från det att jag la beställningen. :(

    Vi behövde ringa och påminna för att de skulle skicka iväg boxen.

    Nu till min fråga. Tror att jag kopplat in allt rätt. Men jag får bara upp en ARRIS-logotyp och 0 % som står och tuggar på en vit bakgrund.

    När jag klickar på TEXT-knappen på fjärrkontrollen som följer med så står det t ex 192.168.1.1 bredvid DHCP Server. Borde det inte stå något annat där?

    Och ja, jag har startar om både router och tv-box.

    Någon som vet vad jag gör för fel eller om felet ligger på Telias sida?
     
  2. peternicklas
    Bannad · halland · 4 469 inlägg

    peternicklas

    Bannad
    Verkar som din box är en DHCP server. Stäng av den funktionen då du verkar ha en annan router.
     
  3. Demmpa
    Husägare · Kalmar · 10 632 inlägg

    Demmpa

    Husägare
  4. tommib
    Bergsfogde · Stockholm · 12 563 inlägg

    tommib

    Bergsfogde
    Nej. Det verkar som att boxen vill prata med en DHCP-server på adressen 192.168.1.1 (vilket för övrigt är en rätt bra gissning av boxen, eller så har den fått adress tilldelad). Telias router (och många andra som man får från sin tjänsteleverantör) agerar DHCP-server och oftast också DNS-relay (vilket gör att även primär DNS-adress kan vara routerns adress).

    Vad säger telias support?

    Det som kan fela är att din router inte är korrekt konfigurerad. Minns jag rätt fick ni fiber för ett tag sedan och då antar jag att det är Telias fiber? Har du din router kopplad som brygga med egen router innanför eller har du den ursprungskonfigurerad? Eller har du en fiberswitch (typ Inteno). I vårt område levererade Telia en Thomson TGnågonting router som är kass. Numera använder de Technicolor Någontinglikakass.

    Om routern är bryggkopplad måste du ansluta TV-boxen till rätt nätverksport på baksidan, annars händer ingenting. Om routern är ursprungskonfigurerad så ska du kunna ansluta till vilken nätverksport som helst.

    Bilder på din setup skulle hjälpa. Även modellnummer på routern och ev annan utrustning. Har du annan utrustning, t.ex. switchar, kopplade mellan routern och TV-boxen skulle jag rekommendera att du tar bort dem och kopplar direkt medans du felsöker.
     
  5. Per Eskilsson
    Administrator · Skåne · 5 642 inlägg

    Per Eskilsson

    Administrator
    Telias support är inte vakna nu. Får ringa imorgon om jag inte får ordning på det ikväll.

    Har kopplat in nätverkssladden i routerns första uttag. Det stod att man skulle göra det.

    Har inte Telia som fiberleverantör, trodde det var det som vitsen med öppet bredband att man kunde välja olika tjänster från olika leverantörer. Har Bahnhof som fiberleverantör.

    Inloggade ser högupplösta bilder Logga in
    image.jpg


    Inloggade ser högupplösta bilder Logga in
    image.jpg


    Inloggade ser högupplösta bilder Logga in
    image.jpg
     
  6. J
    Medlem · 2 733 inlägg
    Det där är ju en Asus router. Antar att du köpt den privat eller om bahnhof skickat med den eventuellt. Den måste du själv confa med rätt vlan om du ska koppla in en Teliabox. Vanligtvis har du på öppen fiber antingen en bredbandsswitch med då ett gult uttag för tv eller en router från technicolor vad jag vet. Vissa andra öppna nät kanske har andra lösningar.
    Är det öppenfiber.se eller nåt annat? Är det bahnhof som levererar fibern tror jag inte Telia levererar tv, men du menar kanske att det är bahnhof du har som leverantör av bredband?
     
    Redigerat 26 aug 2015 22:57
  7. fahlis
    Medlem · Västra Götaland · 1 576 inlägg

    fahlis

    Medlem
    Är boxen låst till Telia?
     
  8. Per Eskilsson
    Administrator · Skåne · 5 642 inlägg

    Per Eskilsson

    Administrator
  9. Per Eskilsson
    Administrator · Skåne · 5 642 inlägg

    Per Eskilsson

    Administrator
    Vet inte, har försökt göra en Factory reset på boxen men det verkar inte gå, så jag antar det.
     
  10. J
    Medlem · 2 733 inlägg
    Hmm, får man länka till annat forum härinne? Kanske inte ens när ägaren behöver hjälp? Finns en tråd som handlar om din router och Telias digitaltv på Swec....där står exakt hur man konfar. Men har du öppen fiber från Telia tror jag de bjuder på routern, sen kan du be dom brygga den och plocka ut tv ur den endast
     
    Redigerat 26 aug 2015 23:03
  11. Per Eskilsson
    Administrator · Skåne · 5 642 inlägg

    Per Eskilsson

    Administrator
    Det är klart du får.
     
  12. J
    Medlem · 2 733 inlägg
    Kanon. Här är tråden. Tydligen är Asus det som gäller, så du har tur. Märk väl att jag inte har varken Asus eller öppen fiber. Bara hyfsat insatt. http://www.sweclockers.com/forum/post/15622360

    Förstår bara inte hur Telia tänkt sig att du skulle koppla in boxen? Eller har du utelämnat utrustning? vad jag vet brukade Telia förutsätta en mediaconverter från cts eller inteno med en inbyggd bredbandsswitch. Då kan man använda en egen router utan att mickla med vlan eftersom bredbandsswitchen har en dedikerad port för tv
     
    Redigerat 26 aug 2015 23:23
  13. Per Eskilsson
    Administrator · Skåne · 5 642 inlägg

    Per Eskilsson

    Administrator
    Stort tack för hjälpen. Jag klickade på LAN > IPTV i min Asus router och ändrade fältet "Välj ISP-profil" till Manuell samt ändrade fältet "LAN-port 4 ;VID)" till 845 och satte nätverkssladden i uttaget som hade en 4 under sig och nu fungerar det. :D

    Inloggade ser högupplösta bilder Logga in
    image.jpg


    Snacka om att Marlen kommer bli glad nu när hon kan se 3:an och 5:an.

    Inloggade ser högupplösta bilder Logga in
    image.jpg


    Ja, hur Telia hade tänkt sig att detta skulle fungera har inte jag heller någon aning om. Jag antar att de antar att man även har dem som fiberleverantör och då kanske det fungerar bättre?

    Tack alla än en gång för snabb och proffsig hjälp.
     
  14. tommib
    Bergsfogde · Stockholm · 12 563 inlägg

    tommib

    Bergsfogde
    Boxen är garanterat låst till Telia. De är vanligen konfigurerade för att hämta hem ett firmware med senaste inställningarna från en specifik adress vid start.

    Vi har fiber från Telia och de levererar ett gäng VLAN på den. TV levereras på VLAN 845 om jag minns rätt. Hur det är när du har olika leverantörer av internet och TV vet jag inte. Det är inte säkert att trafiken går på eget VLAN då eftersom Telia inte har kontroll över hela anläggningen men förhoppningsvis gör den det och då kan du förhoppningsvis plocka ut den.

    Hur som helst ska du prova att ändra under fliken LAN - IPTV. Finns det förval för ISP = Bahnhof? Eller Telia? Sätt IPTV STB-port till den port på routern där du pluggar in din TV-box. Sen kan det vara så att du manuellt måste ställa in VLAN, IGMP-snooping och liknande som krävs för att IPTV ska fungera.

    Edit: För långsam. Men bra att det fungerar nu!
     
  15. J
    Medlem · 2 733 inlägg
    Kul att det funkade smidigt!
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.