Byggahus.se

Tappat HD kanaler, Boxer

  1. Corpes
    Medlem Nivå 8
    Min tv är kopplad till en utomhusantenn med ett Boxerabb. Igår så försvann svt1 HD, svt2 hd, tv3 hd, tv3 hd och kanal 5 hd, 0 i signalstyrka. Jag har en inomhusantenn som jag testade med och då fungerar det. Jag kopplade även in tvn direkt på utomhusantennn utan splitters mm med samma resultat. Jag har bild på övriga SD utbudet. Går jag in på Teracoms sida så är det alltså nät 6,kanal 48 och frekvens 690MHz som inte fungerar (bor i Örebro). Kan en antenn delvis gå sönder så den släpper igenom vissa kanaler? Tips mottages gärna..
     
  2. E
    Medlem · Nivå 19
    Har du tidigare haft svag signal på just detta nät, så kan förhållande och/eller fukt dåliga kontakter mm påverka att du tappar signal på dessa kanaler.
    Jag kan själv se liknande beteende på sommaren när det uppstår konditioner som gör att signalen kan försvinna under en begränsad tid.

    Sedan håller Teracom på med frekvensändringar, har du kollat att det inte är något sådant som påverkar?
     
  3. Corpes
    Medlem Nivå 8
    Jag provade med en inomhusantenn och det fungerar plus att jag har gjort ny kanalsökning utan framgång.
     
  4. E
    Medlem · Nivå 19
    Något är då fel eller inte optimalt på din externa antenn, mer går inte att säga på distans och utan att se vad du har för grejor (antennförstärkare/splitters etc).
     
  5. Corpes
    Medlem Nivå 8
    Misstänker det med då jag i morse provade att koppla förbi antennförstärkare och splitters och gick rakt in på den externa antennen och in i tvn.
     
  6. Corpes
    Medlem Nivå 8
    Skruvade ner antenn och öppnade upp plastburken där antennkabeln går ut. Där var det minsta sagt skitigt, fästet för kabeln hade rostat mm. Klippte av kabeln och gjorde rent där och efter det fungerar det.
     
    • Laddar…