Byggahus.se
F
Är det verkligen normalt att det låter som en vinkelslip eller flygplan när kompressorn(?) varvar upp?




Någon annan Ecodan ägare som upplevt liknande problem eller är detta normalt? Detta är en package modell, WM85 YAA. Emellanåt är den tystare men såhär låter den alltid i början av en cykel.
 
  • Gilla
nataalex och 1 till
  • Laddar…
Nu hittar jag inte tillbaks men jag vill minnas att något liknande varit uppe tidigare. Det var helt klart missljud. Sorry att jag inte kan hjälpa dig mer än så men så låter absolut inte vår
 
F
O olofh skrev:
Nu hittar jag inte tillbaks men jag vill minnas att något liknande varit uppe tidigare. Det var helt klart missljud. Sorry att jag inte kan hjälpa dig mer än så men så låter absolut inte vår
Detta är min första luftvatten och jag trodde de skulle vara tystare. Särskilt när det är en av punkterna som Mitsubishi själva trycker hårt på i sin marknadsföring.

Blir att ringa och se om det går att få hjälp. Har försökt tidigare men ej fått någon. Så ville kolla lite att det verkligen är något fel denna gång.
 
F Fideliox skrev:
Är det verkligen normalt att det låter som en vinkelslip eller flygplan när kompressorn(?) varvar upp?

[video]


Någon annan Ecodan ägare som upplevt liknande problem eller är detta normalt? Detta är en package modell, WM85 YAA. Emellanåt är den tystare men såhär låter den alltid i början av en cykel.
Jag har precis samma modell som du - inköpt för ca 1,5 år sedan. Samma ljud vid samma tillfälle. Jag hör det bara när jag är utomhus så det är inget som stör mig, men det låter absolut inte rätt!
 
F
M mrPersson67 skrev:
Jag har precis samma modell som du - inköpt för ca 1,5 år sedan. Samma ljud vid samma tillfälle. Jag hör det bara när jag är utomhus så det är inget som stör mig, men det låter absolut inte rätt!
Ja det låter främst utomhus men även i rören inomhus som går till innedelen. Känns orimligt mycket.
 
F Fideliox skrev:
Ja det låter främst utomhus men även i rören inomhus som går till innedelen. Känns orimligt mycket.
Det verkar som om du har fått en större dos av oväsen än jag - mitt ljud kryper aldrig in längs rören. Men att olika maskiner låter olika mycket gör ju det ännu troligare att det är ngt fel. Hade alla låtit lika mycket kunde ju tillv hävda att det ska vara så, vilket precis som du skrev, hade varit märkligt då de framhäver hur tyst maskinen är ...
 
F Fideliox skrev:
Är det verkligen normalt att det låter som en vinkelslip eller flygplan när kompressorn(?) varvar upp?

[video]


Någon annan Ecodan ägare som upplevt liknande problem eller är detta normalt? Detta är en package modell, WM85 YAA. Emellanåt är den tystare men såhär låter den alltid i början av en cykel.
Smörja
 
F
Idag var firman här, felsökte en timme. De sa att lite ljud är normalt men att denna lät ovanligt mycket. De sa något i stil med att varmvatten temp på 54 grader var för mycket och sänkte till 51. Trycket för köldmediet blir för högt.

Hade förvånat mig om det blir någon skillnad.
 
Ja det verkar konstigt eftersom ljudet främst kommer då kompressorn startar och varvar upp(?) Då är kanske varmvattentemperaturen bara 48-49 °C(?) Och för dagens värmepumpar ska inte 54 grader vara något problem eller onormalt alls om inte det är väldigt extremt kallt ute.
 
F
J Josth skrev:
Ja det verkar konstigt eftersom ljudet främst kommer då kompressorn startar och varvar upp(?) Då är kanske varmvattentemperaturen bara 48-49 °C(?) Och för dagens värmepumpar ska inte 54 grader vara något problem eller onormalt alls om inte det är väldigt extremt kallt ute.
Ja när den väl är uppvarvad(?) så låter det inte så farligt tycker jag. Ja man tycker det borde vara vanligt. Jag frågade också om att elpatronen tycks kicka in när det är 20+ i uteluften. Han sa att det var för att köldmediet blir för varmt bara och då kickar patronen in.
 
F
F Fideliox skrev:
Ja när den väl är uppvarvad(?) så låter det inte så farligt tycker jag. Ja man tycker det borde vara vanligt. Jag frågade också om att elpatronen tycks kicka in när det är 20+ i uteluften. Han sa att det var för att köldmediet blir för varmt bara och då kickar patronen in.
Och det låter ju även vid värme, och då är tempen runt 40 grader eller nåt.
 
F Fideliox skrev:
Ja när den väl är uppvarvad(?) så låter det inte så farligt tycker jag. Ja man tycker det borde vara vanligt. Jag frågade också om att elpatronen tycks kicka in när det är 20+ i uteluften. Han sa att det var för att köldmediet blir för varmt bara och då kickar patronen in.
Jag har ju samma VP som du och min elpatron går aldrig in vid en utetemp på 20 grader. Ja det skulle väl vara när en legionellaspets körs (60 grader i mitt fall) men jag tror faktiskt inte att patronen går in då heller - i alla fall inte vid en utetemp på 20 grader .......
 
F
M mrPersson67 skrev:
Jag har ju samma VP som du och min elpatron går aldrig in vid en utetemp på 20 grader. Ja det skulle väl vara när en legionellaspets körs (60 grader i mitt fall) men jag tror faktiskt inte att patronen går in då heller - i alla fall inte vid en utetemp på 20 grader .......
Spännande. Vår går i regel alltid på elpatron mellan 55-60. Men som sagt såfort det är 20+ ute så går inte 50-55 utan elpatron heller. Jag kan ju se på framledningen att den blir 70 grader varm då så det är väl därför den kör elpatron, blir för varmt.

Jag har integrerat pumpen med home assistent och får där ut estimerad COP på både varmvatten och värme. Om det är låt säga 20 grader ute så får jag 2.6-3 COP på en laddning varmvatten. Är det t ex 25 grader varmt ute så får jag runt 1.8-2.3 i COP då elpatronen stöttar det sista.
 
Redigerat:
F Fideliox skrev:
Spännande. Vår går i regel alltid på elpatron mellan 55-60. Men som sagt såfort det är 20+ ute så går inte 50-55 utan elpatron heller. Jag kan ju se på framledningen att den blir 70 grader varm då så det är väl därför den kör elpatron, blir för varmt.

Jag har integrerat pumpen med home assistent och får där ut estimerad COP på både varmvatten och värme. Om det är låt säga 20 grader ute så får jag 2.6-3 COP på en laddning varmvatten. Är det t ex 25 grader varmt ute så får jag runt 1.8-2.3 i COP då elpatronen stöttar det sista.
70 grader var mycket i framledning - vilken temp vill ni ha i tanken när ni kör legionella-spets? Vi kör på 60 grader.
 
F
M mrPersson67 skrev:
70 grader var mycket i framledning - vilken temp vill ni ha i tanken när ni kör legionella-spets? Vi kör på 60 grader.
60 grader vid legionella. Kör dessutom Eco på varmvattnet.
 
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.