Byggahus.se

Lyfco Robot 1800 Wifi - 2017 - "Kinaklippare"

  1. LosKings
    Medlem · 2 inlägg

    LosKings

    Medlem
    Hej!

    Jag gick och köpte mig en begagnad Lyfco 1800 från 2017. Måste säga att den klipper väldigt bra, har bra batterikapacitet och features men, och ett stort men - den hittar aldrig tillbaka till sin laddstation efter avklarad klippning, eller om man säger till den att åka hem under en pågående klippning. Det som händer är att den i princip direkt börjar vimsa rundor, stå och snurra eller bege sig in i någon buske - innan den till slut stannar och klagar på att den tappat kontakten med sin "virtual wire", alltså slingan.

    Det spelar ingen roll var på tomten den är så vimsar den till det för sig. Även om man ställer den 2-3 meter rakt framför laddstationen så får den inte till det. Slingan är strax över 200 meter och ligger ytligt färst med märlor, se bild och lägg ingen notis vid min fantastiska förmåga att rita :)

    Där är en funktion i laddstationen för att verifiera att den (stationen) har kontakt med slingan från start till slut, det har den.

    Läste någonstans att man kan behöva öka spänningen i själva slingan - någon som vet något om detta?
    Någon som har haft/har en Lyfco 1800 eller liknande och upplevt samma problem och kanske har förslag på lösning?

    Känns trist att det inte ska fungera att få hem den till stationen när den fungerar så bra utöver det.

    Alla tips är välkomna :)

    /Daniel
     
  2. LosKings
    Medlem · 2 inlägg

    LosKings

    Medlem
    Hej igen!

    För den som får samma problem som jag beskriver ovan fick jag en lösning ifrån Outl1. Beroende på hur lång slingan är kan man behöva sänka eller höja spänningen i slingan. Jag gjorde enligt instruktion som kan ses på nedan länk och det löste mitt problem. Jag lämnar inga garantier - gör detpå egen risk - men hoppas den kan hjälpa någon som har samma bekymmer med sin i övrigt väldigt kompetenta lyfco E1800.

     
    • Laddar…
  3. S
    Medlem · Kronobergs Län · 6 inlägg

    schween87

    Medlem
    Hej
    Någon som vet hur range funkar läge 1-4? Tycker min kör för långt över tråden när den kantlipper/följer så tänkte att range kanske hjälper?
     
  4. Klodsmajor
    Medlem · 87 inlägg

    Klodsmajor

    Medlem

    Se bilden:
     
    • Laddar…
  5. G
    Medlem · 16 inlägg

    Gulis67

    Medlem
    Ja jag köpte nyss en w1750 lyfco klippet kanon men den hittar aldrig hem snurrar å larmar. Videon är ju kanon om man har en 1800. Har mejlat out1 men utan svar ännu. Det verkar som alla dessa maskiner har problem med detta suck.
     
  6. Klodsmajor
    Medlem · 87 inlägg

    Klodsmajor

    Medlem
    Kör på samma modell som dig, testa att flytta laddstationen!
    Jag hade samma problem tidigare men löstes efter att jag flyttade på laddstationen. Jag testade och ställde laddstationen mitt på gräset och det funkade jättebra, insåg då att mitt första ställe inte var helt optimalt. Har givetvis inte lämnat laddstationen där jag testade den, utan flyttat den till en bättre position.
     
  7. G
    Medlem · 16 inlägg

    Gulis67

    Medlem
    Ja får prova det blir frustrerad över maskinen. Men den voltade i början i backen det löste jag lätt. Köpte klister vikter och satt i fram så den fick motvikt då går den galant. Trodde dom störde men icke provat utan åxo samma karusell ruuuunt ruuuunt sen stanna. Men enligt videon på out1 ska man ha den i ett hörn men som sagt jag ska ut å Prova flytta den. Fast hur gjorde du med strömkabeln då
     
  8. G
    Medlem · 16 inlägg

    Gulis67

    Medlem
    Helt sjukt bytte plats så nu funkar den klockrent jiiiia skönt
     
    • Laddar…
  9. A
    Medlem · 1 inlägg

    Antelii

    Medlem
    Hur bytte du plats och vad var det för fel på den första?
     
  10. G
    Medlem · 16 inlägg

    Gulis67

    Medlem
    Japp spegelvände den sen funkade den klockrent
     
  11. G
    Medlem · 16 inlägg

    Gulis67

    Medlem
     
    • Laddar…
  12. G
    Medlem · 16 inlägg

    Gulis67

    Medlem
    Lite sent svar jag spegelvände den bara fråga inte varför men den bara fungerade efter det
     
    • Laddar…
  13. M
    Medlem · 2 inlägg

    micke79a

    Medlem
    Den går åt fel håll
    Hade samma problem men låt den som klockan medurs
     
  14. B
    Medlem · 6 inlägg

    Bigbear68

    Medlem
    Hur mycket vikter gick det åt?
    Jag har samma problem om den skall rakt upp i det brantaste... baklängeskullerbytta :)
     
  15. M
    Medlem · 2 inlägg

    micke79a

    Medlem
    jag har inte haft det problemet som du har skrivit!
    Höjde klipp aggregatet då jag har väldigt mossig gräsmatta! Innan så snurrade den bara och stannade och pep!
    Ändrade om slingan för att den vill gå runt området för att sedan klippa sig runt zonerna!

    hoppas det löser sig!
    Micke
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.