Dålig värme med Wirsbo golvvärme

391 läst  13 svar

Nästa tråd i Värme allmänt
  1. A
    Medlem Nivå 1
    Hej!
    Hoppas ngn har ett svar på mitt problem.
    Köpte ett hus från 94 2-plan med wirsbo golvvärme för två år sedan.
    Slängde ut den gamla frånluftspumpen i somras och installerade en Nibe730.
    Har sedan vi flyttade in haft dålig värme i golven och jag hade hoppats nya pumpen skulle göra susen.
    Tyvärr är det ingen direkt värme i dom flesta rummen. Vissa rum är varma medans andra är kalla. Tex på nedervåning är det riktigt varmt på badrumsgolvet med på entrehallen är det kallt. Termostaterna står på max.
    Ngn ide vad som kan vara fel?
    Första bilden visar kopplingarna på nedervåning sen termostat följt av kopplingar på övre plan.
    Tack på förhand.
    Med vänlig hälsning, Johan
     
  2. MathiasS
    Medlem · Nivå 24
    Skruva av den vita eller blåa ”hatten” till den slinga där det är kallt och försök sedan motionera den pigg som sticker upp. Fungerar ungefär som på ett element.....
     
  3. martin43
    Husägare · Nivå 11
    Funkar elen? Dvs är alla ställdon varma/öppna?
    Det har ju läckt en del, funkar alla ventiler? Dvs sitter stiften fast? Skruva loss ställdonen och motionera piggen. Låt ställdonen vara av, då har du full värme överallt.

    Har det fungerat förut? Hur många pumpar? Fungerar dom?
    Har du kollat att alla framledningar är varma in till fördelarna? Kläm o känn!

    Om det finns värme och tillräckligt tryck fram till fördelarna och samtliga slingor är öppna, men värmen är ojämn krävs en injustering så att inte några slingor stjäl all värme.

    Det borde ju ha fungerat nån gång så kräärvande ventiler eller defekt pump är väl troligt.
     
  4. martin43
    Husägare · Nivå 11
    Hoho inom en minut...

    Förresten, med full värme överallt blir det svårare att känna efter hur vattnet går. Så en slinga i taget är bättre att börja med. Först kolla att pump går. Dra ner termostaterna och lossa en hatt i taget. Sen när alla slingor ger värme kan du ta av alla hattar.
     
  5. A
    Medlem Nivå 1
    Hej!
    Tack för infon. Jag kollar ikväll.
    När ni skriver ev fel på pump vad menar då för pump?
    Inte mitt starkaste område så ni får ha överseende med frågan.. ;)
    Med vänlig hälsning, J
     
  6. R
    Medlem · Nivå 15
    Avvakta med pumpen och koncentrera dig på piggarna under ställdonen först , när du ar av ett av dom så ska det bli full värme på den slingan , låt den stå öppen ett tag om det skulle vara luft , sen har du microläckor på flera ställen som bör åtgärdas annars äts en del materiel upp vatten/syre ihop
     
  7. MathiasS
    Medlem · Nivå 24
    ...och funkar inte styrdonen (vita och blå hattarna) så kan man ju kasta hela den lösningen i sopkorgen. Har kört utan rumsreglering i +15 år nu utan att svettas eller frysa....
     
  8. A
    Medlem Nivå 1
    Skruvat av don till några rum nu så ser vi.
    Frågan är om pannan ger värme till golvslingorna när det ändå är såpass varmt ute nu (utegivare)?
    Hur som helst är inloppsrören inte varma till kopplingarna när man känner på dom. Inte idag iaf och har inte kännt tidigare så vet inte om det diffar från dag till dag beroende på utevärmen.
     
  9. R
    Medlem · Nivå 15
    Kolla dina termostater den på fotot står på klocka och ska stå på mitten sol
     
  10. A
    Medlem Nivå 1
    Brukar stå på sol. Testade bara o ändra för att se om det hände ngt. ;)
     
  11. R
    Medlem · Nivå 15
    Vad värmer du med , framgår inte om det är en Värmepump ( VP ) eller ved/el -panna , angående cirkulationspump ,
    så brukar den vara i en VP nere vid golvet under , ved/el så sitter den så den syns
    Se om du kan hitta någon , ser ut på ett ungefär så här , finns olika modeller
     
  12. A
    Medlem Nivå 1
    Satte in en ny nibe 730 frånluftspump i somras.
    Innan det var det elektro standard 480 tror jag den hette och som inte heller gav ngn direkt värme i golven.
    Eftersom det inte är varmt i inloppet till kopplingarna så leds ju inget varmvatten till golvslingorna.
    Kanske har o göra med att utetempen är så pass hög och att det blir varmare först när det är kallare ute. Har ju inte varit under 9 grader sedan jag började ställa frågan här.
    Ventilerna är iaf motionerade och i öppet läge.
     
    Redigerat
  13. R
    Medlem · Nivå 15
    Kolla vad du har för inställning på kurvan för värmen , utetempen bestämmer vad som ska gå ut till GV/RAD , höjer du kurvan så ska det bli varmt , ser ut som det är två slingor utan termodon dom ska ge värme , kolla piggarna ,
    Blir det ingen värme kolla så att cirk-pumpen snurra , ingen snurr ingen värme
     
  14. J.Carlson
    Husägare Nivå 3
    Sitter det något ställdon för framledningstemperaturen?
    Öppnar den som det ska isåfall?
     

Logga in för att se högupplösta bilder och få möjlighet att ställa frågor. :love: