Det har fungerat sisådär sedan vi köpte huset, men antagligen till största delen för att det verkar vara installerat av klåparen till föregående ägare.

Idag dyker det dock upp ett nytt fel jag inte kan reda ut riktigt. På manöverpanelen (PK5500) lyser orange triangel. Trycker >

Fel i systemet (*2) för visa <>

Trycker *2

Avläs fel <>
Fel 1-Service *

Trycker *

Service krävs
Sys.sabotage <>

Trycker *6

Det är inga <>
Sektionssabotage

Ingenting i händelseloggen heller. Vart 17 skall jag börja felsöka? De som sålt larmet har gått i KK och det svarade en ytterst bakfull herre på något mobilnummer som fanns nedklottrat på manualen till larmet tillsammans med "Installatör"

Så om "petri" läser detta och pratade med en förvirrad kille från Stockholm idag ber jag om ursäkt för att jag väckte dig i morse...
 
tommib
Jo, fast den är ofta kopplad via en sektion. Centralkortet har inte någon tamperingång på åtminstone moderna DSC-system. Systemsabotage kan dyka upp om man t.ex. bryter strömmen till expansionsmoduler om det finns, alt om man har något kopplat via TAM-ingången på expansionsmoduler (PC5108,PC5204 m.fl). Om du bläddrar under Service krävs, står det något mer då?

Ev skulle det också kunna dyka upp för att batteriet är urkopplat/urladdat, är dock inte helt hundra på det.
 
Ingen har varit i skåpet - det är låst och jag tror också det brukar vara kopplat via sektioner.

Bläddrar jag under service krävs finns ingen mer information :/
 
tommib
Kolla batteriet då. Jag har för mig att mitt gamla DSC-larm pep just för systemsabotage när batteriet var gammalt. Ett nytt 7,2 Ah blybatteri hittar du på kjelle eller clabbe för ca 300 kr.

Har du några utökningskort eller har du bara centralen? Vilken central har du?
 
tommib
Jo, förresten. Har du radiokort? Enligt manualen som PeterStrandberg länkade dyker störningar upp som systemsabotage utan att nödvändigtvis trigga sektionssabotage.
 
PC1616 har jag, inga utökningskort än. Vill gärna få det att lira som det skall innan jag börjar med det :)

Som sagt tidigare grannen som installerat det och det är inte direkt väldokumenterat vad han har gjort.
 
tommib
Då är det bara att följa varje tråd från början till slut och se om du hittar något.
 
jobbiga är när de försvinner in i väggen och tittar ut i en detektor :)

Skall börja kolla batteriet, och är det inte det börja nysta i härvan i skåpet. Får jag inte ordning på det åker det ut och jag handlar en färdig lösning.
 
tommib
Har du manualen? Annars kan jag ordna den. Byt inte ut larmet i onödan, PC1616 är ett bra larm.
 
K Kameramannen skrev:
Det har fungerat sisådär sedan vi köpte huset, men antagligen till största delen för att det verkar vara installerat av klåparen till föregående ägare.

Idag dyker det dock upp ett nytt fel jag inte kan reda ut riktigt. På manöverpanelen (PK5500) lyser orange triangel. Trycker >

Fel i systemet (*2) för visa <>

Trycker *2

Avläs fel <>
Fel 1-Service *

Trycker *

Service krävs
Sys.sabotage <>

Trycker *6

Det är inga <>
Sektionssabotage

Ingenting i händelseloggen heller. Vart 17 skall jag börja felsöka? De som sålt larmet har gått i KK och det svarade en ytterst bakfull herre på något mobilnummer som fanns nedklottrat på manualen till larmet tillsammans med "Installatör"

Så om "petri" läser detta och pratade med en förvirrad kille från Stockholm idag ber jag om ursäkt för att jag väckte dig i morse...
Samma problem! Bytt batteri... Lycka till
 
Kapar tråden lite - har bytt fönster hemma och fick då lossa alla glaskrossdetektorer. Den röda dioden lyste på minst en av dem när fönstren var bytta, fick dock släckt den genom att trycka med ett gem på en nollställningsknapp vid larmboxen. Men felet ligger kvar i manöverpanelen!
Någon som vet hur man kvitterar detta?
 
Prova *72, kanske behövs masterkod före.
Vill minnas att det är för återställning.
 
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.