Byggahus.se

Viking Bio larmar

  1. E
    Medlem Nivå 1
    Hej.
    Jag lägger in en ny tråd på mitt bekymmer.
    När jag startar pelletsbrännaren så verkar allt normalt när man startar ,fläkten smyger igång
    och varvar upp och den gula dioden blinkar 3 ggr varefter larmet kommer som då består i en läng och en kort
    röd blink. har provat "allt " .Provat med ett annat kretskort ,fläkt,,relä till värmeelementen.
    Har mätt elementen och även bytt strömtrafon som mäter strömmen till värmeelementen,kollat fotocellen.
    Manualen säger att man skall titta på pkt24 vilket innebär att sw2/3 alltid skall vara off vilket den är (kollat).


    Hur går man vidare utan att köpa en helt komplett ny brännare??????.
     
  2. E
    Medlem Nivå 1
    Finns inget larm som består av en lång och en kort blink.

    Kolla igen.
     
  3. E
    Medlem Nivå 1
    Hej.Om man tittar i manualen så finns det en hänvisning till punkt 24 vilket är den omtalade switchen som alltid skall vara off.
    annars får man detta larmet Den ingången på kortet som är kopplad till strömtrafon som känner av strömmen till värmeelementet är mystisk . Kopplar man bort trafon i startögonblicket så går skruven och matar in stardosen och börjar värma ,men sedan kan man inte sätta tillbaka kontakten för larmet kommer i alla fall. Hittade en komplett brännare som nu är insatt och fungerar.
    Eftersom man inte har någon ritning på kortet och kan mäta eller vet den exakta funktionen på chipet så är det bara köpa nytt kort och prova eftersom allt annat är helt. Fläkten skall normalt starta och gå i 20sek med fullfart varva ner, mata in pellets och värma
    och smyga igång fläkten vilket den inte gör.