Byggahus.se

Problem att tända stickor med ny Stanley MMA Svets

  1. F
    Medlem · Stockholm · 75 inlägg

    Fredrik-

    Medlem
    Hej.

    Har en ny Stanley MMA svets (Star 7000) som jag försöker få fungera.
    http://www.jula.se/catalog/verktyg-...d/svets/invertersvetsar/invertersvets-001507/

    Eftersom jag inte svetsat pinne förut så är den stora frågan om jag gör fel, har fel pinnar, eller om det är fel på svetsen.

    Har testat med både 2.0mm och 3.2mm Esab OK48 stickor, helt nya förpackningar så dom bör vara torra och OK, men har bara lyckats tända stickorna 7-8 gånger.
    I princip så här:
    Jag startar svetsen, pickar och drar med pinnen mot plåten och under 1 minut händer ingenting.
    Stänger av, sätter på igen, och med lite tur så gnistrar den till efter ett tag (någon gång under 1min period) när jag drar och pickar mot plåten, men sen efter det är det totalt dött.
    Pickar jag mot jordklämman händer inte heller någonting.
    I detta scenario hade jag gjordklämman på minus och stickan på plus.

    Efter att ha testat ~20-30 minuter hemma så tog jag med svetsen till landstället i helgen och satte farsan bakom spakarna som svetsat en hel del tidigare.

    Farsan lyckades inte heller tända någon av Esab stickorna, det gnistrade till vid något tillfälle men inte mer än så.
    Han testade med 2.0 pinnar som han hade liggandes i verkstan (kommer inte ihåg märke men ej Esab) och det fungerade bättre, men fortfarande mycket svårtända, man fick picka och dra länge för att något skulle hända.

    Jag testade då att vända på jord och pinnkabeln, dvs jordklämma till + och pinnkontakt till -, efter detta gick det att tända Esab stickorna men som sagt otroligt svårtända och svårare än farsans stickor.

    Jag fortsatte dock envisas med Esab 2mm stickorna och lyckades få till ett par fogar, svårtända men det gick med mycket tålamod.
    När väl svetsen tände så gick det kanon att svetsa med, problemet är som sagt att få någon som helst tändning/gnista.

    Vi laborerade mycket med strömratten, det känns inte som att det påverkar tändningen ("grundströmmen") utan mer när man väl svetsar, för hög ström så svetsade jag igenom 5mm plåten.

    Väl hemma igen så hade jag några bitar kvar att svetsa och nu är 2mm stickorna så svårtända att jag har gett upp.

    En disclaimer är att jag har svetsen ikopplad i 10A uttag (både hemma och på landstället) och svetsen ska enligt specen ha 16A, men i min värld så blir väl egentligen bara resultatet att säkringen säger ifrån om man plockar ut för mycket ström, det borde ju inte påverka tändningen.
    Kan tillägga att säkringen inte har gått vid något tillfälle.

    Någon som har en liknande budget svets, Stanley eller biltema som testat med Esab 48 stickor som kan ge lite feedback om hur dessa reagerat eller vad som kan va fel i min setup.
     
  2. HogeN
    Lösvirkesbyggare · Österbotten · 381 inlägg

    HogeN

    Lösvirkesbyggare
    vad har du inställt för tal på svetsen.. det finns på sticklådan rekommenderad tal typ 80-110 amp.. varav 80är minimi har du under åt är stickorna svårt startade... och så ska det vara "rent" där jordkläman fästs alltså igen färg.rost m.m

    och du startar stickan bäst om du gör som man tänder en tändsticka
     
    • Laddar…
  3. A
    Medlem · Halland · 166 inlägg

    axel_n

    Medlem
    Hej! Är liksom du total novis på svets och köpte Biltemas motsvarande invertersvets och jag har inga som helst problem att tända en ny ok48 (2 och 3mm). När jag ska tända om är det lite svårt och får ofta dra av hinnan på spetsen på ett sandpapper men därefter är det inga problem. Givetvis måste man ha tillräcklig strömstyrka för att pinnen ska tända men det verkar du ha undersökt.
     
    Redigerat 23 aug 2017 10:56
  4. F
    Medlem · Stockholm · 75 inlägg

    Fredrik-

    Medlem
    Strömstyrkan har jag testat allt mellan 80A och 160A, när den väl tänder så kändes det som att någonstans 120-130A markeringen gav bäst svets.

    3.2 Stickan behövde någonstans 165-180A för att funka.

    Angående rent runt jordningen, just nu är det en del rost där klämman sitter, men har tidigare också testat på helt ren plåt (gjort rent med vilkelkapen), blir ingen skillnad.

    Men om jag nu pickar direkt på jordklämma så borde den väl tända till?
     
  5. F
    Medlem · Stockholm · 75 inlägg

    Fredrik-

    Medlem
    För att förtydliga så är det alltså på 130A som jag testat mest att starta 2mm stickan.
     
  6. A
    Medlem · Halland · 166 inlägg

    axel_n

    Medlem
    Nu är nog skalan sådär exakt på dessa maskiner men jag tror att strömstyrkorna som du anger är anmärkningsvärt höga. Jag använder strax över 50A på 2mm pinnen och ca 120A på 3mm. Jag tror din svets är paj, om jag var du hade jag försökt reklamera den.
     
  7. F
    Medlem · Stockholm · 75 inlägg

    Fredrik-

    Medlem
    Ja skalan litar jag inte på, därför vi har testat runt vad som verkar ge bäst fog när den väl tänder.
    Jag hade tänkt att ta med den idag på väg till jobbet och lämna in på Jula men risken är ju att dom skickar den till deras "servicecenter" och den kommer tillbaka med "inget fel hittat" så åker man på ett antal 100kr i felsökningsavgift.

    Men det låter ju som att det inte ska vara så här svårstartat.

    Tack för svaren och fyll gärna på mer om ni kommer på något.
     
  8. S
    Medlem · 744 inlägg

    sune73

    Medlem
    48or är ju inte lättsvetsade om jag minns rätt.

    Är detta en inverter?

    Tror du har fel pinnar till din svets.
    Kommer inte ihåg om det ska vara rutila eller basiska pinnar.
    Kolla även jordningen noga.
     
  9. kenneth5828
    Elektroniktokig · skåne · 712 inlägg

    kenneth5828

    Elektroniktokig
    48:surprised:r är en standardpinne och brukar vara väldigt lätt att tända.
     
  10. dof
    Verktygstokig · västernorrland · 1 251 inlägg

    dof

    Verktygstokig
    Har en ims-inverter själv och den är väldigt lättänd. Har du justerat hot-starten något? Kolla även så att svetskablarna sitter ordentligt i kontakterna. Passformen kan vara lite sisådär på en del svetsar. Elektroden ligger även bra i handtaget? Om du har kollat detta och den inte tänder även om du lägger mot jordklämman skulle jag säga att det är något fel på den.
     
    • Laddar…
  11. F
    Medlem · Stockholm · 75 inlägg

    Fredrik-

    Medlem
    Det finns ingen extern ratt eller liknande för att justera Hotstart och manualen ger ingen hint om att det skulle fungera. Har inte öppnat och kollat inuti.
    Ja svetskablarna har jag kollat i bägge ändar att dom är ordentligt åtdragna.
    Lirkar dit elektroden noggrant i spåren i handtaget så det inte hamnar på sniskan.

    På Stanley förpackningen står det att enbart Stanley elektroder är tillåtna, dom enda jag hittade hos Jula är Rutila.
    - OK48 är basiska, så möjligt att det helt enkelt inte fungerar med basiska.

    Har lämnad in svetsen till Jula som skickar den på felsökning så om 1-2 vecka vet jag vart felet ligger...
     
  12. dof
    Verktygstokig · västernorrland · 1 251 inlägg

    dof

    Verktygstokig
    Det låter ju märkligt att det inte går att ställa hot-starten... Har googlat lite av ren nyfikenhet men hittar inget av värde. Verkar iaf vara en brandad awelco bit 7000.
     
  13. F
    Medlem · Västra götaland · 6 663 inlägg

    fsn

    Medlem

    Det låter helt klart som för lite ström i starten. Klarar man inte tända en 2mm pinne så skulle jag tro att det är nåt fel på svetsen. Har du vridit fast OKC-kontakterna så det är kontakt??

    Att det står endast Stanley elektroder kan du högaktningsfullt skita i, spelar ingen roll. Hot start kan du också skita i, det är en funktion som är aktuell när man gör just en "hot start" med varm pinne. Dvs svetsar och går på svets igen inom några sekunder.Och att den inte är inställbar behöver inte heller betyda nåt.

    Är det OK48.00 du kör med? Jag har en ESAB Buddy 145 som jag kan provtända några stickor med och se hur det går men det får bli till helgen.

    Du skulle ju kunna prova tex en OK43.32 som är rutil och så snäll att tom jag får det att se bra ut. Men din svets skall med lätthet röka 3.2mm OK48 och kunna tända 4mm utan större bekymmer.
     
    • Laddar…
  14. F
    Medlem · Västra götaland · 6 663 inlägg

    fsn

    Medlem
    100 spänn på att det är nåt elektriskt fel.... ;)
     
  15. F
    Medlem · Stockholm · 75 inlägg

    Fredrik-

    Medlem
    Jo kontakterna (kablarna) är ordentligt åtdragna i Svetsen.
    Köpte OK 48.00 2mm samt 3.2mm på Jula samtidigt som svetsen så helt nya obrutna förpackningar.

    Känns mer övertygande att det är nått fel på svetsen men får jag tillbaka den utan att dom hittat något fel så är det väl andra elektroder som får testas.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.