Byggahus.se

Lay-z-SPA

  1. A
    Medlem · Skåne · 2 307 inlägg

    Atom

    Medlem
    MSPA så klart.
     
  2. R
    Medlem · 11 inlägg

    Robin Renståhl

    Medlem
    Tja

    Köpte min vegas förra året, kom ut till altanen idag och den är väldigt dåligt med luft men inget vatten har runnit ut alls, så antar att hålet är på utsidan (?) eller högt upp, hur hittar man ett litet hål ens? Provat med såpa men fingerar inte!


    Någon som har några tips eller "standard" fel jag kan kolla?
     
  3. A
    Medlem · Skåne · 2 307 inlägg

    Atom

    Medlem

    Plasten andas lite. Räkna med att trycket förändras även med temperaturen.
    Pumpa upp och fyll på. Avvakta en vecka. Vid behov, om trycket faller är det bara att tömma helt och blåsa upp utan vatten. Sen söka igen med såpavatten.
     
  4. M
    Medlem · Stockholm · 161 inlägg

    MattiasT

    Medlem
    1. Ja.
    2. Alltid inkopplad, förutsätter att du har jordfelsbrytare.
    3. Det är trist å va ute när det regnar, då badar jag inne
    4. Behöver absolut inte stå på full värme grader hela säsongen, men tänk på att det tar några timmar att få upp temperaturen.
     
  5. G
    Medlem · Svealand · 94 inlägg

    Grief

    Medlem
    Har ett Miami som är ca 1 månad gammalt. Under några veckor (sen ny) har värmaren krånglat. Har försökt felsöka den enligt instruktion, men min maskin ser inte ut som de på videorna eller i manualerna.

    Den stänger av sig och sedan får man försöka starta värmaren ungefär 2000 gånger och har man tur kan den helt plötsligt hoppa igång och börja värma vattnet.

    Jag gör den strömlös. Jag trycker på reset. Jag tillber gudar från alla religioner. Jag vaggar mig till sömns i svettiga lakan.

    Jag stoppar i strömsladden, trycker på reset på jordfelsbrytaren och pumpen piper en gång. Alla knappar lyser och sedan släcks allt ned utom temperaturfönstret som visar ”00” (en felkod som inte går att finna, hur jag än googlar och försöker). Det enda som går att göra är att starta bubblorna och sätta timer. Försöker jag starta värmaren piper pumpen men inget händer. Försöker jag ändra temperatur blinkar siffrorna några gånger och så står det ”00” igen.

    Jag har:
    Bytt filter
    Kontrollerat vattennivå
    Kontrollerat yttre temperatur (<20)
    Backspolat värmare flertalet gånger
    Gråtit
    Fått skäll av sambo samt barn

    Har ni några tips?
     
  6. J
    Medlem · 119 inlägg

    Janne79

    Medlem
    Väcker lite liv i denna tråd.
    Köpte vårt spa för knappt tre månader sen. Nu låter pumpen som en jävla stenkross. Komma antagligen få ny genom garantin, men tänkte höra med er, hur länge kör ni renaren? Vår har gått i princip 24/7 sedan vi köpte den. Är det för mycket kanske? Den kanske inte byggd för kontinuerlig drift..
     
  7. S
    Medlem · Malmö · 3 800 inlägg

    snowjim

    Medlem
    Vår kör 24/7 när poolen e uppe. Satte upp vår för någon vecka sen och förra sommaren hade vi säkert den uppe 2 mån. Köpte den ny förra året.

    Pumpen fungerar bra här.
     
  8. J
    Medlem · 119 inlägg

    Janne79

    Medlem
    Okej.
    Då fick ja väl som vanligt ett måndagsexemplar... :crysmile:
    Hoppas den nya blir bättre.
     
    • Laddar…
  9. A
    Medlem · Skåne · 2 307 inlägg

    Atom

    Medlem
    Någon som haft problem med att förvara SPAt? Våra (är inne på tredje) brukar få färg efter vinterförvaring.
    Hur gör ni?
     
    • Laddar…
  10. F
    Medlem · 1 386 inlägg

    fredl

    Medlem
    Menar du att den tar färg efter ytterhöljet? Viktigt att torka den ordentligt och få ur eventuell fukt från den.

    Vi gav till sist upp efter tredje eller fjärde (minns inte) och köpte ett "riktigt" spabad. Har nu haft det i fem år igång med 37+ grader året om. Drar cirka 200 kWh i månaden i snitt jämfört med den mycket höga förbrukningen jag hade på Lazy-spa under de fyra-fem månader om året vi körde det. Än har vi inte "hämtat" in kostnaden sett till det högre inköpspriset men för oss är bästa tiden att bada när det börjar bli kallare ute.

    Förstår givetvis att det inte är alla förunnat att ha råd att köpa ett spabad för minst 30 - 60 kkr, men för oss har det varit värt det. Vi har ett Nordic Encore från Folkpool.
     
    • Laddar…
  11. A
    Medlem · Skåne · 2 307 inlägg

    Atom

    Medlem
    Ok. Tror vi ger upp med och köper annat...
     
    • Laddar…
  12. S
    Medlem · 4 inlägg

    Sebadoh

    Medlem
    Har precis fått hem en leverans med Lay-Z-spa Maldives. Har tänkt att den ska stå på ett trädäck som saknar alla former av väggar och tak. Känns som att det borde funka att boxa/isolera in pump/värmare för att kunna köra även under vintern. Är det någon som har erfarenhet av det?

    Och vet någon vad det är som styr 4 graders rek.?

    Slår den av själv eller är det bara o köra på egen risk?

    Om den slår av från en givare, är det vattentemp. eller lufttemp. som registreras?
     
  13. A
    Medlem · Skåne · 2 307 inlägg

    Atom

    Medlem

    Jag vet inte hur den är byggt exakt. Om den klarar isbildning. Eller om rören sprängs.

    Vet annat dock. Har 2 givare. En som kollar flödet (typ en lucka som öppnas då vatten strömmar) och stänger av den då typ filter är igensatt eller övre munstycket fyllt med smuts.
    Och en givare till. Som känner av temperaturen. Sjunker flödet och temperaturen ökar till över 40 grader stängs den av med. Och kräver återställning. Oftast med en knapp på sidan.
     
  14. S
    Medlem · 4 inlägg

    Sebadoh

    Medlem
    Det kan ju alltid vara bra att veta var andra givare sitter o reglerar, om de problemen uppstår.

    Men min fråga kvarstår. Om jag förenklar den, använder ni ert Lazy spa utomhus på vintern? Om ni gör det, hur anpassar ni det i så fall så att det klarar minusgraderna?
     
  15. A
    Medlem · Skåne · 2 307 inlägg

    Atom

    Medlem
    Det gör inte vi. Vågar inte.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.