Byggahus.se

Kalla radiatorer/ element

  1. Nystreom
    Medlem · 5 inlägg

    Nystreom

    Medlem
    Tja!

    Har 4 st element i källaren och dem ger inte ut nån värme.

    Har luftat dem och har rätt tryck i ”kärlet” Ändå ger dem inte ut värme. Har tagit loss termostaten och tryckt att in den lilla pluggen, verkar inte vara nått fel heller.

    Det röda röret som är ovanför är stekhet så värme kommer fram förutom att det dör successivt ner mot termostaten på elementet. Det är likadant på alla, samma modell på element och termostat.

    Tips?
     
  2. T
    Medlem · 582 inlägg

    Tompafix

    Medlem
    Har felet plötsligt uppstått? Även fast ”den lilla pluggen” fjädrar ut så kan det vara egensatt bakom dem av skit m.m. Blir elementen varma utan termostaterna?
     
  3. Nystreom
    Medlem · 5 inlägg

    Nystreom

    Medlem
    Hej! Dem fungerade förra vintern, I år har dem gett upp. Vet inte om dem la av bara på studs men verkar som det.

    Var ju ingen kall vinter förra året men tidtagare år har dem funkat.

    Om det nu satt igen sig bakom. Vad gör man då? Funderar på att byta ut hela termostaten och ventilen eller vad det heter. Vad tros om det?
     
  4. Nystreom
    Medlem · 5 inlägg

    Nystreom

    Medlem

    Värmen ändras också så att det var kallt i ena röret och varmt i andra. Alltså vart varmt i returen och iskallt i till röret
     
  5. J
    Medlem · 6 202 inlägg
    Det är inga termostater på elementen i källaren, utan bara ett ved, öppna fullt och en hammare som en hackpett på sidan av ventilen. Den tål rätt bra med våld, så kanske något släpper. Dom rör i taket går dom till övervåningen. Om du stänger till uppe ,blir det varmt nere. Kan bero på att ÖV släpper igenom så mycket flöde så att det inte finns eller orkar till dom nere, Kolla farten på cirk-pumpen och ställ upp farten om det går-
     
    • Laddar…
  6. T
    Husägare · 445 inlägg

    Trrttsch

    Husägare
    Fantastiskt. Ett element i min mors källare blev inte varmt och jag vågade inte ge mig på att plocka isär och byta ventil men lite knackande med hammare gjorde susen. :)
     
  7. Nystreom
    Medlem · 5 inlägg

    Nystreom

    Medlem
    vad menar du med öppna fullt? Jag har tagit bort den och noterat ett vrede innanför med 0-7 och ett N på. Vet ej vad det ska stå på om den utgör något problem.

    ska testa vrida av övervåningen och banka på!
     
  8. J
    Medlem · 6 202 inlägg
    Banka och banka Tja med måtta så :confused:
     
  9. K
    Medlem · Stockholm · 1 623 inlägg

    KjellTimell

    Medlem
    0-7 och N är förinställningen på radiatorventilen från Danfoss. N= Fullt öppet, därefter är det högre flöde för högre siffra, 0 är duktigt strypt. Du ställer in flödet den skall släppa igenom när vredet är fullt öppet. Du får justera in flödet så du får ett bra Delta-T över radiatorn. Vilket delta beror på vad du värmer huset med.
     
  10. Nystreom
    Medlem · 5 inlägg

    Nystreom

    Medlem
    Nej fyfan det är tvär dött och värmen i till och från ändrar sig. Blir inte klok. Får ringa in nån som kan. Tack för hjälpen!
     
  11. J
    Medlem · 6 202 inlägg
    En sista chans då, går cirkpumpen som den ska. Är det en äldre så sitter det en skruv ( som en gammal 50 äring ) i ändan, lossa den lite vatten kommer men sprutar inte, sätt in en mejsel i hålet lite löst och då om pumpen snurra så kommer mejseln att skramla i handen. Då hål inte fast den och vänta dig lite överaskning när det skramlar. Om pumpen inte går kan värmen självcirkulera till ÖV och lite i bland till KV
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.