Byggahus.se

Vattenpumpen slutade gå

  1. A
    Medlem Nivå 1
    För ett tag sen fick jag inget vatten i kranen, felsökte men plötsligt fungerade det igen. Men nu häromdagen tog det slut igen och vet inte riktigt var jag ska felsöka. Har rengjort tryckvakten, bytt kontaktor men utan lycka.

    Trycker jag in knappen på kontaktorn så går pumpen igång och fyller hydrofonen, har ström till kontaktorn och till pumpen när jag trycker manuellt.

    Är det dessutom någon som kan förklara hur min tryckvakt fungerar vore jag tacksam, de flesta jag sett har ju ström till tryckvakten och när pumpen ska gå igång ström från. Men min variant verkar fungera på nåt annat vis eftersom det endast går en kabel dit. Se bifogade bilder på tryckvakt samt kontaktor m.m.

    Inloggade ser högupplösta bilder Logga in
    DSC02881.jpg
    Inloggade ser högupplösta bilder Logga in
    DSC02882.jpg
     
  2. pegee
    Leg. Spikkrökare · Nivå 9
    I stället för att tryckvakten bryter trefasen till pumpen så har man här valt att använda en kontaktor till detta. Tryckvakten bryter manöverspänningen till kontaktorn (troligen 230 V). Och kontaktorn styr sedan spänningen till pumpen.

    Kopplingen i lådan ser synnerligen "hempulad" ut!

    Tryckvakten fungerar alltså precis som alla andra tryckvakter, men den bryter bara enfasigt en mindre effekt till kontaktorn.
     
  3. A
    Medlem Nivå 1
    Tack för förklaringen, tror jag förstår. Ja det mesta i huset jag köpte är hemapulat tyvärr, vilket har visat sig med jämna mellanrum. Frågan är hur jag går vidare med detta, får ringa en elektriker om ingen annan har nån bra idé på vad som kan vara galet.
     
  4. Patrick E
    Medlem Nivå 10
    Du kan verifiera om tryckvakten är trasig genom att bryta strömmen och sedan bygla eller koppla ihop blå och svart leadare i tryckvakten. Om pumpen sedan startar när du slår på strömmen då är tryckvakten trasig. Du kan prova att flytta blå och svart "ett snäpp åt höger" för att utesluta ett trasig kontaktpar i tryckvakten.
    Tänk som sagt på att bryta spänningen och kontrollmäta innan du kopplar.:)
     
  5. A
    Medlem Nivå 1
    Testade att koppla ihop blå och svart men pumpen gick inte igång, väntar på en gubbe som ska komma hit, får se om det går att få ut nåt mer. Tack för svaren ändå.
     
  6. Alfredo
    Medlem · Nivå 20
    Har du bytt kontaktorn så borde den ju vara hel. Tjuvkopplar du tryckvakten och det ändå inte fungerar låter det som du har något fel i manövekretsen till kontaktorn. Har du spänning till manöverkretsen? Kan du "tvångsmata" kontaktorn för att verifiera att den fungerar? I så fall skulle jag kolla kabeln mellan kontaktor och tryckvakt.

    När du skriver "Testade att koppla ihop blå och svart men pumpen gick inte igång" tolkar jag det som att kontaktorn inte drog. Är det rätt uppfattat?
     
  7. A
    Medlem Nivå 1
    Fick hit en elektriker till slut, vi använde den nya kontaktorn, sen kopplade han om i råttboet i lådan och så fungerade det. Har man kunskap och rätt instrument är det ju lättare att felsöka. Varför det fungerade tidigare är fortfarande en gåta men det är mycket hobbyverksamhet som förekommit i huset där jag bor tyvärr. Glad att det fungerar och tackar för alla som hjälpt till i forumet.