Byggahus.se

Knäppande element

  1. M
    Medlem · Göteborg · 173 inlägg

    math_a

    Medlem
    Hej,

    Jag bor i ett hus som är uppvärmt av en NIBE FIGHTER 410P (från år 2000), och har nu stött på lite problem som jag inte vet hur jag skall tackla (eller vad det kan vara).

    För 4-5 veckor sedan började det knäppa i ett av elementen på övervåningen (givetvis sovrummet). Närmar man sig elementet, eller tar i det så slutar ljudet ett tag, för att sedan starta igen om man står still. Rörelsen i golvet påverkar uppenbarligen….

    Båda rören som går in i elementet känns varma, men elementet är i pricip alltid kallt oavsett vad jag ställer termostaten på. Jag provade att lufta elementet, men det kom vatten omedelbart.
    Knäppandet eller tickandet verkar komma från bakre delen av elementet och HELA TIDEN från den vänstra sidan av det (det är ca 1,6m brett).

    Jag skulle vara mycket tacksam för lite tips och råd om vad det kan vara, och framför allt vad jag kan försöka med för att få ordning på det.:confused:

    Tack på förhand!
     
  2. prototypen
    Medlem · Västerbottens län · 16 772 inlägg

    prototypen

    Medlem
    Trots allt så går det nog ut lite värme i elememntet, mera på natten, mindre på dagen och metallen i element och rör utvidgar sig när det blir varmare och rör sig i upphängningen.

    Jag skulle smörja med lite kullagerfett där elementet hänger på sin upphängning så kan det röra sig lite lättare utan knäpp.

    Protte
     
  3. M
    Medlem · Göteborg · 173 inlägg

    math_a

    Medlem
    Hej och tack för ditt tips.
    Jag försökte med detta igår kväll, men tyvärr utan framgång. Tickandet/knäppandet fortsätter.....

    Efter ytterligare försök att lokalisera ljudkällan mer specifikt så tror jag nu istället att det är från där termostaten sitter som ljudet kommer (det är ju så förb#% svårt att höra exakt eftersom ljudet fortplantar sig ut i elementet så lätt).

    Kan ett trasigt termostat skapa sådana ljud? Kan man skruva loss och plocka bort detta och titta utan att stänga flöde eller göra någon annan säkerhetsåtgärd?

    Jag kännde också att "täckmuttern" på andra sidan om termostaten inte satt fastskruvad....ska denna vara lite lös? När jag kännde detta gick jag runt i huset och kände på andra element och kännde samma sak på många.
     
    Redigerat 22 apr 2009 15:21
  4. M
    Medlem · Stockholm · 196 inlägg

    mroing

    Medlem
    Jag tycker det låter konstigt att det slutar när du bara är i närheten...
    Tycker det tyder på att det är rören som går upp genom golvet som alstrar knäpandet, dom kanske ligger mot golvbrädorna?

    Annars är jag inne på att det är infästningen av termostaten som knäpper.
    Vad händer om du lossar/spänner lite på skruven där?

    Vid närmare eftertanke tror jag du skall kolla om termostaten är hel, Du skriver att elementet alltid känns kallt...
     
    Redigerat 23 apr 2009 16:02
  5. M
    Medlem · Göteborg · 173 inlägg

    math_a

    Medlem
    Ja, det är märkligt att det slutar knäppa när det är "rörelse" i närheten av elementet. Ställer man sig stilla vid elementet så kör dock knäppandet igång efter ca. 20-30 sekunder.
    Jag har kollat rören och dom ser ut att ligga fritt från golvbrädorna.

    Jag tycker inte att det borde vara upphängningen eller anliggande mot golvbrädor eller liknande....då borde väl saker och ting "sätta sig" efter ett tag och inte fortsätta regelbundet natt efter natt!?

    Det händer ingenting tyvärr om jag lossar/spänner skruven vid termostaten.
    Jag har också provat att ha termostaten på max, mellan och helt av, men vilket läge den än står i är det kontinuerligt knäppande hela natten.

    Kan man skruva bort termostaten utan att stänga av flödet eller göra andra "säkerhetsåtgärder" först?

    Det är mycket frustrerande att inte veta vad det kan vara och vad man ska ta sig till för att få ordning på det, och jag uppskattar verkligen era tips och synpunkter....!
     
  6. P
    Medlem · västernorrland · 1 270 inlägg

    PX-21

    Medlem
    1.Prova att ta bort termostaten och motionera ventilnålen =radden alltid kall..(Kan skapa knäppningar)
    2.Översta radden var det va?=Har du rätt förtryck + tryck i exp-kärl ..kan också orsaka knäppningar om inte trycket räcker till översta radden +..Dom tidigare tipsen om raddvattnet skiftar mycket nu om man har motorventil.

    Termostaten verkar va med slangklämmemodell .. bara att skruva lös den lilla skruven och ta bort..

    Mvh
     
  7. M
    Medlem · Göteborg · 173 inlägg

    math_a

    Medlem
    Tack så mycket för dessa tips, ska försöka med detta det första jag gör i eftermiddag.

    Jag har inte alls koll på detta med förtryck och tryck i exp-kärl, så det kan helt klart vara boven i dramat.....får hem och läsa på och försöka fixa!
     
  8. M
    Medlem · Göteborg · 173 inlägg

    math_a

    Medlem
    Jag har insett att jag inte har en helt "normal" avluftningsventil på mina element!
    Hur luftar jag denna modell? En normal avluftningsnyckel funkar ju inte, och tydligen bör man inte skruva ur hela denna plugg!?
     
  9. M
    Medlem · Motala · 370 inlägg

    Missionären

    Medlem
    den funkar som en mutter, ta en liten skiftmejsel och skruva försiktigt ut den nått enstaka varv till vattnet "luften" kommer, vill varna för att denna modell "kan" vara svår att få tät ibland, så nästa ggn du gör nått jobb med värmen så byt ut den.
     
Vi vill skicka notiser för ämnen du bevakar och händelser som berör dig.