Byggahus.se

ADSL-problem. Bredband fungerar, ej telefon.

  1. M
    Medlem Nivå 1
    Hej!

    Som rubriken lyder har jag problem med telefonen fastän Internetuppkopplingen fungerar. Jag använder operatören Bredbandsbolaget där både ADSL och telefon är registrerade hos dem.

    (1) Sedan en ganska bra tid tillbaka får Internetuppkopplingen störningar (?) och slår ifrån, men kommer efter ett par minuter sedan tillbaka igen. Detta har man försökt leva med, då Internet fungerar till den största delen (telefonen har inte varit några problem). (2) På senare tid har dock telefonförbindelsen gått ner då man pratat med någon i ett par minuter vilket lett till att samtalet har brutits och är extremt störande.

    (3) För bara någon dag sedan slutade telefonen att fungera helt. Nu är det ingen ton när man lägger av luren och känns precis som att det är någon lur som ligger av någonstans, men så är inte fallet. Efter att jag hade kopplat ur modemet ur "förstajacket" och tillbaka igen för att se om det bara behövde en omstart, fick jag ton i luren. Då var lyckan framme, men dock kortvarig då jag insåg att när jag skulle slå ett nummer, kopplades inte telefonen utan tonen fanns kvar fastän jag hade slagit ett nummer.

    Just nu är samma problem framme igen - dvs att jag inte får någon ton överhuvudtaget och att man hör varandra om man pratar i två lurar samtidigt. Bredbandsuppkopplingen är likadana som tidigare (fungerande, fast med lite störningar)

    Det här känns som att det kan vara olika problem, men som gör en ruskigt förbannad och funderar på om operatören är boven i dramat. Något som är viktigt att tillägga är att detta är ingen nyinstallation, utan kopplingsmässigt har det sett ut på samma sätt länge och då tidigare fungerat. Problemen började dyka upp i samband med förskaffandet av samma operatör på telefon som ADSL.

    Är det någon som har några goda råd/tips på var felet kan uppkomma eller som haft liknande incidenter och kan dra erfarenheter av dem?

    Tacksam för svar!

    Marcus
     
  2. Fotografen
    Verktygstokig · Nivå 18
    1/ Filtret, splitterpluggen, kan ha gett upp. Fungerar telefonen om du drar ur den?

    2/ Glappkontakt. Gå igenom teleinstallationen. Fukt, åska och tidens tand sätter sina spår. Prova att koppla in dig direkt på Telias ledning där den kommer in i huset.

    3/ Trasig telefonapparat.


    Är ovanstående ok så är det fel i stationen eller på vägen dit, bara att felanmäla isf.
     
  3. M
    Medlem Nivå 1
    Tack för svaret!

    Jag ska testa detta och återkommer med resultat.
     
  4. M
    Medlem Nivå 1
    Jag har nu mätt spänningen från ledningen som kommer från telestolpen utanför huset.
    Spänningen ligger endast på 0.44 V växelström (AC). Den fasta telefonen är ansluten via Bredbandsbolaget, vilket jag nämnde tidigare. Skall spänningen verkligen vara så låg? Det känns som att felet inte ligger i mitt hus.

    Är det någon som vet hur stor spänning man ska ha på ingående teleledning då den fasta telefonen är kopplad till bredbandet?
     
  5. Fotografen
    Verktygstokig · Nivå 18
    Ca 50 volt (46?) likspänning. Mäter du med AC-området så ska den visa runt noll utom när telefonen ringer, ringsignalen är ca 90V växelspänning.
     
  6. M
    Medlem Nivå 1
    När jag mäter likspänningen på ingående teleledning är den bara på 0,011 V ( 11 mV). Detta låter ju orimligt lite. När vi hade telefonen via televerkets kopparkablar låg spänningen runt 50 V. Att spänningen nu är så mycket lägre, kan det ha med att fasta telefonen numera går via bredbandsuppkopplingen?
     
  7. pefo
    Medlem Nivå 10
    Du kör IP-telefoni eller hur? I så fall har du ingen 'vanlig' telefon inkopplad och det är förmodligen anledningen till att du inte har någon högre spånning på ledarna.
     
  8. T
    Medlem Nivå 1
    Känner igen problemet. Har efter en massa strul med IP-telefoni vilket inte fungerar (åtminstone inte via Bredbandsbolaget) valt att gå tillbaka till gammal hederlig kopparledning via Telia. Kör även ADSL via Telia. Det känns sådär att åter bli kund hos Telia men vad gör man. Numera fungerar allt OK.

    Tomas
     
  9. Fotografen
    Verktygstokig · Nivå 18
    IP-telefoni var en annan femma, har ingen erfarenhet av detta tyvärr.
     
  10. M
    Medlem Nivå 1
    Ja, det är IP-telefoni vi använder.

    Tack för alla svar!
    Det blir väl att kontakta Bredbandsbolaget så vi får det fixat, då det uppenbarligen är något fel någonstans.
     
  11. pefo
    Medlem Nivå 10
    Går bredbandet ner som du beskriver, så dyker ju telefonen också. Inte konstigt att du har problem...
     
  12. D
    Medlem Nivå 13
    Har det åskat nyligen? Nyligen var det ett rejält åskväder här i krokarna och efter det så lade telefonen av men internet fungerade. Provade med ny telefon och andra kontakter men icke. Symptomen var att det alltid var upptaget när man ringde hit och om jag lyfte luren så fick man ingen ton alls. Startade man om modemet fick man ton och kunde ringa ut, men sen kunde man inte avsluta samtalet och det var återigen upptaget när någon ringde hit. Pratade med bredbandsbolagets support och de hade haft några fall där åskan slagit ner och där endast telefon slutat att fungera. De skickade då ut ett nytt modem och då fungerade det igen.